1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

discovered problem while overclocking

Discussion in 'Graphics Cards' started by jbravo420, Sep 18, 2007.

  1. jbravo420 New Member

    Joined:
    Sep 18, 2007
    Messages:
    2 (0.00/day)
    Thanks Received:
    0
    Location:
    Florida
    I have an older unit that I use mostly for school projects and surfing the internet, anyway i was looking to overclock the gpu and i dl'd ati tray tools and discovered that my gpu was severely underclocked. upon further investigation I realized that my agp slot was only running at 4x instead of 8x. so I restarted and checked my bios and there is no option for 8x only 2, 4, and auto (currently auto is selected). I called the manufacturer and they say it is my gfx card the system is not the fastest but it works well and the barton core can take a hell of a lot more than the factory set it at if you keep it cool. anyway here is the setup let me know if you see any problems here. thanks alot btw I am new here so any help is much appreciated.

    motherboard : ecs socket 462 741gx-m
    cpu : amd athlon xp 2400+
    gfx : diablotek radeon 9000 128mb (says it is 8x compatible)
    ram : 512mb
    os : Xp sp2
     
    Last edited: Sep 18, 2007
  2. Tatty_One

    Tatty_One Senior Moderator Staff Member

    Joined:
    Jan 18, 2006
    Messages:
    16,622 (5.25/day)
    Thanks Received:
    2,477
    Location:
    Worcestershire, UK
    Welcome to the forums! I think you will probably find that when you checked the speed what you saw were the 2D clock speeds as you were just in the desktop which is underclocked.

    Download ATi tool from this site here:

    http://www.techpowerup.com/downloads/436/ATITool_0.26.html

    Install it, open it and you will see the 2D and 3D clock setting. You can then overclock your GPU and Memory from there, take it in slow steps and artifact scan for about 30 secs after each increase, dont do both memory and GPU overclocks together, start with GPU and leave memory at stock speeds, once the GPU max overclock is determined (the highest point without any artifacting) put the GPU back to stock speeds and then start with the memory using the same method. Make sure you read the instructions before you start and keep an eye on your temps!

    Come back here to ask questions if you need to.
     
  3. jbravo420 New Member

    Joined:
    Sep 18, 2007
    Messages:
    2 (0.00/day)
    Thanks Received:
    0
    Location:
    Florida
    makes sense

    that makes sense but i still dont understand why my bios wont let me set to 8x according to ecs it should let me select it. Also I have found 2 different sets of specs for my card one says the clock is only 200 for gpu and 286 for memory and supports 4x (this sounds like mine). Then I found another one that says 500mhz for gpu and 550 for mem and runs 8x, both for the diablotek radeon 9000 128mb. I wonder if there is some way to tell the difference but I dont trust the pics on the websites. also is there some way to force it to run at 8x? thanks for the input.
     

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page