1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Discovered system BIOS mode is "legacy" not UEFI

Discussion in 'System Builder's Advice' started by erixx, Apr 14, 2014.

  1. erixx

    erixx

    Joined:
    Mar 24, 2010
    Messages:
    3,237 (2.04/day)
    Thanks Received:
    430
    By accident, while I was setting up a new SSD on my laptop, and reading the web I discovered a thread about UEFI with a series of precautions to take in order to guarantee UEFI mode.

    I went to check my devices, and laptop and surface are indeed in UEFI mode. But my main PC, with all the requisites, 64 bit windows 8 (8.1 Update), Asus ROG Maximus V UEFI bios... is in LEGACY mode, as reported by System Information.

    You should also check! It is supposed to be faster and more secure.

    Now I am wondering what to do to change from Legacy to UEFI mode, and any help is much appreciated.

    Edit: I found a tool http://www.paragon-software.com/home/solutions/migration.html?id=0008
    Last edited: Apr 14, 2014
    Frogger says thanks.
  2. erixx

    erixx

    Joined:
    Mar 24, 2010
    Messages:
    3,237 (2.04/day)
    Thanks Received:
    430
    Oh my dear!!!!!!!!!!!!!!!

    I purchased the Paragon Disk Suit 14, as it had the most complete Assitent for migrating to UEFI mode, and other tools.

    Well I followed the "Assistent", and am I lucky that I made a full backup before!!!!!!

    After the process finished I could not start my computer... :( I finally reinstalled Win8 and made UEFI partitions myself...

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page