1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Downloading issue, Windows Vista and Explorer

Discussion in 'General Software' started by TechnicalFreak, Nov 23, 2009.

  1. TechnicalFreak Guest

    Hi

    I'm trying to help a friend, but my Vista skills ain't that good.

    Problem:
    When downloading anything from the net, I click the link/file do start downloading.
    After that it starts counting the time left for the download.
    Than the strangest thing happens when it has reached 100% it says "Preparing to copy".

    It has not been this way earlier. Since I'm not near my friends computer I have to tell him what to do. So, any clues?

    I have asked if he has tried to "restore" the system as it was earlier - in a working condition, also asked if he has tried a re-installation of Vista.

    Could this also happen if the harddrive is running low on space or is old (age) and starting to fail?
  2. Mussels

    Mussels Moderprator Staff Member

    Joined:
    Oct 6, 2004
    Messages:
    41,944 (11.76/day)
    Thanks Received:
    9,364
    preparing to copy, is when it moves the file out of the windows temp directory and to wherever he's downloading it.


    its not a sign of bad news, other than the fact that the HDD is lagging/slow (need a defrag?)
  3. AsRock

    AsRock TPU addict

    Joined:
    Jun 23, 2007
    Messages:
    10,693 (4.15/day)
    Thanks Received:
    1,623
    Location:
    US
    Or even check disk should be ran on all HDD's just in case there is some corruption on the HDD.

    Click click the HDD and select properties then go to the tools tab and it's under Error Checking. Then maybe try what Mussels said
  4. mrhuggles

    mrhuggles

    Joined:
    Oct 10, 2007
    Messages:
    1,540 (0.62/day)
    Thanks Received:
    174
    i think preparing to copy isn't quite the same thing as copying, if its stalling right there i would be looking at other programs, probably either the hdd is getting way too many errors [i doubt it], something is using up too many resources of the hdd [i kind of doubt that but it could be a bunch of virii?] or like the most likely thing is some kind of virus/malware scanner is having issues, maybe it got broke by a virus or something :p

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page