1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Dram Config

Discussion in 'Motherboards & Memory' started by insaneinthemainframe, Nov 8, 2009.

  1. insaneinthemainframe

    insaneinthemainframe New Member

    Joined:
    Nov 8, 2009
    Messages:
    3 (0.00/day)
    Thanks Received:
    0
    hi.
    i recently upgraded my ram to ocz's obsidian ocz3ob1600lv4gk x 2. (8gb...4x2). was using 4 gig of 1333 reaper. crosshair lll mobo. 2 x radeon xfx 4890xxx vid cards. windows 7 64 bit. testing with vantage. i have ran memtest for an hour, no errors. very unstable.
    recommended timings are 9 9 9 24 @ 1600mhz 1.65v (LV). just now i have 7 7 7 24 27 1T @1066mhz 1.60v. latest bios 1003. any suggestions as to how,,,please.
    http://www.ocztechnology.com/products/memory/ocz_pc3_12800_obsidian_4gb-dual_channel_kit
     
    Last edited: Nov 8, 2009
  2. erocker

    erocker Super Moderator Staff Member

    Joined:
    Jul 19, 2006
    Messages:
    40,371 (12.62/day)
    Thanks Received:
    15,014
    Go into BIOS and change it? I don't know what "no errors/very unstable" means.
     
  3. insaneinthemainframe

    insaneinthemainframe New Member

    Joined:
    Nov 8, 2009
    Messages:
    3 (0.00/day)
    Thanks Received:
    0
    change it to what.
     
  4. Jstn7477

    Jstn7477

    Joined:
    Aug 30, 2009
    Messages:
    3,954 (1.92/day)
    Thanks Received:
    1,621
    Location:
    Sarasota, Florida, USA
    If you have 4 sticks of RAM in your AMD system, you won't be able to reach very high memory frequencies (that's just how newer memory controllers behave). Try loosening the timings to say 8-8-8-24.

    You may also have to try 2T.
     
    Crunching for Team TPU More than 25k PPD
  5. erocker

    erocker Super Moderator Staff Member

    Joined:
    Jul 19, 2006
    Messages:
    40,371 (12.62/day)
    Thanks Received:
    15,014
    IN BIOS:

    AI Tweaker:
    AI Overclock Tuner = [Manual]
    Dram Frequency = [1600]

    ->Dram Timing/Driving Config:
    Dram Command rate = [1T]
    TCL = 9
    TRCD = 9
    TRP = 9
    TRAS = 24

    Then set the Dram voltage to 1.65v, save and exit.
     
  6. insaneinthemainframe

    insaneinthemainframe New Member

    Joined:
    Nov 8, 2009
    Messages:
    3 (0.00/day)
    Thanks Received:
    0
    tried all that, dude. just now i have upped the voltage to 1.64 volts, which works a bit better than 1.60volts. the timings i have now are 7 7 7 24, and i know it should be 9 9 9 24. but we'll see. i was hoping you might know a tweak or 2 , maybe for vddnb or something. thanks for the replies,,,g
     
  7. phobias23

    phobias23 New Member

    Joined:
    Nov 9, 2009
    Messages:
    307 (0.15/day)
    Thanks Received:
    18
    Location:
    Havana City,Cuba
    ram problems

    i just bought a triple channel kit ocz 1g gold 1600 bus/low voltage and my motherboard( gigabyte ex58 ds4) just set the bus to 1066. i have the f6 bios version and it keeps with the same settings.what can i do?
     
  8. DRDNA

    DRDNA

    Joined:
    Feb 19, 2006
    Messages:
    4,805 (1.44/day)
    Thanks Received:
    573
    Location:
    New York
    Change it in the bios......
     

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page