1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

drives not recognised

Discussion in 'General Software' started by chirp, Oct 18, 2008.

  1. chirp New Member

    Joined:
    Feb 16, 2007
    Messages:
    72 (0.03/day)
    Thanks Received:
    1
    Hi all,
    I am trying to use windows media to burn audio cd's. I have done this hundreds of times before w/o a problem. Recently, I had to reload windows onto my system. Since then I have not been able to burn audio cd's using windows media.

    WM seems to be working fine in most repects. I can Rip cd's onto my hard drive and can set up playlists as I always have. I can set up a list of songs to burn in the WM task pane however, when I push the "burn" button at the bottom of the task pane my cd drive opens (expelling the blank cd) and a comment box opens up. The comment box asks me to load a blank cd and that WM will start the burn when it recognises that the blank cd is loaded. I close the disc tray with the cd still in it and it still won't recognise the disc.

    I have two burners and this happens with both and YES, I have changed the pane option to select the proper drive location for the burning. I am sure the cd's I am using are writeable as they are the same cds I was using before I had to reload windows xp and it all worked fine then. The only thing I can figure is that during the set up of W/M, after I loaded XP, I failed to set the proper buttons and whistles.

    The drives appear to be running properly as I can view DVDs and yes, burn from cd to cd using Roxio however, Roxio puts up the same comment box when trying to burn the W/M playlist thru the Roxio software.

    I have searched for a qualified site referencing the trouble shooting of W/M and I have seen that others have similar if not the exact troubles that I am having however, there are never any answers to solve the problem.
    Can anyone help?
    chirp
     
  2. mrw1986

    mrw1986

    Joined:
    May 4, 2007
    Messages:
    2,111 (0.76/day)
    Thanks Received:
    338
    Location:
    Wallingford, CT

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page