1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Dual L5506 + Win2012 DC = No Good?

Discussion in 'General Hardware' started by Zankza, Dec 11, 2012.

  1. Zankza New Member

    Joined:
    Dec 11, 2012
    Messages:
    13 (0.02/day)
    Thanks Received:
    1
    [​IMG]

    full quality picture link: http://i.minus.com/itEZmZD49IWXx.png

    I have upgraded my server from 2008 r2 to 2012 and one thing I noticed, it's not utilizing the second processor (second physical socket), further investigation got me confused. Please refer the picture above.


    NOTE: this processor DO NOT SUPPORT hyper-threading; hence there should be only 8/8 not 4/8 or 8/16/
  2. KieX

    Joined:
    Dec 18, 2009
    Messages:
    2,408 (1.41/day)
    Thanks Received:
    2,461
    Location:
    London, UK
    Asuming your BIOS is setup correctly are you running the latest Chipset drivers for your motherboard? I'm hazarding a guess that may be the reason the OS is only picking up one socket instead of 2.
  3. Zankza New Member

    Joined:
    Dec 11, 2012
    Messages:
    13 (0.02/day)
    Thanks Received:
    1
    Of course. It was running 2008 R2 without any problems. Only thing I changed was OS. Even checked bios to make sure nothing was changed.

    And also I even tried to consult with the data center and microsoft technet, but nobody could provide any kind of answer or solution.

    I've been asked about some boot (msconfig) configuration but it's about threads/core not CPU physical units.
    http://i.minus.com/ifKeyWGR7zuWf.png

    and also I've been asked about parked cores, they are for cores/threads not for physical CPU units. (they were disabled for testing purpose anyway)
  4. Easy Rhino

    Easy Rhino Linux Advocate

    Joined:
    Nov 13, 2006
    Messages:
    13,409 (4.72/day)
    Thanks Received:
    3,233
    give a linux live cd a shot and see if it recognizes both processors.
  5. Zankza New Member

    Joined:
    Dec 11, 2012
    Messages:
    13 (0.02/day)
    Thanks Received:
    1
    Yes 2008 recognizes it.
  6. Easy Rhino

    Easy Rhino Linux Advocate

    Joined:
    Nov 13, 2006
    Messages:
    13,409 (4.72/day)
    Thanks Received:
    3,233
    well, perhaps something happened between now and then. maybe you bumped the case and loosened the connection between the socket and the board. maybe a chip died on you. so rather than spending a long time reinstalling windows 2008 to backtrack your steps, spend 5 minutes downloading a linux live cd and pop that bad boy in.
  7. Zankza New Member

    Joined:
    Dec 11, 2012
    Messages:
    13 (0.02/day)
    Thanks Received:
    1
    I dont think you understand, I already reinstalled 2008 once again to confirm the CPU is not dead.
  8. Easy Rhino

    Easy Rhino Linux Advocate

    Joined:
    Nov 13, 2006
    Messages:
    13,409 (4.72/day)
    Thanks Received:
    3,233
    oh. well then best you contact your vendor.
  9. KieX

    Joined:
    Dec 18, 2009
    Messages:
    2,408 (1.41/day)
    Thanks Received:
    2,461
    Location:
    London, UK
    Given the steps you've already taken I think as Easy Rhino suggested this is probably something you want to check with the Vendor at this point.

    BTW, in your W2012 screenshot your L5506 are reporting as E5506, does that also happen in W2008?
  10. Zankza New Member

    Joined:
    Dec 11, 2012
    Messages:
    13 (0.02/day)
    Thanks Received:
    1
    Oh wow. Didn't even notice that. I have no idea why that happens and what are the side effects of that.

    Yes I spoke with vendor, but apparently they gave up and is undergoing approval to get me a new server.
    KieX says thanks.
  11. KieX

    Joined:
    Dec 18, 2009
    Messages:
    2,408 (1.41/day)
    Thanks Received:
    2,461
    Location:
    London, UK
    Cool, should hopefully get resolved now. :toast:
  12. lemonadesoda

    lemonadesoda

    Joined:
    Aug 30, 2006
    Messages:
    6,247 (2.14/day)
    Thanks Received:
    963
    Try using speccy or HWiNFO and see what info you can get on those CPUs.

    Check they are BOTH L5506 or E5506. I suspect they are mismatched, one L5506 and the other a E5506 and maybe different steppings too. Report back with results.

    With an UPGRADE rather than reinstall of W2K12 this might well have caused a problem with the HAL. And it has selected single CPU ACPI and not multiprocessor. Now this article is not specific about W2K12, but talks about the issue with XP. http://wiert.me/2010/10/14/windows-xp-changing-the-hal-to-support-multiple-cores-actually-two-cpus/
    May be there are some clues there. Also http://answers.microsoft.com/en-us/...lti-core/71519d51-f6cb-47df-b3ff-66c2928d6de4

    I'd love to see the performance of your system running W2K3R2 Geekbench. I have a couple of ES5506's sitting around, and I want to see if it is worth buying RAM/mainboard for them. Put your results here: http://www.techpowerup.com/forums/showthread.php?t=88575

    Good luck!
    Easy Rhino says thanks.
  13. Easy Rhino

    Easy Rhino Linux Advocate

    Joined:
    Nov 13, 2006
    Messages:
    13,409 (4.72/day)
    Thanks Received:
    3,233
    ugh, i would love those two procs for my linux libvirt host!
  14. Zankza New Member

    Joined:
    Dec 11, 2012
    Messages:
    13 (0.02/day)
    Thanks Received:
    1
    Here's a picture of new replaced cpu. Ps can you notice something new too?[​IMG]
  15. Jstn7477

    Jstn7477

    Joined:
    Aug 30, 2009
    Messages:
    3,813 (2.10/day)
    Thanks Received:
    1,502
    Location:
    Sarasota, Florida, USA
    Both CPUs are working and you have Hyperthreading supportive ones now? :)
    Crunching for Team TPU More than 25k PPD
  16. Zankza New Member

    Joined:
    Dec 11, 2012
    Messages:
    13 (0.02/day)
    Thanks Received:
    1
    Close, but thats both one thing. There's another thing.
  17. Jstn7477

    Jstn7477

    Joined:
    Aug 30, 2009
    Messages:
    3,813 (2.10/day)
    Thanks Received:
    1,502
    Location:
    Sarasota, Florida, USA
    Hello 96GB of RAM? :cool:
    Crunching for Team TPU More than 25k PPD
  18. Zankza New Member

    Joined:
    Dec 11, 2012
    Messages:
    13 (0.02/day)
    Thanks Received:
    1
    Hello. So we meet :)

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page