1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Dual screen stutter.

Discussion in 'System Builder's Advice' started by Techtu, Apr 3, 2012.

  1. Techtu

    Techtu

    Joined:
    Mar 6, 2010
    Messages:
    2,143 (1.31/day)
    Thanks Received:
    499
    Location:
    In the night garden
    Ok so pretty much as the title say's, every time I run both screen's (on main rig in system specs) in extended rather than duplicate I get this strange stutter effect on video and also when moving any open window, it's almost like lag...

    I've tried one driver update for the GPU not too long ago and all other general/windows updates are upto date. What's the issue and how do I solve it?
    Last edited: Apr 3, 2012
  2. Techtu

    Techtu

    Joined:
    Mar 6, 2010
    Messages:
    2,143 (1.31/day)
    Thanks Received:
    499
    Location:
    In the night garden
    Anyone with any tips please?
  3. radusorin

    radusorin

    Joined:
    Jan 27, 2012
    Messages:
    67 (0.07/day)
    Thanks Received:
    8
    Location:
    Romania
  4. Techtu

    Techtu

    Joined:
    Mar 6, 2010
    Messages:
    2,143 (1.31/day)
    Thanks Received:
    499
    Location:
    In the night garden
    Not really the same thing but thanks anyway.
  5. erocker

    erocker Super Moderator Staff Member

    Joined:
    Jul 19, 2006
    Messages:
    39,617 (13.35/day)
    Thanks Received:
    14,012
    What are your 2d clocks in single monitor and multi monitor mode?

    What kind of cables are you using for your monitors?
    Techtu says thanks.
  6. Techtu

    Techtu

    Joined:
    Mar 6, 2010
    Messages:
    2,143 (1.31/day)
    Thanks Received:
    499
    Location:
    In the night garden
    51 Mhz with either mode, when watching video online they raise to 405 Mhz on either mode again.

    I'm using DVI to DVI on the 22" and mini HDMI to HDMI for the 37" TV.
  7. erocker

    erocker Super Moderator Staff Member

    Joined:
    Jul 19, 2006
    Messages:
    39,617 (13.35/day)
    Thanks Received:
    14,012
    With such low clocks in 2d mode it sounds like it is struggling in 2d mode. Try forcing clocks in the Nvidia control panel (high performance mode or something like that) and see if it fixes the issue.
  8. Techtu

    Techtu

    Joined:
    Mar 6, 2010
    Messages:
    2,143 (1.31/day)
    Thanks Received:
    499
    Location:
    In the night garden
    I've just done that this morning and still have the same issue. :(

    It's strange that I only have the issue when using "extended display" mode rather "duplicate".
  9. Techtu

    Techtu

    Joined:
    Mar 6, 2010
    Messages:
    2,143 (1.31/day)
    Thanks Received:
    499
    Location:
    In the night garden
    Just an update before bed.

    After the updates earlier this morning, I was sat watching a movie with the girlfriend after she'd came home from work and by mistake I didn't take it out of extended displays an just as the movie was about finished I noticed I had no stutter :D

    I still have this issue when using a web browser to watch video's, which is where the problem is most persistent anyway :ohwell:
  10. Shurakai

    Shurakai New Member

    Joined:
    Oct 13, 2007
    Messages:
    233 (0.09/day)
    Thanks Received:
    18
    Location:
    Australia, SA
    Definitely sounds like your 2D clocks are too low, your media player of choice probably takes advantage of hardware acceleration so it bumped up the clocks during the movie. Could try force higher 2D clocks in MSI Afterburner.
  11. Techtu

    Techtu

    Joined:
    Mar 6, 2010
    Messages:
    2,143 (1.31/day)
    Thanks Received:
    499
    Location:
    In the night garden
    Here's another problem I suffer, maybe to do with the same problem? This happens with Youtube and most other online video's, sometimes worse than others.
    LINK
  12. radusorin

    radusorin

    Joined:
    Jan 27, 2012
    Messages:
    67 (0.07/day)
    Thanks Received:
    8
    Location:
    Romania
    This in most cases has something to do whit the: video card driver, browser, flash, java, they all need to be up to date ...

    See if that help. :toast:
  13. theoneandonlymrk

    theoneandonlymrk

    Joined:
    Mar 10, 2010
    Messages:
    3,377 (2.06/day)
    Thanks Received:
    563
    Location:
    Manchester uk
    in windows internet explorer options, try turning software render on (instead of gpu rendering),this will draw the page in software and might explain the film flicker:)
    Techtu says thanks.
  14. baggpipes

    baggpipes New Member

    Joined:
    Feb 12, 2009
    Messages:
    163 (0.08/day)
    Thanks Received:
    45
    Are you streaming the video wireless? Could be some cause of lag there.... I notice that mine setup does that with Netflix occasionally...
  15. Techtu

    Techtu

    Joined:
    Mar 6, 2010
    Messages:
    2,143 (1.31/day)
    Thanks Received:
    499
    Location:
    In the night garden
    Updated the drivers once again (video drivers was rather outdated to be honest). It's got rid of the green screen I suffered with but do still have the stutter.

    Yes it's wireless, I'll have to investigate this some more.

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page