1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

email errors

Discussion in 'General Software' started by freeboy, Nov 27, 2007.

  1. freeboy

    Joined:
    Feb 17, 2007
    Messages:
    979 (0.36/day)
    Thanks Received:
    26
    My system crashed, and It seems like it was some bad mem, although it was difficult to get the new mem and system up.
    It is up now, and I can "see" the headers on my emails but no contents. I upgraded to ie7 hoping that would fix any issues but still only the titles.

    I pulled email from my wife's comp on the same hub and contents show, so it is related to my pc and its issues! Please help!
    thanks
  2. DanTheBanjoman SeƱor Moderator

    Joined:
    May 20, 2004
    Messages:
    10,553 (2.84/day)
    Thanks Received:
    1,383
    Perhaps a stupid question, but what e-mail program are you using?
  3. freeboy

    Joined:
    Feb 17, 2007
    Messages:
    979 (0.36/day)
    Thanks Received:
    26
    sorry, yahoo ..but how is that relevent? not that it isn't.. seems yahoo off the wifes and yahoo off mine should be, cough, the same. BUT I am in slow mode after hours dinkering.. just got out the windows cd.. should I deleat all the ie files before reinstalling?
    What a cluster .. windows reinstall killed my system!
    After rebuilded hal.dll, I found after another hour or so, after checking off use as primary email yahoo decided to work, now why that would have any influence is beyound me!

    now I cannot link to my favorets without a cannot find "null" error..
    anyone?
    Last edited: Nov 27, 2007
  4. freeboy

    Joined:
    Feb 17, 2007
    Messages:
    979 (0.36/day)
    Thanks Received:
    26
    null eror ? anyone?
  5. ktr

    ktr

    Joined:
    Apr 7, 2006
    Messages:
    7,407 (2.45/day)
    Thanks Received:
    687
    try firefox.
    freeboy says thanks.
  6. freeboy

    Joined:
    Feb 17, 2007
    Messages:
    979 (0.36/day)
    Thanks Received:
    26
    well, that was a lefthanded solution, seems u get a null error when there is some sort of registry conflict among other issues this seems most likely.. So.. I guess I am using fire fox for a bit! thanks

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page