1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Entering password takes me straight to log-off and password re-entry.

Discussion in 'General Software' started by Tommygunn, Apr 3, 2009.

  1. Tommygunn

    Tommygunn

    Joined:
    Feb 11, 2007
    Messages:
    249 (0.08/day)
    Thanks Received:
    6
    Location:
    Emilia Romagna, Italy
    Yesterday I was doing a clean up with Ccleaner etc and in my haste I did not take note of what I was clicking. Spybot Search and Destroy flashed up and I clicked to allow, or not allow as the case may be, to do something to, from what I can remember, 'WLON' or something similarly named.

    In any case, what happens now is that I fire up the computer, enter my password, the desktop briefly flashes up for a split second(no icons) and then it immediately logs off and goes to password entry again.

    Can't seem to get around it and don't know what to do.
    Any help please.
     
  2. Zehnsucht

    Zehnsucht New Member

    Joined:
    Jul 14, 2008
    Messages:
    439 (0.16/day)
    Thanks Received:
    87
    Location:
    Oslo, Norway
    First step I'd do is to start from the install CD and select repair installation.
     
  3. crtecha

    crtecha New Member

    Joined:
    Dec 8, 2008
    Messages:
    2,407 (0.92/day)
    Thanks Received:
    207
    Location:
    ipsay meechigan
  4. Tommygunn

    Tommygunn

    Joined:
    Feb 11, 2007
    Messages:
    249 (0.08/day)
    Thanks Received:
    6
    Location:
    Emilia Romagna, Italy
    All sorted. Did a repair on the C drive and all is sorted.
    Thanks for the advice.
     
  5. Zehnsucht

    Zehnsucht New Member

    Joined:
    Jul 14, 2008
    Messages:
    439 (0.16/day)
    Thanks Received:
    87
    Location:
    Oslo, Norway
    You're welcome :)
     

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)