1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

EVGA GTX 780 Strange Heaven 4 Results?

Discussion in 'Graphics Cards' started by demonred, Aug 29, 2014.

  1. demonred New Member

    Joined:
    Aug 29, 2014
    Messages:
    5 (0.24/day)
    Thanks Received:
    0
    Hi all, I just built my first gaming computer and I've been doing a bunch of benchmarks to make sure there weren't any hiccups in my build.

    My first Heaven 4.0 run I got 1250 which seemed abnormally low. I was able to bring that up to about 1360 by very slightly overclocking it (around +60 mhz to the clock and 150 mhz to the memory; I think that's a pretty safe OC) but it brought my GPU temperatures up to nearly 80°c. This was my third run with no OC but with adjusted fan profiles (set it to hit 100% fan usage much earlier).

    [​IMG]

    The score still looks a little bit low to me. Am I misinterpreting it or could there be something wrong with my build? I see a lot of much higher 1080p benchmarks for the same card, but I do not know how much my slightly higher resolution hits the performance. I know that my score will be lower but I'm not sure it should be this much lower.

    Appreciate any help, thanks.
     
  2. cheesy999

    Joined:
    Jul 2, 2010
    Messages:
    3,919 (2.55/day)
    Thanks Received:
    581
    Location:
    UK
    could be because you're running a custom preset?
     
  3. demonred New Member

    Joined:
    Aug 29, 2014
    Messages:
    5 (0.24/day)
    Thanks Received:
    0
    What do you mean? My first run was on default settings. It's an EVGA GTX780 "Superclocked" card, so it does have some base OC on it but I didn't modify anything myself the first run. I got 1250 that time.
     
  4. sneekypeet

    sneekypeet Unpaid Babysitter Staff Member

    Joined:
    Apr 12, 2006
    Messages:
    21,559 (7.00/day)
    Thanks Received:
    6,095
    Look at the setting section of your screen shot. I do not believe Ultra Quality and Extreme Tessellation are default settings;)
     
  5. demonred New Member

    Joined:
    Aug 29, 2014
    Messages:
    5 (0.24/day)
    Thanks Received:
    0
    It looks like this is the setting that most people are using (http://www.techpowerup.com/forums/threads/unigine-heaven-4-0-benchmark-scores.198888/).

    Maybe I set something wrong? I apologize if I'm missing something really obvious, I am still pretty new to the custom PC building and high end graphics scene. I'm trying to be super cautious right now and troubleshoot my small issues before they become big issues a few months down the line.
     
    Last edited: Aug 29, 2014
  6. rtwjunkie

    rtwjunkie

    Joined:
    Jul 25, 2008
    Messages:
    1,243 (0.55/day)
    Thanks Received:
    416
    Location:
    Louisiana
    @demonred: Yes, those are the correct settings for that thread submission of scores...that way everyone is on the same page. Your score does look a little low. On my stock GTX 780 and an overclocked to 4.1Ghz 3770K my score was 1326. It's pretty close to my score, and I know mine is a little low because I don't usually overclock video cards.
     
  7. OneMoar

    OneMoar

    Joined:
    Apr 9, 2010
    Messages:
    3,234 (1.99/day)
    Thanks Received:
    778
    Location:
    Rochester area
    its within the ballpark given the settings you are using
    1. non overclocked cpu
    2. 1920x1200 vs 1920x1080 will make a bit of difference
    everybody getting >1500 with there cards is running over 4.2Ghz on there cpu
    nothing wrong here a bit higher resolution and a slightly lower cpu clock is skewing it is all
     
    Last edited: Aug 29, 2014
    rtwjunkie and z1tu say thanks.
  8. z1tu

    Joined:
    Dec 31, 2008
    Messages:
    360 (0.17/day)
    Thanks Received:
    65
    Location:
    Romania
    The problem is with the resolution, I've posted in that thread and the default settings for everyone to use are

    So just do another one one 1920x1080 and you should get ~1500 :)
     
    rtwjunkie says thanks.
  9. demonred New Member

    Joined:
    Aug 29, 2014
    Messages:
    5 (0.24/day)
    Thanks Received:
    0
    Okay, thanks guys! Just wanted to make sure nothing was wrong.
     
  10. rtwjunkie

    rtwjunkie

    Joined:
    Jul 25, 2008
    Messages:
    1,243 (0.55/day)
    Thanks Received:
    416
    Location:
    Louisiana
    @z1tu: good catch on the resolution!! I looked and settings were right, but i didn't see the resolution!
     
  11. z1tu

    Joined:
    Dec 31, 2008
    Messages:
    360 (0.17/day)
    Thanks Received:
    65
    Location:
    Romania
    Thanks but @OneMoar caught it first, I just copy pasted the rules so it would be more clear :)
     
  12. GreiverBlade

    GreiverBlade

    Joined:
    May 9, 2012
    Messages:
    2,181 (2.53/day)
    Thanks Received:
    1,524
    Location:
    Ovronnaz, Wallis, Switzerland

    also do not post your score like that because it will be ignored, you need to do a in bench screenshot (F12) convert the TGA file in the "C:\Users\Username\Heaven\screenshots" folder into a JPG and then post it.
    also the result board show that the IGP is active : must be deactivated unless its the only display driver on the computer.

    if you intend to post it in the thread ofc
     
    Last edited: Aug 29, 2014
    z1tu and rtwjunkie say thanks.
  13. demonred New Member

    Joined:
    Aug 29, 2014
    Messages:
    5 (0.24/day)
    Thanks Received:
    0
    Nope, just running it for myself, I'm not looking to win any competitions with my setup.

    Thanks for helping me out guys, really appreciate it.
     
  14. GreiverBlade

    GreiverBlade

    Joined:
    May 9, 2012
    Messages:
    2,181 (2.53/day)
    Thanks Received:
    1,524
    Location:
    Ovronnaz, Wallis, Switzerland
    the guys in the Heaven threads are not trying to win any competition ... it's also good to compare our own result to other and when similar setup gets different result, phenomenon like your threads occur, aka: as "weird result why i am not high as the other who have the same setup does" :roll: ;)
     
  15. euzangvsic2q3 New Member

    Joined:
    Aug 29, 2014
    Messages:
    8 (0.38/day)
    Thanks Received:
    0
    good news! [​IMG]
     

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page