1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

exhmunmlclr

Discussion in 'General Software' started by Scheich, May 17, 2008.

  1. Scheich

    Joined:
    Dec 20, 2005
    Messages:
    245 (0.07/day)
    Thanks Received:
    20
    I have got this hijacker and even found a spanish desscription, which i think descripes how to remove it. I tried babelfish to translate it, but its still rubbish. Could someone translate it for me, please ?

    1 en el registro HKLM/software/microsoft/windows/currentversion/run borra la entrada de devenv

    2- reinicia en el modo seguro borra todos archivos exe en % TEMP% eso se parece a nn*nn. exe donde nn son 2 dígitos
    borra C: /windows/system/smvss.exe

    3- reinicia norma
     
  2. Dark_Webster New Member

    Joined:
    Jul 29, 2007
    Messages:
    393 (0.14/day)
    Thanks Received:
    51
    Location:
    Portugal
    1 - In the registry key HKLM/software/microsoft/windows/currentversion/run delete the devenv entry.

    2 - Restart in safe mode and delete all exe archives in TEMP directory that look like nn*nn.exe where nn are 2 digits.
    Delete c://windows/system/smvss.exe

    3 - Restart normally
     
    Scheich says thanks.
  3. Scheich

    Joined:
    Dec 20, 2005
    Messages:
    245 (0.07/day)
    Thanks Received:
    20
    Thanks !
     
  4. pozer New Member

    Joined:
    May 17, 2008
    Messages:
    1 (0.00/day)
    Thanks Received:
    0
    Location:
    poland
    is this working? i checked that spanish/italian forum but solution i found solution not matching to this case. i couldn't find neither devenv entry nor C: /windows/system/smvss.exe. am i wrong? let me know. this crap is annoying the s..t out of me.
     
  5. Scheich

    Joined:
    Dec 20, 2005
    Messages:
    245 (0.07/day)
    Thanks Received:
    20
    I did what was suggested and disabled another entry, its called devenv.exe and ist located in
    HKEY_LOCAL_MACHINE\SOFTWARE\MICROSOFT\INTERNET EXPLORER\MAIN\FEATURE CONTROL\FEATURE_ENABLE_SCRIPT_PASTE_URLACTION.

    Maybe its not needed to disable it, but i did it anyway.
     
    pozer says thanks.

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page