1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Express Gate Failure.

Discussion in 'Motherboards & Memory' started by GSG-9, Jun 20, 2010.

  1. GSG-9

    GSG-9

    Joined:
    Feb 8, 2005
    Messages:
    1,702 (0.46/day)
    Thanks Received:
    150
    Location:
    Minneapolis, Mn
    Hey, I have an Asus P6TD Deluxe motherboard that has express gate built in.

    When I installed my motherboard drivers I chose select all, after that install/reboot express gate no longer functioned. I get the following error on boot. (See attachment)

    I am downloading the newest version of Express Gate from Asus (ExpressGateSSD_V1008_XPVistaWin7.zip) but there servers are ^&*(*& bull shit. I'm getting 10kb a sec and its going to take 5 hours. :banghead:

    Reinstalling the current version from the dvd does not work either.

    Any ideas?
     

    Attached Files:

  2. Mussels

    Mussels Moderprator Staff Member

    Joined:
    Oct 6, 2004
    Messages:
    42,923 (11.11/day)
    Thanks Received:
    10,213
    sounds like you're gunna need that slow ass file, even if it does take 5 hours.
     
  3. AthlonX2

    AthlonX2 HyperVtXâ„¢

    Joined:
    Sep 27, 2006
    Messages:
    7,296 (2.32/day)
    Thanks Received:
    1,743
    make sure your hard drives are setup as IDE and not AHCI and express gate is turned on in bios
     
    GSG-9 says thanks.
  4. GSG-9

    GSG-9

    Joined:
    Feb 8, 2005
    Messages:
    1,702 (0.46/day)
    Thanks Received:
    150
    Location:
    Minneapolis, Mn
    I have them as AHCI thats totally it thank you Athlon!
     
  5. Mussels

    Mussels Moderprator Staff Member

    Joined:
    Oct 6, 2004
    Messages:
    42,923 (11.11/day)
    Thanks Received:
    10,213
    wait, so if he runs in AHCI he loses express gate? thats BS, AHCI is much needed :(
     
  6. GSG-9

    GSG-9

    Joined:
    Feb 8, 2005
    Messages:
    1,702 (0.46/day)
    Thanks Received:
    150
    Location:
    Minneapolis, Mn
    Update: I am in IDE mode now, but express gate still fails. It worked once when I had a different harddive as my boot drive. :wtf:
     
    Last edited: Jun 20, 2010
  7. starams5 New Member

    Joined:
    May 28, 2010
    Messages:
    81 (0.04/day)
    Thanks Received:
    24
    Location:
    California, USA
    Try resetting/clearing Express Gate by disabling it under the "Tools" tab in the bios, reboot then re-enable EG. Clear the user data as well.
     
    GSG-9 says thanks.
  8. GSG-9

    GSG-9

    Joined:
    Feb 8, 2005
    Messages:
    1,702 (0.46/day)
    Thanks Received:
    150
    Location:
    Minneapolis, Mn
    I will give that a shot later today. If I reset all bios settings Express Gate works again, but then I don;t have the right hard drive as my boot drive, as soon as I set which drive to boot to (even when its still in ide) EG stops working.

    I hope it works!
     
  9. starams5 New Member

    Joined:
    May 28, 2010
    Messages:
    81 (0.04/day)
    Thanks Received:
    24
    Location:
    California, USA
    The fix above have worked for others when having problems with EG, but in some cases it don't work for others. I disabled Express Gate in the bios and personally don't use the feature.
     
  10. GSG-9

    GSG-9

    Joined:
    Feb 8, 2005
    Messages:
    1,702 (0.46/day)
    Thanks Received:
    150
    Location:
    Minneapolis, Mn
    My girlfriend only uses my computer to check her email and to use netflix, So I was thinking it would be good for that, then I have free rain to tweak windows. :}
     
  11. GSG-9

    GSG-9

    Joined:
    Feb 8, 2005
    Messages:
    1,702 (0.46/day)
    Thanks Received:
    150
    Location:
    Minneapolis, Mn
    Problem solved, booting with to many usb devices plugged in. I ran them through a hub instead and everything boots fine.
     
  12. starams5 New Member

    Joined:
    May 28, 2010
    Messages:
    81 (0.04/day)
    Thanks Received:
    24
    Location:
    California, USA
    Glad you got it sorted out, and good shooting on your part.
     

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page