1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Eyefinity issues

Discussion in 'AMD / ATI' started by mrsemi, May 15, 2010.

  1. mrsemi

    Joined:
    May 22, 2007
    Messages:
    655 (0.25/day)
    Thanks Received:
    67
    Finally got my adapter today, plugged it in and huge smiles exist while it's working.

    It's having some fits though, dirt 2 intro looks cool as hell but the computer doesn't want to run the actual game. I played cod modern warfare without a glitch but it freezes the computer in the game itself on dirt 2.

    I'm running 3072 x 1280 across 3 old dell monitors which are amazingly 25 ms response. I was worried after buying the monitors the response time would be a problem gaming but they're great which (on a side note) makes me wonder if faster ms is a marketing gimmick.

    So I've had two crashes so far, on first reboot my computer said I had too high an overclock. I changed nothing.

    Any tips to diagnose the problem? I am running 2 5850's in xfire with the i7 @ 3.8. system specs on the left are up to date.
  2. boogah New Member

    Joined:
    Jun 27, 2008
    Messages:
    887 (0.40/day)
    Thanks Received:
    141
    Location:
    Houston
    Which drivers are you using?
    mrsemi says thanks.
  3. mrsemi

    Joined:
    May 22, 2007
    Messages:
    655 (0.25/day)
    Thanks Received:
    67
    8.723.0.0
  4. mrsemi

    Joined:
    May 22, 2007
    Messages:
    655 (0.25/day)
    Thanks Received:
    67
    Appears as though it's not liking xfire, runs fine on one card.

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page