1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Fan Control = high noise =/

Discussion in 'ATITool' started by copkiller, Jan 29, 2005.

  1. copkiller New Member

    Joined:
    Jan 29, 2005
    Messages:
    5 (0.00/day)
    Thanks Received:
    0
    Hi

    I just got my Powercolor X850XT @PE =D

    When I want to control the fanspeed and set it to "Override fan speeds" and "Dynamic based on GPU temerature" I get a high sound from the fan. =(

    Even if I check the fan speed % before changing it and then sets the "Fixed percentage" to the same %, I get the same high "light" sound!
    It doesn't matter what I set the percent to because the sound is on every percent. =(

    I don't have this sound in default settings at any fanspeed, only in ATITool.
    I have the latest version...and I tried 0.24 Beta 1 to..same problem.
    Should the temps really be that high set in Dynamic based on GPU temerature?
    17% @ 91 degrees?
  2. zealot`grr New Member

    Joined:
    Jun 1, 2004
    Messages:
    180 (0.05/day)
    Thanks Received:
    0
    Location:
    Dortmund, Germany
    bug? maybe w1zzard can answer your question...
  3. W1zzard

    W1zzard Administrator Staff Member

    Joined:
    May 14, 2004
    Messages:
    14,787 (3.93/day)
    Thanks Received:
    11,490
    is that sound sounding like an electrical chirp?
  4. copkiller New Member

    Joined:
    Jan 29, 2005
    Messages:
    5 (0.00/day)
    Thanks Received:
    0
    Yeah, exactly! Like electrical sound. I don't understand why..because with default settings at the same fanspeed there is no sound. It sounds at all speeds when I use ATItool's fancontroller. :confused:
  5. copkiller New Member

    Joined:
    Jan 29, 2005
    Messages:
    5 (0.00/day)
    Thanks Received:
    0
    My problem is solved! :cool:
    I bought Waterchill Antarctica CPU/VGA/CHIPSET. :D
  6. sampofin

    sampofin New Member

    Joined:
    Feb 28, 2005
    Messages:
    97 (0.03/day)
    Thanks Received:
    1
    same "sound" proplem for my club3d x850xt with atitool fan overdrive. but it stop when i bought new ati silencer 5. now i can use atitool fan overdrive

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page