1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

FANS going nuts (GAINWARD GTX 770 Phantom 4GB) - SOLVED

Discussion in 'NVIDIA' started by VulkanBros, Jul 16, 2014.

  1. VulkanBros

    VulkanBros

    Joined:
    Jan 31, 2005
    Messages:
    1,371 (0.38/day)
    Thanks Received:
    297
    Location:
    The Pico Mundo Grill
    Suddenly the fans on my GPU is going crazy.....(see picture - Fan speed curve)

    It goes from zero to 3000 rpm and then back to zero and to 3000 rpm again - on and on and on....
    It drives me nuts.....

    The fans are clean - just air-spayed them and temperatures are okay.
    Gainward has an tool called EXPERTool - the only thing I can control with that is when I set the fans to full speed - but when setting it to Auto or manual to the lowest possible speed it still goes up and down and up and......

    I have also tried with EVGA´s Precision X tool - same result....

    Any ideas what i wrong ??

    [​IMG]
     
    Crunching for Team TPU
  2. EarthDog

    EarthDog

    Joined:
    Dec 31, 2009
    Messages:
    3,492 (1.96/day)
    Thanks Received:
    765
    Uninstall that software completely and try MSI afterburner... ?
     
    VulkanBros says thanks.
  3. Constantine Yevseyev

    Constantine Yevseyev

    Joined:
    Oct 30, 2012
    Messages:
    101 (0.13/day)
    Thanks Received:
    38
    VulkanBros and EarthDog say thanks.
  4. VulkanBros

    VulkanBros

    Joined:
    Jan 31, 2005
    Messages:
    1,371 (0.38/day)
    Thanks Received:
    297
    Location:
    The Pico Mundo Grill
    Just uninstalled all GPU controlling software and installed MSI Afterburner 3.0.1 - same result........

    Could it be the Nvidia driver/software - currently running 340.43 ??
     
    Crunching for Team TPU
  5. bubbleawsome

    bubbleawsome

    Joined:
    Feb 21, 2014
    Messages:
    218 (0.80/day)
    Thanks Received:
    88
    I doubt it, but you might as well try an early 330.xx driver. I'm still on 327. :p After that I would try to run te card in a small Linux install. A portable one without drivers would still let you know if it is software or BIOS/hardware. Does it happen during booting or while in BIOS?
     
    VulkanBros says thanks.
  6. VulkanBros

    VulkanBros

    Joined:
    Jan 31, 2005
    Messages:
    1,371 (0.38/day)
    Thanks Received:
    297
    Location:
    The Pico Mundo Grill
    Uninstalled 340.43 completly and Windows installed 337.88 by it self - no diff.
    Flashed the BIOS with "Gainward.GTX770.4096.130703.rom" - no diff.

    When in mobo BIOS and under booting the fans act normal.....this is very odd....
     
    Crunching for Team TPU
  7. bubbleawsome

    bubbleawsome

    Joined:
    Feb 21, 2014
    Messages:
    218 (0.80/day)
    Thanks Received:
    88
    It makes it sound like software is still causing fan curve conflicts. Are you sure everything is gone? That's why you might should try a Linux boot.
     
  8. VulkanBros

    VulkanBros

    Joined:
    Jan 31, 2005
    Messages:
    1,371 (0.38/day)
    Thanks Received:
    297
    Location:
    The Pico Mundo Grill
    II will make a Linux Live CD (Knoppix) and see what happens....
     
    bubbleawsome says thanks.
    Crunching for Team TPU
  9. AsRock

    AsRock TPU addict

    Joined:
    Jun 23, 2007
    Messages:
    11,096 (4.10/day)
    Thanks Received:
    1,755
    Location:
    US
    Make sure all dust is removed in the cooler even more so if it's the air blower type as they clog up very easy.
     
    VulkanBros says thanks.
  10. Constantine Yevseyev

    Constantine Yevseyev

    Joined:
    Oct 30, 2012
    Messages:
    101 (0.13/day)
    Thanks Received:
    38
    Linux boot CD is not a bad idea, but there's 99% chance that it won't detect your GPU (or won't apply any thermal control rules to it, in the way that the fans will always run at maximum speed and the power state will be fixed to the lowest one, it's a common thing in Linux).
    I would try openSUSE (http://software.opensuse.org/131/en). Just pick "Live GNOME" (or "Live KDE", it doesn't really matter for your purpose), your preferred download method and "64-bit". Chances are it will hook up your GTX 770 just fine (mostly because it's the same chip as GTX 680 from Q1 2012), but I don't think Knoppix will (too old and not really aimed at supporting GPUs, but whatever).
    The last thing you can do is, of course, just reinstall Windows.
    I still don't think it's a hardware problem (something you may call "serious" one), so let's just try everything on the software side and only after that go with the possible hardware damage/etc theories.
     
    VulkanBros says thanks.
  11. VulkanBros

    VulkanBros

    Joined:
    Jan 31, 2005
    Messages:
    1,371 (0.38/day)
    Thanks Received:
    297
    Location:
    The Pico Mundo Grill
    The card is clean - no dust at all.
    I will try Knoppix and OpenSuse Live Gnome when i get home from work.

    A thought - could it be the thermal compound from the factory that somehow
    is faulty - maybe dried out or miss-applied??

    Maybe I should disassemble the cooling unit to see how it looks.......
     
    Crunching for Team TPU
  12. AsRock

    AsRock TPU addict

    Joined:
    Jun 23, 2007
    Messages:
    11,096 (4.10/day)
    Thanks Received:
    1,755
    Location:
    US
    I had the issue once with my 6970, and one of the sensors on the gpu was about 20-25c difference which was due to paste. Which is one thing i really liked about the card as a lot of cards you only see one temperature from the gpu.

    Have you got in touch with the manufacture about the issue ?, if so what did they have to say about it ?. And might be a good idea if you take the cooler off to make sure you want lose your warranty.

    Got a spare HDD ?, if so put a fresh copy of windows on it there be no need to activate it right away and get all the drivers installed and see if the problem is there. Be better to unplug the current HDD while you do this to save any kind of complications.
     
  13. VulkanBros

    VulkanBros

    Joined:
    Jan 31, 2005
    Messages:
    1,371 (0.38/day)
    Thanks Received:
    297
    Location:
    The Pico Mundo Grill
    Sitting on OpenLinux Live GNOM right now ... and the GPU fans act normal....damn,
    I got to install Windows again.....
     
    Constantine Yevseyev says thanks.
    Crunching for Team TPU
  14. VulkanBros

    VulkanBros

    Joined:
    Jan 31, 2005
    Messages:
    1,371 (0.38/day)
    Thanks Received:
    297
    Location:
    The Pico Mundo Grill
    Last edited: Jul 18, 2014
    Crunching for Team TPU
  15. Constantine Yevseyev

    Constantine Yevseyev

    Joined:
    Oct 30, 2012
    Messages:
    101 (0.13/day)
    Thanks Received:
    38
    Unbelievable. I used to think that DDU is just one of those crappy adware programs that "manage" your driver software, but it turns out this one can actually help in some cases... Let's just hope it didn't break anything on its way LOL!
    I believe DDU just took care of old power management profiles found in AppData/Program Data directories (which usually don't get "flushed" during uninstallation progress) by brutally deleting both the "old style" storage and the newer one. The NVIDIA might have changed things a little bit in between two releases of their GeForce software, and it somehow affected your system... Anyway, it's a great thing that the problem is now gone and you didn't have to do anything, you know, risky.
     
    VulkanBros says thanks.
  16. VulkanBros

    VulkanBros

    Joined:
    Jan 31, 2005
    Messages:
    1,371 (0.38/day)
    Thanks Received:
    297
    Location:
    The Pico Mundo Grill
    Nah .... I did a search for nvidia on my C drive and deleted everything - but that did not help.

    In the spoiler is the DDU log - it seems there is registry keys and inf files that are removed....

    Update: it seems to be the 337.88 and 340.43 that are causing this - drivers before them do not cause any problems.........

    For sure DDU is now in my toolbox :) (http://www.wagnardmobile.com/DDU/downloads.html)



    17-07-2014 17:10:40 >> DDU Version: 12.7.1
    17-07-2014 17:10:40 >> OS: Windows 8.1
    17-07-2014 17:10:40 >> Architecture: x64
    17-07-2014 17:10:40 >> PCI\VEN_10DE&DEV_1184&SUBSYS_118410B0&REV_A1\4&320ACFF0&0&0010: NVIDIA GeForce GTX 770
    1 matching device(s) found.

    17-07-2014 17:10:40 >> Driver Version : 9.18.13.3788
    17-07-2014 17:10:40 >> User Account Name : moso
    17-07-2014 17:10:40 >> ddudr DP_ENUM RESULT BELOW
    17-07-2014 17:10:40 >> The following third-party driver packages are installed on this computer:
    oem0.inf
    Provider: Microsoft
    Class: Printere
    oem1.inf
    Provider: SAMSUNG Electronics Co., Ltd.
    Class: SAMSUNG Android Phone
    oem10.inf
    Provider: Hewlett-Packard
    Class: IEEE 1284.4-kompatible printere
    oem11.inf
    Provider: Hewlett-Packard
    Class: Billedenheder
    oem12.inf
    Provider: HP
    Class: Printere
    oem13.inf
    Provider: Citrix Systems Inc.
    Class: ctxusbm
    oem14.inf
    Provider: Citrix Systems Inc.
    Class: Citrix USB Devices
    oem15.inf
    Provider: Realtek Semiconductor Corp.
    Class: Enheder til lyd, video og spil
    oem16.inf
    Provider: ASMedia Technology Inc
    Class: USB-controllere (Universal Serial Bus)
    oem17.inf
    Provider: ASMedia Technology Inc
    Class: USB-controllere (Universal Serial Bus)
    oem18.inf
    Provider: ASUSTek Computer Inc
    Class: USB-controllere (Universal Serial Bus)
    oem19.inf
    Provider: ASUSTek Computer Inc
    Class: Lagerenhedscontrollere
    oem2.inf
    Provider: NVIDIA
    Class: USB-controllere (Universal Serial Bus)
    oem20.inf
    Provider: ASUSTek Computer Inc
    Class: USB-controllere (Universal Serial Bus)
    oem21.inf
    Provider: Western Digital Technologies
    Class: WD Drive Management devices
    oem22.inf
    Provider: NVIDIA
    Class: Enheder til lyd, video og spil
    oem23.inf
    Provider: NVIDIA
    Class: Skærmkort
    oem24.inf
    Provider: Logitech
    Class: Brugerstyrede inputenheder
    oem25.inf
    Provider: Corsair
    Class: Brugerstyrede inputenheder
    oem26.inf
    Provider: SAMSUNG Electronics Co., Ltd.
    Class: USB-controllere (Universal Serial Bus)
    oem27.inf
    Provider: ClockworkMod
    Class: SAMSUNG Android Phone
    oem28.inf
    Provider: libusbx.org
    Class: USB-enheder
    oem29.inf
    Provider: NVIDIA
    Class: Skærmkort
    oem3.inf
    Provider: NVIDIA
    Class: Skærmkort
    oem30.inf
    Provider: NVIDIA
    Class: Enheder til lyd, video og spil
    oem31.inf
    Provider: SAMSUNG Electronics Co., Ltd.
    Class: Modemmer
    oem32.inf
    Provider: SAMSUNG Electronics Co., Ltd.
    Class: USB-controllere (Universal Serial Bus)
    oem33.inf
    Provider: SAMSUNG Electronics Co., Ltd.
    Class: Bærbare enheder
    oem34.inf
    Provider: NVIDIA
    Class: Skærmkort
    oem35.inf
    Provider: PCTV Systems
    Class: Enheder til lyd, video og spil
    oem36.inf
    Provider: PCTV Systems
    Class: Brugerstyrede inputenheder
    oem38.inf
    Provider: NVIDIA
    Class: Skærmkort
    oem4.inf
    Provider: Samsung
    Class: Skærme
    oem46.inf
    Provider: NVIDIA
    Class: Skærmkort
    oem47.inf
    Provider: CREATIVE
    Class: Enheder til lyd, video og spil
    oem48.inf
    Provider: NVIDIA
    Class: Skærmkort
    oem49.inf
    Provider: Silicon Labs Software
    Class: USB-controllere (Universal Serial Bus)
    oem5.inf
    Provider: NVIDIA
    Class: Enheder til lyd, video og spil
    oem50.inf
    Provider: Dynastream Innovations, Inc.
    Class: libusb-win32 devices
    oem51.inf
    Provider: NVIDIA
    Class: Skærmkort
    oem52.inf
    Provider: NVIDIA
    Class: Enheder til lyd, video og spil
    oem54.inf
    Provider: NVIDIA
    Class: Skærmkort
    oem55.inf
    Provider: Elaborate Bytes AG
    Class: Lagerenhedscontrollere
    oem57.inf
    Provider: AzureWave
    Class: Systemenheder
    oem6.inf
    Provider: Realtek
    Class: Netværkskort
    oem7.inf
    Provider: NVIDIA
    Class: Enheder til lyd, video og spil
    oem8.inf
    Provider: Kaspersky Lab
    Class: Netværkstjeneste
    oem9.inf
    Provider: Hewlett-Packard
    Class: USB-controllere (Universal Serial Bus)

    17-07-2014 17:11:00 >> Uninstalling NVIDIA driver ...
    17-07-2014 17:11:00 >> Executing ddudr Remove
    17-07-2014 17:11:00 >> PCI\VEN_10DE&DEV_1184&SUBSYS_118410B0&REV_A1\4&320ACFF0&0&0010: Removed
    1 device(s) were removed.

    17-07-2014 17:11:00 >> ddudr Remove Display Complete
    17-07-2014 17:11:00 >> Executing Driver Store cleanUP(Find OEM)...
    17-07-2014 17:11:00 >> oem2 Found
    17-07-2014 17:11:00 >> dp_delete "oem2.inf"
    17-07-2014 17:11:00 >> Executing Driver Store CleanUP(delete OEM)...
    17-07-2014 17:11:00 >> Driver package 'oem2.inf' deleted.

    17-07-2014 17:11:00 >> oem22 Found
    17-07-2014 17:11:00 >> -f dp_delete "oem22.inf"
    17-07-2014 17:11:00 >> Executing Driver Store CleanUP(delete OEM)...
    17-07-2014 17:11:00 >> Driver package 'oem22.inf' deleted.

    17-07-2014 17:11:01 >> oem23 Found
    17-07-2014 17:11:01 >> -f dp_delete "oem23.inf"
    17-07-2014 17:11:01 >> Executing Driver Store CleanUP(delete OEM)...
    17-07-2014 17:11:01 >> Driver package 'oem23.inf' deleted.

    17-07-2014 17:11:01 >> oem29 Found
    17-07-2014 17:11:01 >> -f dp_delete "oem29.inf"
    17-07-2014 17:11:01 >> Executing Driver Store CleanUP(delete OEM)...
    17-07-2014 17:11:02 >> Driver package 'oem29.inf' deleted.

    17-07-2014 17:11:02 >> oem3 Found
    17-07-2014 17:11:02 >> -f dp_delete "oem3.inf"
    17-07-2014 17:11:02 >> Executing Driver Store CleanUP(delete OEM)...
    17-07-2014 17:11:02 >> Driver package 'oem3.inf' deleted.

    17-07-2014 17:11:02 >> oem30 Found
    17-07-2014 17:11:02 >> -f dp_delete "oem30.inf"
    17-07-2014 17:11:02 >> Executing Driver Store CleanUP(delete OEM)...
    17-07-2014 17:11:02 >> Driver package 'oem30.inf' deleted.

    17-07-2014 17:11:02 >> oem34 Found
    17-07-2014 17:11:02 >> -f dp_delete "oem34.inf"
    17-07-2014 17:11:02 >> Executing Driver Store CleanUP(delete OEM)...
    17-07-2014 17:11:03 >> Driver package 'oem34.inf' deleted.

    17-07-2014 17:11:03 >> oem38 Found
    17-07-2014 17:11:03 >> -f dp_delete "oem38.inf"
    17-07-2014 17:11:03 >> Executing Driver Store CleanUP(delete OEM)...
    17-07-2014 17:11:03 >> Driver package 'oem38.inf' deleted.

    17-07-2014 17:11:03 >> oem46 Found
    17-07-2014 17:11:04 >> -f dp_delete "oem46.inf"
    17-07-2014 17:11:04 >> Executing Driver Store CleanUP(delete OEM)...
    17-07-2014 17:11:04 >> Driver package 'oem46.inf' deleted.

    17-07-2014 17:11:04 >> oem48 Found
    17-07-2014 17:11:04 >> -f dp_delete "oem48.inf"
    17-07-2014 17:11:04 >> Executing Driver Store CleanUP(delete OEM)...
    17-07-2014 17:11:04 >> Driver package 'oem48.inf' deleted.

    17-07-2014 17:11:05 >> oem5 Found
    17-07-2014 17:11:05 >> -f dp_delete "oem5.inf"
    17-07-2014 17:11:05 >> Executing Driver Store CleanUP(delete OEM)...
    17-07-2014 17:11:05 >> Driver package 'oem5.inf' deleted.

    17-07-2014 17:11:05 >> oem51 Found
    17-07-2014 17:11:05 >> -f dp_delete "oem51.inf"
    17-07-2014 17:11:05 >> Executing Driver Store CleanUP(delete OEM)...
    17-07-2014 17:11:05 >> Driver package 'oem51.inf' deleted.

    17-07-2014 17:11:05 >> oem52 Found
    17-07-2014 17:11:05 >> -f dp_delete "oem52.inf"
    17-07-2014 17:11:05 >> Executing Driver Store CleanUP(delete OEM)...
    17-07-2014 17:11:05 >> Driver package 'oem52.inf' deleted.

    17-07-2014 17:11:05 >> oem54 Found
    17-07-2014 17:11:05 >> -f dp_delete "oem54.inf"
    17-07-2014 17:11:05 >> Executing Driver Store CleanUP(delete OEM)...
    17-07-2014 17:11:06 >> Driver package 'oem54.inf' deleted.

    17-07-2014 17:11:06 >> oem7 Found
    17-07-2014 17:11:06 >> -f dp_delete "oem7.inf"
    17-07-2014 17:11:06 >> Executing Driver Store CleanUP(delete OEM)...
    17-07-2014 17:11:06 >> Driver package 'oem7.inf' deleted.

    17-07-2014 17:11:06 >> Driver Store CleanUP Complete.
    17-07-2014 17:11:06 >> HDAUDIO\FUNC_01&VEN_10DE&DEV_0040&SUBSYS_10B01184&REV_1001\5&29C27FFC&0&0001: Removed
    1 device(s) were removed.

    17-07-2014 17:11:06 >> Executing Driver Store cleanUP(Find OEM)...
    17-07-2014 17:11:06 >> Driver Store CleanUP Complete.
    17-07-2014 17:11:06 >> Trying to remove NVIDIA Virtual Audio Device (Wave Extensible) (WDM) if present!
    17-07-2014 17:11:06 >> No devices were removed.

    17-07-2014 17:11:06 >> ddudr Remove Audio/HDMI Complete
    17-07-2014 17:11:06 >> ddudr Remove Monitor started
    17-07-2014 17:11:06 >> -DISPLAY\SAM05CC\5&EBF9683&0&UID0- Monitor id found
    17-07-2014 17:11:06 >> DISPLAY\SAM05CC\5&EBF9683&0&UID0 : Removed
    1 device(s) were removed.

    17-07-2014 17:11:06 >> -DISPLAY\SAM05CC\1&8713BCA&0&UID0- Monitor id found
    17-07-2014 17:11:07 >> DISPLAY\SAM05CC\1&8713BCA&0&UID0 : Removed
    1 device(s) were removed.

    17-07-2014 17:11:07 >> -DISPLAY\SAM05CC\5&EBF9683&0&UID1048848- Monitor id found
    17-07-2014 17:11:07 >> DISPLAY\SAM05CC\5&EBF9683&0&UID1048848 : Removed
    1 device(s) were removed.

    17-07-2014 17:11:07 >> -DISPLAY\SAM05CC\5&EBF9683&1&UID1048848- Monitor id found
    17-07-2014 17:11:07 >> DISPLAY\SAM05CC\5&EBF9683&1&UID1048848 : Removed
    1 device(s) were removed.

    17-07-2014 17:11:07 >> Cleaning Process/Services...
    17-07-2014 17:11:07 >> Starting reg cleanUP... May take a minute or two.
    17-07-2014 17:11:08 >> Starting dcom/clsid/appid/typelib cleanup
    17-07-2014 17:11:08 >> Step 1/2
    17-07-2014 17:11:08 >> Step 2/2
    17-07-2014 17:11:08 >> Extra step
    17-07-2014 17:11:08 >> exta step #2
    17-07-2014 17:11:09 >> Interface CleanUP
    17-07-2014 17:11:10 >> Finished dcom/clsid/appid/typelib cleanup
    17-07-2014 17:11:10 >> Pnplockdownfiles region cleanUP
    17-07-2014 17:11:16 >> Firewall entry cleanUP
    17-07-2014 17:11:16 >> Power Settings Cleanup
    17-07-2014 17:11:16 >> System environement CleanUP
    17-07-2014 17:11:16 >> SharedDlls CleanUP
    17-07-2014 17:11:16 >> ngenservice Clean
    17-07-2014 17:11:16 >> Remove eventviewer stuff
    17-07-2014 17:11:16 >> Der er ingen værdier med det navn. Nvtmru
    17-07-2014 17:11:17 >> Der er ingen værdier med det navn. ShadowPlay
    17-07-2014 17:11:17 >> Der er ingen værdier med det navn. StereoLinksInstall
    17-07-2014 17:11:17 >> -Starting S-1-5-xx region cleanUP
    17-07-2014 17:11:17 >> -End of S-1-5-xx region cleanUP
    17-07-2014 17:11:17 >> End of Registry Cleaning
    17-07-2014 17:11:17 >> Killing Explorer.exe
    17-07-2014 17:11:17 >> Cleaning UpdatusUser users ac if present
    17-07-2014 17:11:17 >> Cleaning Directory
    17-07-2014 17:11:17 >> Mappen 'C:\NVIDIA' blev ikke fundet.
    17-07-2014 17:11:17 >> Deleting some specials folders, it could take some times...
    17-07-2014 17:11:17 >> Folder C:\NVIDIA doesn't exist.
    17-07-2014 17:11:17 >> Starting the removal of nVidia Optimus UpperFilter if present.
    17-07-2014 17:11:17 >> Executing Driver Store cleanUP(Find OEM)...
    17-07-2014 17:11:18 >> Driver Store CleanUP Complete.
    17-07-2014 17:11:18 >> Restarting Computer
     
    Last edited: Jul 18, 2014
    Constantine Yevseyev says thanks.
    Crunching for Team TPU
  17. VulkanBros

    VulkanBros

    Joined:
    Jan 31, 2005
    Messages:
    1,371 (0.38/day)
    Thanks Received:
    297
    Location:
    The Pico Mundo Grill
    Damn.... the fans went haywire again......

    If i run with:
    Microsoft Default Driver - it works.
    In SafeMode - it works.
    On Linux LiveCD - it works.
    Before drivers are loaded in Windows - it works.


    With all drivers I could get my hands on (the web) from Nvidia/Gainward/Microsoft Update - the fans goes haywire...
    I have tried in another computer with Windows 7 x64 Pro - the same sh..
    I have re-installed my own computer with Win 8.1 Pro x64 - same shi.

    The only thing I can install is PhysX software - no drivers - and the fans can not be controlled with MSI Afterburner, EXPERTool, PrecisionX or other tools...

    Any ideas what to do next?? RMA - or BIOS edit the fans settings (is that possible?)
     
    Crunching for Team TPU
  18. natr0n

    natr0n

    Joined:
    Jan 29, 2012
    Messages:
    2,007 (1.95/day)
    Thanks Received:
    1,039
    utorrent makes your fans spin high are you using it ?
     
  19. bubbleawsome

    bubbleawsome

    Joined:
    Feb 21, 2014
    Messages:
    218 (0.80/day)
    Thanks Received:
    88
    I've never ah that problem on my 770.
     
  20. VulkanBros

    VulkanBros

    Joined:
    Jan 31, 2005
    Messages:
    1,371 (0.38/day)
    Thanks Received:
    297
    Location:
    The Pico Mundo Grill
    Nope - i am not a torrent boy - i dont use torrent clients at all....

    bubbleawsome said:
    I've never ah that problem on my 770.

    What vendor do you have?? GAINWARD?
     
    Last edited: Jul 25, 2014
    Crunching for Team TPU
  21. bubbleawsome

    bubbleawsome

    Joined:
    Feb 21, 2014
    Messages:
    218 (0.80/day)
    Thanks Received:
    88
    PNY, which I think is the sister company of gainward? I'm not even 50% sure on that but I think I heard it somewhere. EDIT: It isn't
    I was just saying that I have never had that problem with utorrent with any of my cards.
     
    VulkanBros says thanks.
  22. Volks New Member

    Joined:
    Jul 24, 2014
    Messages:
    6 (0.05/day)
    Thanks Received:
    0
    are you installing anything special after a fresh install of windows? besides just the latest driver? you can try to narrow down the problem by using Sysinternals Autoruns, disabling all drivers and then reenabling them one by one to see which driver it starts behaving funny with. maybe there are other drivers conflicting with the Nvidia driver.
     
  23. VulkanBros

    VulkanBros

    Joined:
    Jan 31, 2005
    Messages:
    1,371 (0.38/day)
    Thanks Received:
    297
    Location:
    The Pico Mundo Grill
    Fresh install, no drivers installed at all - not even patches - and tried after installing all mobo drivers and patches from WU......

    I have tried SysInternals - both Autoruns and LoadOrder (Load order for drivers and services) - I can disable all I want - it does not help.
    Under the install of the Nvidia drivers (even when only using DeviceManager an installing/updating driver - no other Nvidia software is installed) it starts........
    Something in the drivers triggers the control of the fans......

    The DDU is the only way to get rid of the haywire fans......not even uninstalling the drivers helps.....
     
    Crunching for Team TPU
  24. VulkanBros

    VulkanBros

    Joined:
    Jan 31, 2005
    Messages:
    1,371 (0.38/day)
    Thanks Received:
    297
    Location:
    The Pico Mundo Grill
    Okay - I think the case is solved - just got an email from GAINWARD Support:

    Hi,

    This sounds you have a card with a defective chipset fan control.

    The fans are controlled from the chipset after the driver installation because the 770 card has GPU Boost 2.0.

    A defective chipset fan control is not repairable.

    You will get an exchange card.

    Please contact your reseller Komplett to start the rma procedure.

    Thanks all fo trying to help :)
     
    Crunching for Team TPU
  25. BiggieShady

    BiggieShady

    Joined:
    Feb 8, 2012
    Messages:
    1,023 (1.01/day)
    Thanks Received:
    351
    Location:
    Zagreb, Croatia
    I tend to mix PNY and PALIT also
     
    bubbleawsome says thanks.

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page