1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Feedback & Bug Reports for new Forums

Discussion in 'Comments & Feedback' started by W1zzard, Nov 19, 2013.

  1. Mussels

    Mussels Moderprator Staff Member

    Joined:
    Oct 6, 2004
    Messages:
    42,221 (11.61/day)
    Thanks Received:
    9,522
    i didnt think it was ever allowed. you're meant to contact a mod via PM, or report the thread yourself.


    always be polite and link to the thread if you're PM'ing.
     
  2. W1zzard

    W1zzard Administrator Staff Member

    Joined:
    May 14, 2004
    Messages:
    14,878 (3.93/day)
    Thanks Received:
    11,621
    Report post works too, and includes the link to the post
     
  3. Mussels

    Mussels Moderprator Staff Member

    Joined:
    Oct 6, 2004
    Messages:
    42,221 (11.61/day)
    Thanks Received:
    9,522
    i did say 'report the thread' which means the same thing in my head.
     
  4. W1zzard

    W1zzard Administrator Staff Member

    Joined:
    May 14, 2004
    Messages:
    14,878 (3.93/day)
    Thanks Received:
    11,621
    I completely missed that while reading. sorry :)
     
  5. Mussels

    Mussels Moderprator Staff Member

    Joined:
    Oct 6, 2004
    Messages:
    42,221 (11.61/day)
    Thanks Received:
    9,522

    do i get a pay rise now? ooooh a shiny hat...
     
  6. remixedcat

    remixedcat

    Joined:
    May 13, 2010
    Messages:
    2,801 (1.76/day)
    Thanks Received:
    602
    nice hat mussels!

    and the forum has been running smoother since I turned the RTE off while I use my phone.
     
  7. fullinfusion

    fullinfusion 1.21 Gigawatts

    Joined:
    Jan 11, 2008
    Messages:
    8,271 (3.38/day)
    Thanks Received:
    2,071
    Im sure the question has been asked but where is the image up-loader tab?
     
    remixedcat says thanks.
  8. Norton

    Norton WCG-TPU Team Captain

    Joined:
    Dec 21, 2011
    Messages:
    8,614 (8.57/day)
    Thanks Received:
    19,479
    Just a quick question on WCG cruncher badges.....

    This was the old criteria for stars on the badges:
    Badges!
    If you're proud to crunch for Team TechPowerUp! and want to show it off to the forum, we have signature badges to let the world know! Here are the requirements:
    badge - 100,000 points total and activity on your WCG account
    badge + 1 star - 500 points per day (7 day average)
    badge + 2 stars - 2,000 points per day (7 day average)
    badge + 3 stars - 4,500 points per day (7 day average)
    badge + 4 stars - 8,000 points per day (7 day average)
    badge + 5 stars - 12,000 or greater points per day (7 day average)

    Are we using different criteria or is this an adjustment that needs to be made?
     
    Crunching for Team TPU More than 25k PPD
  9. Arjai

    Arjai

    Joined:
    Apr 3, 2012
    Messages:
    2,038 (2.26/day)
    Thanks Received:
    3,202
    Location:
    St. Paul, MN
    Thanks Wizzard for the badges, again. But, Big Norton has a point. What are the the NEW requirements, and why are they different?
     
    Crunching for Team TPU
  10. TRWOV

    TRWOV

    Joined:
    Aug 11, 2011
    Messages:
    3,492 (3.07/day)
    Thanks Received:
    2,048
    Location:
    Mexico
    Wizzard must know something that we don't and adjusted the ranks accordingly *looks hopeful*
     
    Crunching for Team TPU
  11. AsRock

    AsRock TPU addict

    Joined:
    Jun 23, 2007
    Messages:
    10,901 (4.12/day)
    Thanks Received:
    1,673
    Location:
    US
    Well if your not going add a news button at least make the date more readable for each thread as it nearly blends in with the background.

    [​IMG]
     
  12. W1zzard

    W1zzard Administrator Staff Member

    Joined:
    May 14, 2004
    Messages:
    14,878 (3.93/day)
    Thanks Received:
    11,621
    I will add those boxes, just need to find time.
     
    Arjai and AsRock say thanks.
  13. AsRock

    AsRock TPU addict

    Joined:
    Jun 23, 2007
    Messages:
    10,901 (4.12/day)
    Thanks Received:
    1,673
    Location:
    US
    Thank You! :):) :respect:
     
  14. BorisDG

    BorisDG

    Joined:
    Apr 16, 2013
    Messages:
    112 (0.21/day)
    Thanks Received:
    23
    Location:
    Bulgaria /България/
  15. brandonwh64

    brandonwh64 Addicted to Bacon and StarCrunches!!!

    Joined:
    Sep 6, 2009
    Messages:
    18,584 (10.10/day)
    Thanks Received:
    6,091
    Location:
    Chatsworth, GA
    Why am I getting this on EVERY video I try to post from youtube? It shows that youtube is supported in media but when you put a link to the video it says its not.

    [​IMG]

    The only way to post the video is to find a post were a video was posted before and quote the person then use the code from their post and put in the string from youtube in place of theirs then it will work.

    Like this

    [​IMG]
     
    Last edited: Dec 6, 2013
    Arjai says thanks.
    Crunching for Team TPU
  16. remixedcat

    remixedcat

    Joined:
    May 13, 2010
    Messages:
    2,801 (1.76/day)
    Thanks Received:
    602
    Just copy and paste the URL it will automatically add the tags.

    Is youtube added as a media handler in the ACP of the forum software? Sometimes upgrades clear your handlers. That happens a lot on IBP :(


    Testing this again: (my lil bro's video!)
     
  17. Maleko

    Maleko

    Joined:
    May 5, 2008
    Messages:
    60 (0.03/day)
    Thanks Received:
    50
    Xenforo, great bit of kit! Used it myself before and loved it, good choice :)
     
    remixedcat says thanks.
  18. brandonwh64

    brandonwh64 Addicted to Bacon and StarCrunches!!!

    Joined:
    Sep 6, 2009
    Messages:
    18,584 (10.10/day)
    Thanks Received:
    6,091
    Location:
    Chatsworth, GA
    Ok I try it again...

    Nope still broken

    http://www.youtube.com/watch?feature=player_detailpage&v=E06jjZqApY8



    [​IMG]
     
    Crunching for Team TPU
  19. remixedcat

    remixedcat

    Joined:
    May 13, 2010
    Messages:
    2,801 (1.76/day)
    Thanks Received:
    602
    get rid of the feature and the other junk and just post the vid link. It's reaaaaaaaly pickyyy

    sounds like the media handler needs tweaking. I tweaked mine on the forums I run to account for different URL strings can this be done for this forum?
     
  20. remixedcat

    remixedcat

    Joined:
    May 13, 2010
    Messages:
    2,801 (1.76/day)
    Thanks Received:
    602
     
  21. brandonwh64

    brandonwh64 Addicted to Bacon and StarCrunches!!!

    Joined:
    Sep 6, 2009
    Messages:
    18,584 (10.10/day)
    Thanks Received:
    6,091
    Location:
    Chatsworth, GA
    yea if its that picky then it should be tweaked some cause when you click on certain youtube links it will put that other stuff in the URL
     
    remixedcat says thanks.
    Crunching for Team TPU
  22. jboydgolfer

    jboydgolfer

    Joined:
    Oct 17, 2012
    Messages:
    574 (0.82/day)
    Thanks Received:
    92
    Location:
    Amherst , MA
    Not a "forum issue" so to speak,,,,but.
    On Hardware reviews, when images are included, and You click on them to View them closer, and use the Right or Left arrows to navigate either forward or backward, the image size Dictates where the next, and Previous image arrows are located on Your screen, So I end up Hovering over the area where the First arrow is, and then When the next image loads, It';s in a different place, So I end up closing out the image viewer all together. I just feel like this is a issue that MIGHT be an easy fix. I could very well be wrong, but if there is a way to Standardize where the arrow buttons appear, That would be great. If not, It's not the end of the world, it was just something that I have been noticing for Some time, and thought I would bring it up.
     
  23. MT Alex

    MT Alex

    Joined:
    Aug 2, 2009
    Messages:
    3,778 (2.01/day)
    Thanks Received:
    1,616
    I'm not sure if this has been mentioned, but I have a really hard time with keyboard inputs in the new Post Reply box. I have to really hammer my keyboard to register the inputs, and consequently get a ton of errors when typing. I thought it was my hardware, but it works fine in every other site or program.
     
  24. remixedcat

    remixedcat

    Joined:
    May 13, 2010
    Messages:
    2,801 (1.76/day)
    Thanks Received:
    602
    I gotta disable the rich text editor for my phone cuz it doesn't type
     
  25. EarthDog

    EarthDog

    Joined:
    Dec 31, 2009
    Messages:
    3,264 (1.89/day)
    Thanks Received:
    657
    I have to admit, since the change, my posting has dropped dramatically here. For some reason, the navigation, how I do it, just isn't remotely as easy as it was with a more standard forum format. The colors have improved, but is still a long, LONG way from being as readable as a lot of forums, that is for sure. As it stands posts are one giant amoebic mess. :(

    Perhaps when a 'dark' theme comes in, I will give it a try again but until then, because of how I navigate forums, these changes have only come to the detriment of the site IMNSHO. My time will be spent here mostly in the Classifieds selling stuff.

    Sorry W1zz. I know you put a shed load of time into this and I am sure in a lot of respects it is working a lot better, just happens not to for me. While I am aware that a forum is not a democracy, I think gathering input from those that essentially pay the bills (no members/front end, no ad $) regarding the appearance of the site would have prevented the majority of people not liking the end result. You can't keep everyone happy, but the overall look, as we can see from the responses in this thread, isn't up to snuff compared to some others in the readability area.

    Keep up your outstanding work! I will check back periodically through my FS thread... assuming I can find the damn thing again. Here is to hoping you get a dark theme... :)

    Thanks again for all you do... catch you on the flip side TPU.
     

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page