1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Flash Player lag issues (Tried IE, FF and Chrome all the same)

Discussion in 'General Software' started by puma99dk|, Sep 28, 2013.

  1. puma99dk|

    puma99dk|

    Joined:
    Aug 29, 2005
    Messages:
    3,326 (1.01/day)
    Thanks Received:
    743
    i started having lag issues with flash player when i need to play videos, but it's not on youtube, but newpaper sites, other sites where they have flash player videos on and it's annoying, i tried to do a clean install of flash player and it did not help.

    i disabled "Hardware acceleration" in flash player settings and firefox/waterfox.

    i also lag in IE and Chrome even i disabled "PepperFlash" which is known to cause trouble and not helping either and it's annoying. i don't use it much, but i started using it more and more again, but was it back in juli i didn't have any trouble with Waterfox at all, so i dunno if it's a flash player update or what's gone wrong, but it's pissing me off bcs everything else run smoothly :(

    so some help would be nice, even tweaks for Firefox/Waterfox, and yes i disabled Kaspersky Internet Security 2014 and it's not that, so don't say try it, already did.
  2. BiggieShady

    BiggieShady

    Joined:
    Feb 8, 2012
    Messages:
    953 (1.03/day)
    Thanks Received:
    318
    Location:
    Zagreb, Croatia
    In Chrome try opening chrome://plugins/
    then click on + details
    and if you have 2 different flash version - disable older one
    see if this works

    one more thing to try is to disable hardware acceleration in flash
    Last edited: Sep 28, 2013
  3. puma99dk|

    puma99dk|

    Joined:
    Aug 29, 2005
    Messages:
    3,326 (1.01/day)
    Thanks Received:
    743
    Code:
    Adobe Flash Player (2 files) - Version: 11,8,800,168
    Shockwave Flash 11.8 r800
    Name:	Shockwave Flash
    Description:	Shockwave Flash 11.8 r800
    Version:	11.8.800.170
    Location:	C:\Users\puma99dk\AppData\Local\Google\Chrome\Application\31.0.1650.4\PepperFlash\pepflashplayer.dll
    Type:	PPAPI (out-of-process)
     	 Enable
    MIME types:	
    MIME type	Description	File extensions
    application/x-shockwave-flash	Shockwave Flash	
    .swf
    application/futuresplash	FutureSplash Player	
    .spl
    Name:	Shockwave Flash
    Description:	Shockwave Flash 11.8 r800
    Version:	11,8,800,168
    Location:	C:\Windows\SysWOW64\Macromed\Flash\NPSWF32_11_8_800_168.dll
    Type:	NPAPI
     	 Disable
    MIME types:	
    MIME type	Description	File extensions
    application/x-shockwave-flash	Adobe Flash movie	
    .swf
    application/futuresplash	FutureSplash movie	
    .spl
    
    this is what i have in Chrome but it's still the same :ohwell:

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page