1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Flaw in GPU-Z 0.1.5

Discussion in 'GPU-Z' started by Ascii2, Dec 25, 2007.

  1. Ascii2

    Jul 22, 2007
    34 (0.01/day)
    Thanks Received:
    GPU-Z 0.1.5 uses Microsoft GDI+. GPU-Z 0.1.5 depends on "gdiplus.dll" and will fail to run when not accessable (meaning in the application directory or directories defined in the system PATH variable).

    To fix this problem gdiplus.dll must be made accessable or dependancy on it must be removed.
    Last edited: Mar 29, 2009
  2. W1zzard

    W1zzard Administrator Staff Member

    May 14, 2004
    15,782 (3.74/day)
    Thanks Received:
    check your private messages

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)