1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Folding/crunching problems

Discussion in 'Folding@Home' started by Papahyooie, Jul 31, 2009.

  1. Papahyooie

    Papahyooie

    Joined:
    Mar 11, 2009
    Messages:
    592 (0.32/day)
    Thanks Received:
    101
    Location:
    Little Rock, AR
    Ok so i have both folding and crunching running on my laptop and it works fine.

    My desktop however, im trying to get two (eventually 3) folding clients running: two geforce 8800gs and one 8800gts plus wcg. I have wcg and one 8800gts folding/crunching both at 100%. It works fine, but I get a bluescreen if I try to bring up the viewer (i know the viewer doesnt do anything good, but before i had installed F@Hmon I had just wanted to make sure it was working, and now its bothering me)

    Also, when i try to run 2 gpu clients, they seem to fold just fine but when i try to do anything else with the computer it bogs down, sits stuck for a couple minutes, then sometimes works and sometimes blue screens. Also every once in awhile when i try to start the second client it tells me its already running, then gets stuck. I followed the tutorial for how to set up 2 clients here on the site to the letter.

    The only thing I can think is there's something wrong with the drivers. (as blue-screen normally means driver problems). I had the latest drivers installed. Maybe do i need to do the driver cleaner and reinstall? Also I assume I dont need two different drivers for 8800gts and 8800gs? They're both recognized fine by windows. The only thing I can think is to uninstall/clean/reinstall the drivers. Anyone see anything I'm missing?
  2. BUCK NASTY

    BUCK NASTY F@H Mod & 4P Enthusiust Staff Member

    Joined:
    Aug 8, 2007
    Messages:
    4,380 (1.79/day)
    Thanks Received:
    3,306
    Location:
    Tallahassee, FL. U.S.A.
    You are running the system tray client, right? You need to uninstall and switch to the console client. No viewer or fancy renderings, just flat-out folding production. I always had crashes using the viewer. Let me know if you have trouble switching and I can walk you through it.
    :toast:
    Papahyooie says thanks.
    Crunching for Team TPU More than 25k PPD
  3. mike047 New Member

    Joined:
    Apr 2, 2009
    Messages:
    483 (0.26/day)
    Thanks Received:
    170
    Location:
    Zirconia NC usa
    Trouble free in a 3 card box:D
    Papahyooie says thanks.
  4. bogmali

    bogmali Moderator Staff Member

    Joined:
    Mar 16, 2008
    Messages:
    6,626 (2.97/day)
    Thanks Received:
    4,101
    Location:
    Olympia, WA USA
    This is the same exact thing I was experiencing and since you're folding on my old 96shader cards, try not to crunch past 70% and see if it changes anything.
  5. Papahyooie

    Papahyooie

    Joined:
    Mar 11, 2009
    Messages:
    592 (0.32/day)
    Thanks Received:
    101
    Location:
    Little Rock, AR
    NOOO! 100%! NO LESS! lol, yea i think that may have something to do with it, since im running wcg too, and ive read some people have problems running both at 100%. I'm installing vista64 tomorrow though, so that will get rid of the driver variable, plus i'll install the console client instead and see if that works it out. Less than 100% is last ditch effort, but I guess if that's what has to be done then its better than nothing. :mad:
    Thanks everyone!

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page