1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Front Panel Headphones and Mic not working.

Discussion in 'General Hardware' started by vindows, Nov 25, 2008.

  1. vindows New Member

    Joined:
    Feb 14, 2008
    Messages:
    16 (0.01/day)
    Thanks Received:
    0
    Hey Everyone,

    Mobo : ASUS M2N MX SE
    Processor : AMD Athlon X2 5200+
    OS : Windows XP Professional SP2 x86

    My Rear panel Speakers and mic works all fine. I got a new set of headphones(with mic) when i connect it to the front panel they don't work. NO SOUND OUTPUT.

    I updated the audio drivers. I tried a few many things but I still can't get them running.
    My default Sound Manager is Realtek HD Audio Manager.

    Please help me get my Front Panel working. A step-by-step guide would be better.
    Thanks.
    Last edited: Nov 25, 2008
  2. MatTheCat New Member

    Joined:
    Jun 21, 2008
    Messages:
    883 (0.40/day)
    Thanks Received:
    129
    Sounds like your front panel is not connected to the front panel outputs on either your motherboard or your sound card.

    Afraid its a case of referring to your mobo manual and a matter of getting a pair of pliers out and plugging in small finicky wires onto tiny little pins...in the correct order.
  3. Nick259

    Nick259

    Joined:
    Apr 8, 2008
    Messages:
    1,034 (0.45/day)
    Thanks Received:
    166
    Location:
    Scotland
    My motherboard has the exact same problem. Go into realtek's HD audio manager, click on the small folder icon below 'Device Advanced Settings' and disable 'front panel jack detection'. This is a common problem with motherboards with realteks ALC880 audio codec as far as I know.
    Psynikal says thanks.
  4. Psynikal New Member

    Joined:
    Nov 27, 2008
    Messages:
    1 (0.00/day)
    Thanks Received:
    0
    Thanks, I have that same problem right now and was google-ing it and found this. Fixed it right up.

    I think that my Realtek HD audio manager is different looking though. I think its because Gigabyte (my motherboard manufacturer) changed it all.

    I had to go under the Audio I/O tab and click a wrench icon to disable that "front panel jack detection" in a Connector Settings window.
    Last edited: Nov 27, 2008
  5. 2wicked

    2wicked

    Joined:
    Jul 13, 2008
    Messages:
    260 (0.12/day)
    Thanks Received:
    94
    Location:
    Directly above the center of the Earth
    Would most likely be an issue with Ac 97 vs HD Audio (azalia) front jacks.
    On most motherboards, you can connect an AC'97 front panel to an HD audio connector but you lose the jack sensing feature.
    Last edited: Nov 27, 2008
  6. Hayder_Master

    Hayder_Master

    Joined:
    Apr 21, 2008
    Messages:
    5,173 (2.28/day)
    Thanks Received:
    638
    Location:
    IRAQ-Baghdad
    the realtek software give a hint when you put any jack when you see the hint go change the output as headphone on software , if there is no output that mean headphone problem , and if it is no hint that's mean front panel problem
  7. PuMA

    PuMA New Member

    Joined:
    Jul 15, 2006
    Messages:
    727 (0.25/day)
    Thanks Received:
    28
    Location:
    Finland
    if u have realtek, then "disable jack sensing when front panel connected" option in the realtek control panel.
  8. vindows New Member

    Joined:
    Feb 14, 2008
    Messages:
    16 (0.01/day)
    Thanks Received:
    0
    I have realtek drivers installed properly. not once not twice i installed and reinstalled them 5 times.
    Also tell me how to "disable jack sensing when front panel connected" option in the realtek control panel.
    I fixed it. Some setting in BIOS and it worked.
    Advanced > Chipset > Front panel > HD to AC97

    I don't know how this helped it would be great if u tell me.
    But now even my speakers as well as Headphone work simultaneously. I wanted my speakers automatically get muted when headphones plugged in.

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page