1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Games crashing...

Discussion in 'ATITool' started by Dice!, Nov 9, 2005.

  1. Dice! New Member

    Joined:
    Nov 8, 2005
    Messages:
    8 (0.00/day)
    Thanks Received:
    0
    After overclocking my X800 i have had few crasher with F.E.A.R when playing on max settings and there is a lot of action going on... Game crasher to desktop with win xp error. Could this be because of overclocking... ? My temperatues haven't rised after overclocking. I tryed the game with default core and memory settings and temperatures rised to above 60 just like when overclocked.
  2. Dynamic Guest

    First off, which X800 is it? GT/GTO/GTO2? Sometimes the temps doesn't matter, you'll have crashes even if your temps are fine. The reason is that you're pushing the CORE/Memory over the max. I have my X800GTO @550/565 and it's rock solid in games/benchmarks. Remember, not everyone's CORE/MEMORY is going to run the same, so if someone has a high frequencies on them that doesn't mean you should do the same. Test it out and see if that helps by lowering the CORE/MEMORY alittle. By the way did you run the Artifact scanned with ATI TOOL? If you did and had no problems at your speed then you shouldn't have these problems.

    Note:Run the Artifact scan longer then 10mins, And if you use Prime95/Memtest86, run them overnight, so longer then 6-9hrs on those to see if your memory and CPU are okay as well.
  3. Dice! New Member

    Joined:
    Nov 8, 2005
    Messages:
    8 (0.00/day)
    Thanks Received:
    0
    ....

    I run that find max core and find max memory... Core went from 475 to 530 without errors... Memory went from 450 to 567 without errors.. I did set those to 520 / 540.. Are those too much ? aah, btw.. I have X800 Pro 256MB

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page