1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

General Manufacturer Support Thread

Discussion in 'General Hardware' started by Cold Storm, Dec 31, 2010.

  1. Drone

    Drone

    Joined:
    Sep 1, 2010
    Messages:
    2,912 (1.85/day)
    Thanks Received:
    1,693
    Cold Storm says thanks.
  2. jeff New Member

    Joined:
    May 16, 2013
    Messages:
    2 (0.00/day)
    Thanks Received:
    0
    I need help. Got no power to hisense 50 in. Led
     
  3. remixedcat

    remixedcat

    Joined:
    May 13, 2010
    Messages:
    3,057 (1.82/day)
    Thanks Received:
    696
  4. jeff New Member

    Joined:
    May 16, 2013
    Messages:
    2 (0.00/day)
    Thanks Received:
    0
    is there n e one that can help me out. I was hooking up surround sound on flat screen and it was like I popped a fuse. Now I get no power. Is there a reset button
     
  5. remixedcat

    remixedcat

    Joined:
    May 13, 2010
    Messages:
    3,057 (1.82/day)
    Thanks Received:
    696
    What surround sound system do you got?

    Please post a new thread and provide more detail so we can further assist you. Thank you.
     
  6. shariarkhabir21 New Member

    Joined:
    Nov 25, 2013
    Messages:
    2 (0.01/day)
    Thanks Received:
    0
    well, this is a great post on different specifications and it would help others hopefully.
     
  7. Arjai

    Arjai

    Joined:
    Apr 3, 2012
    Messages:
    2,284 (2.30/day)
    Thanks Received:
    3,832
    Location:
    St. Paul, MN
    Nice work, Cold Storm!! Just found this thread. Should be VERY useful, once I get back on my feet. Thanks for being a TPU-er!!

    :lovetpu:

    Also Kudos to Drone for all those links, nice work! Between the two of you, just about everything is at our fingertips!!

    :toast:
     
    Cold Storm says thanks.
    Crunching for Team TPU

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page