1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Gigabyte GeForce GTX 670 OC Clocks

Discussion in 'NVIDIA' started by qqryq, Jun 23, 2013.

  1. qqryq

    qqryq

    Joined:
    May 9, 2012
    Messages:
    8 (0.01/day)
    Thanks Received:
    1
    Location:
    Ireland
    Just switched from Radeon to GeForce. Here is my question: is this normal that after reboot clock is not on idle (324 mhz) but 980 mhz? It's not a big problem but what could be reason of this? Something with drivers or hardware?
     
  2. yaby0800 New Member

    Joined:
    Nov 22, 2012
    Messages:
    15 (0.02/day)
    Thanks Received:
    1
    It's probably because of nvidia GPU Boost dynamically controlling the frequency.
     
  3. W1zzard

    W1zzard Administrator Staff Member

    Joined:
    May 14, 2004
    Messages:
    15,043 (3.88/day)
    Thanks Received:
    11,951
    it should go back after a few seconds. if you start gpuz, it will pull the card out of idle clocks for a few seconds
     
  4. qqryq

    qqryq

    Joined:
    May 9, 2012
    Messages:
    8 (0.01/day)
    Thanks Received:
    1
    Location:
    Ireland
    I did that. It remains on 980 Mhz.
     
  5. Ronnyv1

    Ronnyv1

    Joined:
    Nov 26, 2012
    Messages:
    105 (0.14/day)
    Thanks Received:
    12
    Location:
    Guyana
    qqryq make sure its set to adaptive and not high performance in the nvidia control panel, thats what did it for me
     
    qqryq says thanks.
  6. qqryq

    qqryq

    Joined:
    May 9, 2012
    Messages:
    8 (0.01/day)
    Thanks Received:
    1
    Location:
    Ireland
    It was so simple...I never thought it depends on that setting...Thanx for help brother! I owe you beer :toast:
     

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page