1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

GPU COMPUTING DETECTION

Discussion in 'GPU-Z' started by gagan1, Jan 4, 2014.

  1. gagan1 New Member

    Joined:
    Jan 4, 2014
    Messages:
    4 (0.01/day)
    Thanks Received:
    0
    It all started about a month ago. I own an EVGA GTX 660 Ti Superclocked Edition with an Intel i7 2600 processor. GPU-Z used to always detect OpenCL, CUDA, and PhysX. and all of a sudden it stopped. I first became aware of the issue after I decided to play Arkham City one day after a long time and it said it couldn't detect PhysX...I've tried testers and all say my hardware is incapable. I would do a System Restore if I could, but the last one indicates over a year ago.


    ->If anybody has faced this issue, and knows how to solve it, please let me know. Or, if anybody has any idea that may or may not work, please let me know. It would be appreciated.

    Solutions I've tried:
    • Trying my card in another computer (it worked fine)
    • Reseating Graphics Card in PCI-E slot
    • Trying previous versions of NVIDIA driver
      ->Uninstalling using REVO, Driversweeper, and manually.
    • Trying BETA drivers
    • Disable Intel HD Graphics from BIOS
    • Trying to install CUDA SDK (couldn't detect CUDA)
    • Chatting with at least 20 NVIDIA agents which led me nowhere

      [​IMG]
      When I click Intel HD Graphics under drop down, all of them (Computing options) are unchecked (even DirectCompute 5.0) which is weird too.
     
    Last edited: Jan 4, 2014
  2. Blue-Knight

    Blue-Knight

    Joined:
    Dec 9, 2013
    Messages:
    469 (1.25/day)
    Thanks Received:
    100
    Location:
    -22.809962, -43.018649
    Make sure you aren't running programs that use these features.

    Make sure "PhysX" is enable in "Nvidia Control Panel" settings. And make sure your driver is updated.
     
  3. gagan1 New Member

    Joined:
    Jan 4, 2014
    Messages:
    4 (0.01/day)
    Thanks Received:
    0
    Blue-Knight, thanks for the response. As you can see from the screen shot, it's on newest BETA driver 331.93, and playing withe the NVIDIA Control Panel settings for PhysX didn't seem to change anything =(
     
  4. Blue-Knight

    Blue-Knight

    Joined:
    Dec 9, 2013
    Messages:
    469 (1.25/day)
    Thanks Received:
    100
    Location:
    -22.809962, -43.018649
    This is strange.

    Unfortunately, I can not help more.
     
  5. Ferrum Master

    Ferrum Master

    Joined:
    Nov 18, 2010
    Messages:
    736 (0.49/day)
    Thanks Received:
    173
    Location:
    Rīga
    Try downloading everest ehhhhrm AIDA64 :D, there is a gpu compute bench now... if it runs, then GPU-Z is only high....
     
  6. gagan1 New Member

    Joined:
    Jan 4, 2014
    Messages:
    4 (0.01/day)
    Thanks Received:
    0
    i got this error.
    [​IMG]
     
  7. Blue-Knight

    Blue-Knight

    Joined:
    Dec 9, 2013
    Messages:
    469 (1.25/day)
    Thanks Received:
    100
    Location:
    -22.809962, -43.018649
    What version of Windows are you using?
     
  8. gagan1 New Member

    Joined:
    Jan 4, 2014
    Messages:
    4 (0.01/day)
    Thanks Received:
    0
    win7 pro x64
     

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page