1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

GPU not idling when program running in background

Discussion in 'Graphics Cards' started by ELiTRiGG3R, May 1, 2014.

  1. ELiTRiGG3R

    ELiTRiGG3R

    Joined:
    Feb 18, 2013
    Messages:
    255 (0.44/day)
    Thanks Received:
    31
    Location:
    India
    Whenever there is a program running in background like utorrent, the clock is stuck at 993mhz and the memory at 1500mhz..when I turn it off, the clocks are back to normal...need a fix ..drivers are the latest whql (not 337.5)..clock is measured from zotac firestorm..(use it for fan curve also..works flawlessly)..any suggestions will be appreciated..
     
  2. ELiTRiGG3R

    ELiTRiGG3R

    Joined:
    Feb 18, 2013
    Messages:
    255 (0.44/day)
    Thanks Received:
    31
    Location:
    India
    oh, I just installed gpu shark and it says that utorrent is an active 3d apps..can I disable draw from gpu for 1 app???pls help
     
  3. micropage7

    micropage7

    Joined:
    Mar 26, 2010
    Messages:
    5,785 (3.54/day)
    Thanks Received:
    1,338
    Location:
    Jakarta, Indonesia
    have you scanned you system? beside driver you may get virus
     
    ELiTRiGG3R says thanks.
  4. natr0n

    natr0n

    Joined:
    Jan 29, 2012
    Messages:
    1,906 (1.98/day)
    Thanks Received:
    976
    Utorrent acts like it's a game when running. I have that issue.

    nothing you can do but click default/reset clocks in your gpu program
     
    ELiTRiGG3R says thanks.
  5. ELiTRiGG3R

    ELiTRiGG3R

    Joined:
    Feb 18, 2013
    Messages:
    255 (0.44/day)
    Thanks Received:
    31
    Location:
    India
    Well, 95% sure not a virus..have malwarebytes(part time scanning) and KIS 2013(always)
    THANK YOU..the answer I was looking for..well, how to you do it..the default clock is 993mhz i.e. I think for 2d draw by gpu (also happens in chrome)..so, how do do what you said..(sorry for me not understanding completely)
     
  6. natr0n

    natr0n

    Joined:
    Jan 29, 2012
    Messages:
    1,906 (1.98/day)
    Thanks Received:
    976

    Since this is what you use, you would click RESET in Firestorm after you open utorrent/chrome and it will/should go back to default idle clocks.

    [​IMG]
     
  7. Ferrum Master

    Ferrum Master

    Joined:
    Nov 18, 2010
    Messages:
    612 (0.44/day)
    Thanks Received:
    139
    Location:
    Rīga
    I quit using utorrent when ads came in more aggressively... I don't need Russian whores and answer stupid questions from surrounding people what is it...

    I am using transmission-qt now...
     
  8. ELiTRiGG3R

    ELiTRiGG3R

    Joined:
    Feb 18, 2013
    Messages:
    255 (0.44/day)
    Thanks Received:
    31
    Location:
    India
    This is the question..even after resetting..(not even overclocked right now) it does not idle..that is the whole problem..is there a registry workaround (or something else) to disable gpu 2d draw for utorrent?
     
  9. natr0n

    natr0n

    Joined:
    Jan 29, 2012
    Messages:
    1,906 (1.98/day)
    Thanks Received:
    976
    I use msi afterburner that works when clicking reset, maybe try it. I don't know of any other workarounds currently.

    or like
    Ferrum Master said use a utorrent alternative

    http://alternativeto.net/software/torrent/?platform=windows
     
    Last edited: May 1, 2014
    ELiTRiGG3R says thanks.
  10. ELiTRiGG3R

    ELiTRiGG3R

    Joined:
    Feb 18, 2013
    Messages:
    255 (0.44/day)
    Thanks Received:
    31
    Location:
    India
  11. natr0n

    natr0n

    Joined:
    Jan 29, 2012
    Messages:
    1,906 (1.98/day)
    Thanks Received:
    976

    They don't need to run at max frequency. Choose balanced in Power Options /control panel.
    It uses low power in desktop and maxes out when stressed /gaming.

    [​IMG]
     
    ELiTRiGG3R says thanks.
  12. ELiTRiGG3R

    ELiTRiGG3R

    Joined:
    Feb 18, 2013
    Messages:
    255 (0.44/day)
    Thanks Received:
    31
    Location:
    India
    Thanks man..well, I'm still using the high performance mode but the mminimum cpu has been set to 5% now..it now downclocks to 16x multiplies i.e. 1500mhz
     
  13. ELiTRiGG3R

    ELiTRiGG3R

    Joined:
    Feb 18, 2013
    Messages:
    255 (0.44/day)
    Thanks Received:
    31
    Location:
    India
    well, i migrated to utorrent android (using wifi)a month ago and i was just completing the last download on the pc..android is much better as

    1 - power cut..i do have backup electriciy for the house that can run everything for a whole day, never has it been exhausted..but i never run pc on anything but the mains for a prolonged period of time

    2 - i don't cut the life of gpu short as the gpu is always running at 2d profile

    3 - much less power consumption

    THANKS FOR ALL THE ANSWERS:lovetpu:
     

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page