1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

GPU under load while not playing games

Discussion in 'AMD / ATI' started by akashkodes, Dec 25, 2012.

  1. akashkodes New Member

    Joined:
    Dec 25, 2012
    Messages:
    2 (0.00/day)
    Thanks Received:
    0
    Hello guys....

    I have ati radeon hd 5770 1gb gfx card with all the drivers updated.
    From few days my gpu is under load while not playing games and gpu is comes under load as soon as i start my pc.
    As soon as i start my pc it starts it starts with getting under load with 7 % and get to 98-100% in few min.
  2. DarkOCean

    DarkOCean

    Joined:
    Jan 28, 2009
    Messages:
    1,615 (0.79/day)
    Thanks Received:
    349
    Location:
    on top of that big mountain on mars(Romania)
    bitcoin miner virus? check your processes, scan for viruses etc.
  3. akashkodes New Member

    Joined:
    Dec 25, 2012
    Messages:
    2 (0.00/day)
    Thanks Received:
    0
    no such process was found
  4. uuuaaaaaa

    Joined:
    Sep 2, 2011
    Messages:
    176 (0.16/day)
    Thanks Received:
    30
    i have a friend that had a bitcoin virus... the symptoms were exactly like those you are describing...
  5. Jetster

    Jetster

    Joined:
    Jan 17, 2010
    Messages:
    4,863 (2.89/day)
    Thanks Received:
    1,929
    Location:
    Oregon
    Stop svchost and see if it stops
  6. okidna

    okidna

    Joined:
    Jan 2, 2012
    Messages:
    470 (0.48/day)
    Thanks Received:
    343
    Location:
    Indonesia
    Use Process Explorer to find out which process that used your GPU.

    Run Process Explorer, select View, select "Select Columns...", select "Process GPU" tab, and check the "GPU usage" options.
  7. OneMoar

    OneMoar

    Joined:
    Apr 9, 2010
    Messages:
    3,050 (1.90/day)
    Thanks Received:
    682
    Location:
    Rochester area
    stop using firefox
  8. DarkOCean

    DarkOCean

    Joined:
    Jan 28, 2009
    Messages:
    1,615 (0.79/day)
    Thanks Received:
    349
    Location:
    on top of that big mountain on mars(Romania)
    +1;)
  9. FreedomEclipse

    FreedomEclipse ~Technological Technocrat~

    Joined:
    Apr 20, 2007
    Messages:
    13,600 (5.06/day)
    Thanks Received:
    2,238
    Ive had the same issues before, and firefox had nothing to do with it....

    my PC still has moments where the fan will start ramping up for no reason and my desktop would automaticaly disable Aero theme. It usually stops after a while though and nothing else happeneds after that untill the next time.
  10. OneMoar

    OneMoar

    Joined:
    Apr 9, 2010
    Messages:
    3,050 (1.90/day)
    Thanks Received:
    682
    Location:
    Rochester area
    thats the Windows performance assessment(you can disable it via the task scheduler nothing todo with the Ops problem firefox has a bug in recent builds that cause this java/flash can also cause this there is also a problem with this issue on crossfire cards
  11. Crap Daddy

    Crap Daddy

    Joined:
    Oct 29, 2010
    Messages:
    2,739 (1.96/day)
    Thanks Received:
    1,044
    Had the same thing twice and I decided to investigate. By default Windows 7 schedules a task named WinSAT to run once a week. It measures the system's performance and capabilities. When the test runs, among other things it disables Aero and ramps up the GPU. Go into Task Scheduler and disable it.

    Don't know though if the OPs problem is the same as the GPU gets under load after startup. I suspect a virus.
  12. OneMoar

    OneMoar

    Joined:
    Apr 9, 2010
    Messages:
    3,050 (1.90/day)
    Thanks Received:
    682
    Location:
    Rochester area
  13. lyndonguitar

    lyndonguitar I play games

    Joined:
    Apr 1, 2010
    Messages:
    1,629 (1.01/day)
    Thanks Received:
    338
    Location:
    Philippines
    It has to be Firefox or some sort of hidden process
  14. soloman822 New Member

    Joined:
    Apr 30, 2014
    Messages:
    1 (0.01/day)
    Thanks Received:
    0
    I know this thread is 2 years old but I confirm that the reason why the GPU is at full load while not doing anything that utilizes the GPU is because of BITCOIN virus, I used process explorer only to find that there's a process called chrome.exe located in appdata/roaming/poclbm has some details about stratum server script for mining and other files in the poclbm folder, as soon as I deleted them all everything went back to normal temps.
  15. Bo$$

    Bo$$ Lab Extraordinaire

    Joined:
    May 7, 2009
    Messages:
    5,307 (2.74/day)
    Thanks Received:
    867
    Location:
    London, UK
    pretty cool! good you got it sorted. will help out others with the same problem

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page