1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Gpu-z 0.2.5

Discussion in 'GPU-Z' started by erocker, Jun 30, 2008.

  1. erocker

    erocker Super Moderator Staff Member

    Joined:
    Jul 19, 2006
    Messages:
    39,794 (13.19/day)
    Thanks Received:
    14,174
    Hey W1zzard! Are there a total of four temperature sensors on the die of the rv770? Do you know what locations they are reading from? Everything works great, thank you!:toast:
     
  2. W1zzard

    W1zzard Administrator Staff Member

    Joined:
    May 14, 2004
    Messages:
    14,955 (3.92/day)
    Thanks Received:
    11,754
    there are three afaik. the first one further up seems to be calculated somehow
     
  3. boblemagnifique New Member

    Joined:
    Sep 21, 2007
    Messages:
    6 (0.00/day)
    Thanks Received:
    0
    i have got a little problem ;)

    [​IMG]
     
  4. W1zzard

    W1zzard Administrator Staff Member

    Joined:
    May 14, 2004
    Messages:
    14,955 (3.92/day)
    Thanks Received:
    11,754
    you are using a new catalyst beta driver which isnt supported yet
     
  5. erocker

    erocker Super Moderator Staff Member

    Joined:
    Jul 19, 2006
    Messages:
    39,794 (13.19/day)
    Thanks Received:
    14,174
    I'm having problems uploading my bios. I'm using 8.6 hotfix drivers. I'm not sure if the error report gets to you or not, so here is a pic.
    [​IMG]
     
  6. W1zzard

    W1zzard Administrator Staff Member

    Joined:
    May 14, 2004
    Messages:
    14,955 (3.92/day)
    Thanks Received:
    11,754
    erocker and pagalms say thanks.
  7. erocker

    erocker Super Moderator Staff Member

    Joined:
    Jul 19, 2006
    Messages:
    39,794 (13.19/day)
    Thanks Received:
    14,174
    I get the same error, only this time it happens after step #2.
     
  8. W1zzard

    W1zzard Administrator Staff Member

    Joined:
    May 14, 2004
    Messages:
    14,955 (3.92/day)
    Thanks Received:
    11,754
    try the same link again, should be fixed now
     
  9. erocker

    erocker Super Moderator Staff Member

    Joined:
    Jul 19, 2006
    Messages:
    39,794 (13.19/day)
    Thanks Received:
    14,174
    All better. Thank you W1zzard.:)
     
  10. PVTCaboose1337

    PVTCaboose1337 Graphical Hacker

    Joined:
    Feb 1, 2006
    Messages:
    9,512 (2.99/day)
    Thanks Received:
    1,143
    Location:
    San Antonio, Texas
  11. shiny_red_cobra

    Joined:
    Dec 17, 2007
    Messages:
    77 (0.03/day)
    Thanks Received:
    2
    Location:
    Toronto, Canada
    On 0.2.4, when the updater said there was a new version available, a window popped up asking if I wanted to download it. I clicked the Yes button and nothing happened. I did this a few times with no results. Isn't my browser supposed to open to the download page?
     
  12. cool_recep

    cool_recep

    Joined:
    Oct 2, 2005
    Messages:
    344 (0.10/day)
    Thanks Received:
    63
    Location:
    Istanbul/Turkey
    Hi W1z,

    I can not send the HD 4870's BIOS. GPU-Z crashes at step 4.

    I accept the agrrment, press "Next Step" button and GPU-Z crashes...

    I think it can not read the BIOS.
     
  13. W1zzard

    W1zzard Administrator Staff Member

    Joined:
    May 14, 2004
    Messages:
    14,955 (3.92/day)
    Thanks Received:
    11,754
    see my reply a bit further above
     
    cool_recep says thanks.
  14. Kiwegapa New Member

    Joined:
    Mar 21, 2005
    Messages:
    4 (0.00/day)
    Thanks Received:
    0
    I have a minor issue with GPU-Z 0.2.5 that wasn't present in 0.2.4

    Whenever I change video card via the dropdown in GPU-Z's UI to the other card in my CrossfireX setup, the sensor graphs reset to zero, then begin tracking once more. If I don't take a look at the other card, the monitoring continues just fine. Other than that, no issues with GPU-Z 0.2.5, all works well.


    Using 2x HIS 4870 cards in CrossfireX with both Crossfire bridges installed and running Catalyst 8.6 hotfix drivers.
     
    Last edited: Jul 3, 2008
  15. pagalms

    pagalms

    Joined:
    Feb 14, 2008
    Messages:
    783 (0.32/day)
    Thanks Received:
    142
    Location:
    Latvia
  16. cool_recep

    cool_recep

    Joined:
    Oct 2, 2005
    Messages:
    344 (0.10/day)
    Thanks Received:
    63
    Location:
    Istanbul/Turkey
    I will try it when i go to magazine...Thanks..

    Edit: Works perfect. I have just uploaded a GIGABYTE HD 4870 BIOS to DB.
     
    Last edited: Jul 3, 2008

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page