1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

GPU-Z 0.4.3 crashing

Discussion in 'GPU-Z' started by seb4771, May 21, 2010.

  1. seb4771 New Member

    Joined:
    Jan 6, 2008
    Messages:
    4 (0.00/day)
    Thanks Received:
    0
    Location:
    FRANCE
    Hi,

    Found problem with new version 0.4.3, if i wait 15-20 seconds, program crashing (no dump found).

    I'm using 0.4.2 without any problem.

    config :

    E8500/4870x2 + win 7 X64
    I5 430M / 5650 + win7 x64
  2. W1zzard

    W1zzard Administrator Staff Member

    Joined:
    May 14, 2004
    Messages:
    14,545 (4.00/day)
    Thanks Received:
    11,227
    redownload the official download i just put up a revised version that could help with crashes
  3. seb4771 New Member

    Joined:
    Jan 6, 2008
    Messages:
    4 (0.00/day)
    Thanks Received:
    0
    Location:
    FRANCE
    testing new version (14h45 GMT+1) but no change.
  4. W1zzard

    W1zzard Administrator Staff Member

    Joined:
    May 14, 2004
    Messages:
    14,545 (4.00/day)
    Thanks Received:
    11,227
    and it happens on both systems ?
    Last edited: May 21, 2010
  5. seb4771 New Member

    Joined:
    Jan 6, 2008
    Messages:
    4 (0.00/day)
    Thanks Received:
    0
    Location:
    FRANCE
    yes, for my first computer :(

    it's ok for my notebook

    (for next test, i'm back after 4 hours)

    Uploaded screen.


    (I'm upgrading my E8500 to QX9650 ES and this config is out for more hours)

    Attached Files:

    Last edited: May 21, 2010
  6. BlueRay New Member

    Joined:
    May 21, 2010
    Messages:
    2 (0.00/day)
    Thanks Received:
    0
    i have the same crash
    with old
    Code:
    File: GPU-Z.0.4.3.exe
    MD5: dfadd2e779123ba7d199b7c5fe77763a
    and new
    Code:
    File: GPU-Z.0.4.3.exe
    MD5: 15c8b3f786926d5b52e8aa25e561899c


    my config :
    AMD Phenomâ„¢ II X2[550]/4200 HD + win 7 x86
  7. W1zzard

    W1zzard Administrator Staff Member

    Joined:
    May 14, 2004
    Messages:
    14,545 (4.00/day)
    Thanks Received:
    11,227
    contact me on instant messenger if you get that crash
  8. Rik55

    Rik55 New Member

    Joined:
    Nov 28, 2009
    Messages:
    54 (0.03/day)
    Thanks Received:
    15
    Location:
    Glasgow, UK
    Had some issues myself with the original upload of GPU-z 0.4.3 and my AntiVirus. This original upload was getting quarantined with Norton360. Downloaded from various locations. GPU-z 0.4.3.1, the revised version is passing AV scanning no problem.
  9. dcf-joe

    dcf-joe

    Joined:
    Feb 11, 2008
    Messages:
    372 (0.16/day)
    Thanks Received:
    20
    Location:
    Nebraska, USA
    Crashes on me too if I leave the program "idle" for several seconds. Also, the program will show the correct results for bandwidth and memory, then show 000000000000, and then MAYBE, it will go back to showing the correct result for bandwidth and memory.

    [​IMG]
  10. W1zzard

    W1zzard Administrator Staff Member

    Joined:
    May 14, 2004
    Messages:
    14,545 (4.00/day)
    Thanks Received:
    11,227
    check if the attached build works better

    Attached Files:

  11. dcf-joe

    dcf-joe

    Joined:
    Feb 11, 2008
    Messages:
    372 (0.16/day)
    Thanks Received:
    20
    Location:
    Nebraska, USA
    The above build works impeccably for me! Thank You W1zzard.
  12. W1zzard

    W1zzard Administrator Staff Member

    Joined:
    May 14, 2004
    Messages:
    14,545 (4.00/day)
    Thanks Received:
    11,227
    thanks, replaced the official download with a new version that should fix the crashes
  13. BlueRay New Member

    Joined:
    May 21, 2010
    Messages:
    2 (0.00/day)
    Thanks Received:
    0
    crashes gone thanks W1zzard
  14. cadaveca

    cadaveca My name is Dave

    Joined:
    Apr 10, 2006
    Messages:
    13,404 (4.56/day)
    Thanks Received:
    6,485
    Location:
    Edmonton, Alberta
    I ran this version for 2.5hrs without any issues. Thanks for changing the sensor display order too, BTW.


    :toast:
  15. seb4771 New Member

    Joined:
    Jan 6, 2008
    Messages:
    4 (0.00/day)
    Thanks Received:
    0
    Location:
    FRANCE
    It's ok for me with attached version.

    Thanks
  16. taiss

    taiss New Member

    Joined:
    May 22, 2010
    Messages:
    8 (0.01/day)
    Thanks Received:
    0
    Location:
    Los Angeles, CA
    No joy for me with this version. I get an immediate BSOD crash in nvlddmkm.sys. Previous version 0.4.2 ran without issues.
  17. W1zzard

    W1zzard Administrator Staff Member

    Joined:
    May 14, 2004
    Messages:
    14,545 (4.00/day)
    Thanks Received:
    11,227
    which card / os ?
  18. taiss

    taiss New Member

    Joined:
    May 22, 2010
    Messages:
    8 (0.01/day)
    Thanks Received:
    0
    Location:
    Los Angeles, CA
    My hardware

    Windows 7 Home Premium x64.
    nVidia 8300 mGPU with ForceWare 197.45
  19. taiss

    taiss New Member

    Joined:
    May 22, 2010
    Messages:
    8 (0.01/day)
    Thanks Received:
    0
    Location:
    Los Angeles, CA
    Forgot to mention the crash happens both before and after the UAC prompt. Sometimes I crash before even displaying the UAC prompt, and sometimes right after.
  20. W1zzard

    W1zzard Administrator Staff Member

    Joined:
    May 14, 2004
    Messages:
    14,545 (4.00/day)
    Thanks Received:
    11,227
    how can an application thats running as normal user (before you click yes in uac) crash the system?

    are you sure your system is stable?
  21. taiss

    taiss New Member

    Joined:
    May 22, 2010
    Messages:
    8 (0.01/day)
    Thanks Received:
    0
    Location:
    Los Angeles, CA
    Absolutely stable for the past 5 weeks. No overclocks, everything at stock voltages and timings. This is an HTPC.

    Action Center reports:
    The computer has rebooted from a bugcheck. The bugcheck was: 0x0000003b (0x00000000c0000005, 0xfffff88010018883, 0xfffff8800c7ae8f0, 0x0000000000000000). A dump was saved in: C:\Windows\MEMORY.DMP. Report Id: 052110-19125-01.
  22. taiss

    taiss New Member

    Joined:
    May 22, 2010
    Messages:
    8 (0.01/day)
    Thanks Received:
    0
    Location:
    Los Angeles, CA
    This is the first BSOD since I installed the system 16 weeks ago.
  23. W1zzard

    W1zzard Administrator Staff Member

    Joined:
    May 14, 2004
    Messages:
    14,545 (4.00/day)
    Thanks Received:
    11,227
    do you have an instant messenger ? contact me there
  24. taiss

    taiss New Member

    Joined:
    May 22, 2010
    Messages:
    8 (0.01/day)
    Thanks Received:
    0
    Location:
    Los Angeles, CA
    I hate IM, but I installed Live Messenger & sent you an invite.
  25. W1zzard

    W1zzard Administrator Staff Member

    Joined:
    May 14, 2004
    Messages:
    14,545 (4.00/day)
    Thanks Received:
    11,227

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page