1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

GPU-Z 0.6.7 incorrectly shows DX11.1 for Kepler

Discussion in 'GPU-Z' started by ricoh, Jan 22, 2013.

  1. ricoh

    Joined:
    Nov 28, 2004
    Messages:
    14 (0.00/day)
    Thanks Received:
    2
    Location:
    Rostock, Germany
    Last edited: Jan 22, 2013
    Naki says thanks.
  2. LAN_deRf_HA

    LAN_deRf_HA

    Joined:
    Apr 4, 2008
    Messages:
    4,524 (1.94/day)
    Thanks Received:
    932
    Given the popularity of gpu-z I'd wager nvidia would throw a fit over that change.
    Naki says thanks.
  3. ricoh

    Joined:
    Nov 28, 2004
    Messages:
    14 (0.00/day)
    Thanks Received:
    2
    Location:
    Rostock, Germany
    A friendly reminder to W1zzard:

    GPU-Z 0.6.8 still identifies my GTX 670 as DX11.1 compliant while the NVCPL as well as dxdiag in Win8 correctly shows D3D Feature Level 11_0.

    Attached Files:

    Naki says thanks.
  4. Naki

    Joined:
    Apr 28, 2011
    Messages:
    184 (0.15/day)
    Thanks Received:
    5
    OK, I have the same Nvidia GeForce videocard model. So, +1!
    Last edited: Mar 15, 2013
  5. Naki

    Joined:
    Apr 28, 2011
    Messages:
    184 (0.15/day)
    Thanks Received:
    5
    How exactly does Nvidia's opinion matter here? These GeForce videocards do not have this feature set, so it should not be reported by the program! Period.
    Last edited: Mar 16, 2013
  6. W1zzard

    W1zzard Administrator Staff Member

    Joined:
    May 14, 2004
    Messages:
    14,782 (3.93/day)
    Thanks Received:
    11,482
    fixed in next release
    Naki says thanks.
  7. Naki

    Joined:
    Apr 28, 2011
    Messages:
    184 (0.15/day)
    Thanks Received:
    5
    Great, thanks! :)
    I hope the About screen tooltip (and maybe some other extra tooltips) will get added too. :respect::respect:
    Last edited: Mar 18, 2013

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page