1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

GPU-Z 0.7.8 / 0.7.9 / 0.8.0 Bios reading not possible GTX670

Discussion in 'GPU-Z' started by gbt modder, May 2, 2014.

  1. gbt modder

    Joined:
    Aug 27, 2010
    Messages:
    9 (0.01/day)
    Thanks Received:
    0
    Hi,
    with GPU-Z 0.7.8 I can not save this Bios from GTX 670, Error see screen, with GPU-Z 0.7.7. all fine, what's wrong with v.0.7.8? Can you fix it please, thanks. :toast:

    [​IMG]

    [​IMG]
     
  2. gbt modder

    Joined:
    Aug 27, 2010
    Messages:
    9 (0.01/day)
    Thanks Received:
    0
    Hello W1zzard,
    the Problem with Bios reading GPU-Z and nvflash still the same, nvflash 5.163 and GPU-Z 0.7.7 are both Version OK, Error / Problem see picture please.

    Can you Help ?
     

    Attached Files:

  3. W1zzard

    W1zzard Administrator Staff Member

    Joined:
    May 14, 2004
    Messages:
    14,962 (3.92/day)
    Thanks Received:
    11,769
    i updated to a newer version of nvflash, which is apparently broken.. i'll look into this later today
     
  4. gbt modder

    Joined:
    Aug 27, 2010
    Messages:
    9 (0.01/day)
    Thanks Received:
    0
    OK, thanks for your work.
     
  5. gbt modder

    Joined:
    Aug 27, 2010
    Messages:
    9 (0.01/day)
    Thanks Received:
    0
    Hi W1zzard,

    with GPU-Z 0.8.0, same problem as before, Bios reading not possible.
    Possible workaround for this Problem "Bios reading" in sight, or say you, with the older version GPU-Z 0.7.7... :(
     
    Last edited: Oct 23, 2014 at 4:42 PM

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page