1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

GPU-Z just works together with ATITool

Discussion in 'GPU-Z' started by ervau, Feb 7, 2013.

  1. ervau New Member

    Joined:
    Feb 7, 2013
    Messages:
    4 (0.01/day)
    Thanks Received:
    0
    Hallo,
    new in this forum I have the following problem.
    I like to monitor my graphic system -Dell Dimension 8300, ATI Radeon 9800XT, newest xp-driver and bios- with GPU-Z.
    When I start GPU-Z there is no fan speed readout, just 0% (no matter what release). When I start ATITool just once and then close it straightaway I have a readout of the fan speed in GPU-Z until I switch off the computer.
    I like to understand why I have to start ATITool; why is there no fan speed in GPU-Z without ATITool?
    Thx in advance.
    ervau
     
  2. Naki

    Joined:
    Apr 28, 2011
    Messages:
    193 (0.16/day)
    Thanks Received:
    5
    What is your exact Windows XP version - Home, Pro/etc?
    Do you have WinXP Service Pack 2 or 3?
    A screenshot or two would help.
     
  3. ervau New Member

    Joined:
    Feb 7, 2013
    Messages:
    4 (0.01/day)
    Thanks Received:
    0
    Hallo Naki,

    OS is xp-home SP3 with lots of updates, ATI-driver is 8.593.100.0/ CCC 10.2 (latest one for xp), graphic-BIOS is 008.017D.026.000.

    Before starting ATITool GPU-Z just shows "Fan Speed 0%" on tab "Sensors", after it shows the Fan Speed I adjusted in ATITool.

    Question for me is: why do I have to open ATITool to get the fan speed information in GPU-Z?

    ervau

    PS. There is another maybe interesting thing. When I use GPU-Z 0.5.8 I have the situation described above. When I use GPU-Z 0.6.7 it shows nothing concerning fan speed; after having started ATITool both show the fan speed.
     
    Last edited: Feb 7, 2013
  4. Sasqui

    Sasqui

    Joined:
    Dec 6, 2005
    Messages:
    7,644 (2.38/day)
    Thanks Received:
    1,402
    Location:
    Manchester, NH
    Just guessing here, but ATITool probably starts a software service for monitoring the fan that isn't being run with GPUz
     
  5. ervau New Member

    Joined:
    Feb 7, 2013
    Messages:
    4 (0.01/day)
    Thanks Received:
    0
    @sasqui
    I absolutly agree with you, but which one?
    Is it possible to include it in GPU-Z?
    The only difference in xp-Task-Manager/ Services is "ATITool.exe"; but it disappears when closing ATITools. The effect stays for GPU-Z.

    @Naki,
    attached some shots; sorry, it took some experiments.

    ervau
     

    Attached Files:

    Last edited: Feb 7, 2013
  6. ervau New Member

    Joined:
    Feb 7, 2013
    Messages:
    4 (0.01/day)
    Thanks Received:
    0
    Hallo,

    where are all the experts? Any new ideas?

    ervau
     
  7. W1zzard

    W1zzard Administrator Staff Member

    Joined:
    May 14, 2004
    Messages:
    14,887 (3.94/day)
    Thanks Received:
    11,634
    no ideas, i havent found time to look into this yet. 9800 is kinda old
     

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page