1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

GPU-Z Strange Test Results.

Discussion in 'GPU-Z' started by Kadonite, Jun 27, 2011.

  1. Kadonite New Member

    Joined:
    Jun 27, 2011
    Messages:
    5 (0.00/day)
    Thanks Received:
    0
    I am using a system with Dual Radiaon Mobile 4870's Crossfired.

    When Running GPU-Z I get no output of CPU temp or Fan Speed.

    When Running Test Gl 3.1 - Triangle of death I get a response of 3657FPS. Does this suggest that there is a problem with one of the graphics cards.

    This also causes my CPU thermistor to run at +/- 100*C

    After 15minutes of playing any game, HON, CIV5 or anything the system over-heats and crashes.

    I appricate any response on getting GPU Temp/Fan speed showing, or suggestions about posisible problems.
     

    Attached Files:

    Last edited: Jun 27, 2011
  2. LAN_deRf_HA

    LAN_deRf_HA

    Joined:
    Apr 4, 2008
    Messages:
    4,563 (1.85/day)
    Thanks Received:
    954
    Perhaps I'm missing something obvious here but I don't think GPU caps is the same thing as GPU-Z. In fact it would appear that they're two different things.
     
  3. Kadonite New Member

    Joined:
    Jun 27, 2011
    Messages:
    5 (0.00/day)
    Thanks Received:
    0
    I thought that Initially, But when I run the programme several times, It will sometimes cap around about 170FPS, and there is no significant changes to CPU temperature. When it posts a 3000+FPS the temprature continues to rise until the PC shuts down. Closing the test sometimes results in a temperature drop of 15-20*C instantly. (Using CoreTemp app)
     
  4. Kadonite New Member

    Joined:
    Jun 27, 2011
    Messages:
    5 (0.00/day)
    Thanks Received:
    0
    Yeah Wait.. I see what you mean.. Yeah .. pretty sure I downloaded this from GPU-Z link, I didnt actually check to see if this was in relation to actual programme, Ive had a stressful day .. and didnt actually notice this.. Ill go try see what GPU-Z says..
     
  5. Kadonite New Member

    Joined:
    Jun 27, 2011
    Messages:
    5 (0.00/day)
    Thanks Received:
    0
    Yeah .. Ok, so I feel completly dumb.. don't know where Caps came from.. but GPU-z is working correctly. I have one card running at 55*C and 1 Card Running at 90*C... I would assume 1 card is having issues.

    Thankyou.
     

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page