1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

[GPU-Z Test Build] HD 4830 Detection

Discussion in 'GPU-Z Test Builds' started by W1zzard, Oct 17, 2008.

Thread Status:
Not open for further replies.
  1. W1zzard

    W1zzard Administrator Staff Member

    Joined:
    May 14, 2004
    Messages:
    14,630 (3.94/day)
    Thanks Received:
    11,360
    - Added detection for AMD ATI Radeon HD 4830

    Attached Files:

    pacmanek says thanks.
  2. pacmanek New Member

    Joined:
    Nov 20, 2008
    Messages:
    1 (0.00/day)
    Thanks Received:
    0
    Sapphire Radeon 4830

    This version of GPU-Z is showing on my Sapphire Radeon 4830 that i have 800 stream units, wondering about that. Anybody got the same like me??
  3. corwin155 New Member

    Joined:
    Oct 21, 2007
    Messages:
    17 (0.01/day)
    Thanks Received:
    0
    Location:
    upstate New York
    SAPPHIRE Radeon HD 4830 512MB 256-bit GDDR3

    mine says the same thing 800 shaders

    http://www.techpowerup.com/gpuz/gqhhz/

    is there another gpu-z that shows the real shaders or did we get lucky some how ? heh
    heck they messed up bios on few early releases with only having 560 shaders
    why not messing up and shipping out some 4850's in 4830's boxes lol
    well i can dream but i know wiz probable busy as heck with other things , but if you get chance can you post a fix so i know what i got lol
    heh 640 or 800 dont matter these cards over-clock like crazy , glad i didnt go for the 4670 instead

    Attached Files:

  4. 1/2 bent New Member

    Joined:
    Nov 27, 2008
    Messages:
    2 (0.00/day)
    Thanks Received:
    0
    Same here my power color still says 800 even with current build

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Thread Status:
Not open for further replies.

Share This Page