1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

[GPU-Z Test Build] HD2xxx and HD3xxx cards show 2D/idle/DPM low clocks

Discussion in 'GPU-Z Test Builds' started by W1zzard, Jan 30, 2008.

Thread Status:
Not open for further replies.
  1. W1zzard

    W1zzard Administrator Staff Member

    Joined:
    May 14, 2004
    Messages:
    14,632 (3.94/day)
    Thanks Received:
    11,363
    Some newer ATI cards show their 2D or low power state clock speeds in GPU-Z in some cases.

    If you have any HD2000 or HD3000 card and were previously affected by this issue please test this build and report back. Users who were not affected are also welcome to check if their clock readout still reports the correct clock speed.

    Attached Files:

    ShadowFold and cool_recep say thanks.
  2. cool_recep

    cool_recep

    Joined:
    Oct 2, 2005
    Messages:
    344 (0.11/day)
    Thanks Received:
    63
    Location:
    Istanbul/Turkey
    Thanks W1z. You are great...:rockout::rockout:
    Last edited: Jan 31, 2008
  3. W1zzard

    W1zzard Administrator Staff Member

    Joined:
    May 14, 2004
    Messages:
    14,632 (3.94/day)
    Thanks Received:
    11,363
    this is an nvidia card, how is this related to the problem decribed above?
  4. DaMulta

    DaMulta My stars went supernova

    Joined:
    Aug 3, 2006
    Messages:
    16,117 (5.56/day)
    Thanks Received:
    1,454
    Location:
    Oklahoma T-Town
    [​IMG]
  5. cool_recep

    cool_recep

    Joined:
    Oct 2, 2005
    Messages:
    344 (0.11/day)
    Thanks Received:
    63
    Location:
    Istanbul/Turkey
    I know I know dude...I am deleting it ok...I just wanted to....
  6. W1zzard

    W1zzard Administrator Staff Member

    Joined:
    May 14, 2004
    Messages:
    14,632 (3.94/day)
    Thanks Received:
    11,363
    change included in 0.1.6

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Thread Status:
Not open for further replies.

Share This Page