1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Graphic BUGS with ATI Catalyst 12.4.HELP?

Discussion in 'AMD / ATI' started by KeepItUp|-), Jul 2, 2012.

  1. KeepItUp|-) New Member

    Joined:
    Jul 2, 2012
    Messages:
    9 (0.01/day)
    Thanks Received:
    0
    Location:
    Greece,Katerini
    Hello,I want to thank you for viewing that post and help me figure out that problem.Im new to this forum and i have to admit thats its very well organised and with plently usefull posts.So lets begin.Before 12.4 version i had 12.2 and the ATI Catalyst updated the client to 12.4 and since of that i had bug problems with many games Such as San Andreas League Of Legends and the Walking Dead.The main problem-bug is that people(in GTA and Walking Dead)are corrupted and they have gaps in many parts of their body and sometimes holes.In LOL the ''crips'' leave a big black stripe behind them and i can admit that this is very annoying.Here i will post an image of San Andreas so you can understand what i say.[​IMG]
  2. Aquinus

    Aquinus Resident Wat-man

    Joined:
    Jan 28, 2012
    Messages:
    6,186 (6.55/day)
    Thanks Received:
    2,028
    Location:
    Concord, NH
    Try CCC 12.6?
  3. INSTG8R

    INSTG8R

    Joined:
    Nov 26, 2004
    Messages:
    2,807 (0.79/day)
    Thanks Received:
    420
    Location:
    Lost in Norway
    When you get a chance fill out your System Specs in your Profile. What card are you using?
  4. brandonwh64

    brandonwh64 Addicted to Bacon and StarCrunches!!!

    Joined:
    Sep 6, 2009
    Messages:
    18,550 (10.20/day)
    Thanks Received:
    6,062
    Location:
    Chatsworth, GA
    What card are you using? If you are using 6xxx series and below the best driver I have found is the 11.11C performance driver. This has been the best I have found with my 6950 2gb along with my 5770's and 5850.
    Crunching for Team TPU
  5. KeepItUp|-) New Member

    Joined:
    Jul 2, 2012
    Messages:
    9 (0.01/day)
    Thanks Received:
    0
    Location:
    Greece,Katerini
    Thanks for the fast reply.I have an HP Notebook with AMD Athlon II Dual Core proccessor 2.30 ghz 4gb RAM win7 64bit and my GPU is ATI Mobility Radeon HD 4200 Series
  6. temp02 New Member

    Joined:
    Mar 18, 2009
    Messages:
    493 (0.25/day)
    Thanks Received:
    166
    Read this.
    Good luck.
    KeepItUp|-) says thanks.
  7. KeepItUp|-) New Member

    Joined:
    Jul 2, 2012
    Messages:
    9 (0.01/day)
    Thanks Received:
    0
    Location:
    Greece,Katerini
    CCC 12.6 is a beta as i know i tried several times to download it first from Catalyst client as an update(FAILED)and i tried to download it from ATI Site.I done it install it and again the same.I unstall the drivers 3 to 5 times and again the same happened.Im desperate i dont know what to do.I hope you can help me:(
  8. KeepItUp|-) New Member

    Joined:
    Jul 2, 2012
    Messages:
    9 (0.01/day)
    Thanks Received:
    0
    Location:
    Greece,Katerini
    Thanks for the help dude im just downloading this.I hope it will work.:D
  9. KeepItUp|-) New Member

    Joined:
    Jul 2, 2012
    Messages:
    9 (0.01/day)
    Thanks Received:
    0
    Location:
    Greece,Katerini
    I install and its exactly the same the polygons are missinge.Any Help??
  10. temp02 New Member

    Joined:
    Mar 18, 2009
    Messages:
    493 (0.25/day)
    Thanks Received:
    166
    Can you please do this:
    • run device manager by pressing Windows + R, write devmgmt.msc and press enter
    • select your graphic card, it should be under graphic cards or display adaptors;
    • right click it, go to properties, select the details tab, and on the combo box below select hardware id;
    • copy the first line, or take a screen-shot, and paste here;

    I'll mod the drivers so you'll be able to install them manually.
  11. KeepItUp|-) New Member

    Joined:
    Jul 2, 2012
    Messages:
    9 (0.01/day)
    Thanks Received:
    0
    Location:
    Greece,Katerini
    Please note that as i said previously i tried to update catalyst from 12.4 to 12.6 by 2 ways Firstly as the Catalyst client informed me to update to the new version(FAILED its still 12.4) and secondly i tried manually by going to ATI's site to download the 12.6 version and install it but THIS also failed its STILL 12.4 .So i hope this will work because the other ways was not so effective.Also I want to thank you for all this HELP :) :) The Image : [​IMG]
  12. INSTG8R

    INSTG8R

    Joined:
    Nov 26, 2004
    Messages:
    2,807 (0.79/day)
    Thanks Received:
    420
    Location:
    Lost in Norway
    You wouldn't be able to install the 12.6's anyway they don't support cards below the 5xxx series now. The 12.4 would be the last ones that would have official support.
  13. darkangel0504

    darkangel0504

    Joined:
    May 20, 2011
    Messages:
    87 (0.07/day)
    Thanks Received:
    28
    HD 4200 try catalyst 11.x
  14. KeepItUp|-) New Member

    Joined:
    Jul 2, 2012
    Messages:
    9 (0.01/day)
    Thanks Received:
    0
    Location:
    Greece,Katerini
    Could you please be more specific? 11.x ?Whats dat..?
  15. dark2099

    dark2099

    Joined:
    Feb 20, 2008
    Messages:
    4,398 (1.85/day)
    Thanks Received:
    755
    Location:
    where everyone wants to be
    He means any of the AMD/ATI drivers that are version 11.x, until recently AMD/ATI did monthly driver updates, using the first digits (11) for the current year, and second digit (.x) as the corresponding month. For example, the latest drivers that came out are the 12.6 drivers mean they are for June (6) of the year 2012 (12).
    darkangel0504 and KeepItUp|-) say thanks.
  16. KeepItUp|-) New Member

    Joined:
    Jul 2, 2012
    Messages:
    9 (0.01/day)
    Thanks Received:
    0
    Location:
    Greece,Katerini
    I found the Driver 11.7 and as i saw is compatible with my Ati radeon 4200.I will downloaded and install it and i will tell you if the bug it's still exists.
  17. temp02 New Member

    Joined:
    Mar 18, 2009
    Messages:
    493 (0.25/day)
    Thanks Received:
    166
    OK, now try this:
    • extract the files from this attached zip to
      Code:
      C:\AMD\AMD_Catalyst_12.4b_Hotfix_win7\Packages\Drivers\Display\W76A_INF
    • open device manager and select your graphic card (like instructed on the post above);
    • right click on it and select update device driver:
    • then click on search driver on computer -> allow me to select a driver from the list... -> click on the disk button -> select the .inf that should be on the folder where you extracted the .zip to -> select your graphic card from the list and let it install (if a "red" window appears, select install anyway)
    If your graphic card does not appear on the list, let me know and I'll modify the .inf again. Also check if the installing process completed successfully.

    Attached Files:

  18. KeepItUp|-) New Member

    Joined:
    Jul 2, 2012
    Messages:
    9 (0.01/day)
    Thanks Received:
    0
    Location:
    Greece,Katerini
    Ok i done everything.And it WORKS :D .I appreciate really your help.You solve this problem.I thank you for all :) .I think that this post is heading for the end.Thank you all for the help.Have a great day:)
  19. darkangel0504

    darkangel0504

    Joined:
    May 20, 2011
    Messages:
    87 (0.07/day)
    Thanks Received:
    28
    thank for help me explain to him :)
    p/s : if you got HD 6000 or above , you would use 12.x
    but VGA onboard as HD 4200 should use driver version 11.x or older, it can help your PC stable, no more bugs
    sorry, i have bad English :(

    Congrats !
    if 12.6 stable, use it :D
    I was already using 12.7 beta for my HD 6850, it's good :)
    Last edited: Jul 2, 2012
  20. Widjaja

    Widjaja

    Joined:
    Jun 12, 2007
    Messages:
    4,819 (1.83/day)
    Thanks Received:
    636
    Location:
    Wangas, New Zealand
    Latest is not always the greatest with AMD drivers based on what card you may have.
    Ever since ATi actually.

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page