1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Green Color in Skyrim With DUAL GTX480

Discussion in 'NVIDIA' started by Xorgetra, May 3, 2012.

  1. Xorgetra

    Xorgetra

    Joined:
    May 16, 2010
    Messages:
    230 (0.15/day)
    Thanks Received:
    15
    Location:
    Havana,Cuba
    Hi guys!!! I have a SLI of GTX480\'s and a 1000W Coolermaster PSU . The problem is the tipical \"green\" color in games when playing with enabled SLI . In Skyrim , which is the one im playing right now , and the start it didn\'t happen , but now is always green the screen , i cant post pictures :/ . is there anyway to disable this \"green\" color in the game? . It happens with SLI only , when i play with a single GTX480 everything runs OK.

    Im using Geforce Drivers 296.10

    Sorry for mi english , its not very good !!!

    Any replies will be appreciated!!

    Thanks :D!
  2. erixx

    erixx

    Joined:
    Mar 24, 2010
    Messages:
    3,243 (2.04/day)
    Thanks Received:
    431
    Hola cubano!
    [joke:]
    Green is not a bug it is feature of Nvidia products!
    [joke off]

    I never have seen it, maybe it is some mod(ification) you installed for that game? REinstall maybe?

    Suerte hermano.
    Xorgetra says thanks.
  3. temp02 New Member

    Joined:
    Mar 18, 2009
    Messages:
    493 (0.25/day)
    Thanks Received:
    166
    This "green color" isn't it a bar that grows up and down (both sides) as you are playing? Like this:
    [​IMG]

    If so you can disable it on nVidia control panel:
    [​IMG]
    Xorgetra says thanks.
  4. Xorgetra

    Xorgetra

    Joined:
    May 16, 2010
    Messages:
    230 (0.15/day)
    Thanks Received:
    15
    Location:
    Havana,Cuba
    No , its not like that , its full screen green!!! , i can see the game but is green everywere !!.

    Disable SLI in the Control panel and playing with 1 card Works OK , with no problems at all.

    Thanks for replying.

    I was Wondering if maybe is a FIX por this posted by nvidia??
  5. Xorgetra

    Xorgetra

    Joined:
    May 16, 2010
    Messages:
    230 (0.15/day)
    Thanks Received:
    15
    Location:
    Havana,Cuba
    I only installed the High Resolution Texture Pack , nothing alse , and even before installing this the problem occur :(
  6. Black Panther

    Black Panther Senior Moderator™ Staff Member

    Joined:
    May 30, 2007
    Messages:
    8,561 (3.27/day)
    Thanks Received:
    1,916
    Does it still happen if you remove AA and ambient occlusion?

    Is Skyrim the only game you're getting problems with?
    Xorgetra says thanks.
  7. Xorgetra

    Xorgetra

    Joined:
    May 16, 2010
    Messages:
    230 (0.15/day)
    Thanks Received:
    15
    Location:
    Havana,Cuba
    Ill try disabling what you say.

    And yes , skyrim is the only game that this problem occur !!!

    Ill post back right now
  8. phanbuey

    phanbuey

    Joined:
    Nov 13, 2007
    Messages:
    5,201 (2.12/day)
    Thanks Received:
    973
    Location:
    Miami
    damn... is it only with Skyrim or in 3d in general?
  9. Xorgetra

    Xorgetra

    Joined:
    May 16, 2010
    Messages:
    230 (0.15/day)
    Thanks Received:
    15
    Location:
    Havana,Cuba
    Same problem when i disable AA and Ambient Occlusion :(

    Only With Skyrim , not even with Unigine Heaven, 3dMark 06, 3DMark 11 or any game i have ever tried.
  10. Black Panther

    Black Panther Senior Moderator™ Staff Member

    Joined:
    May 30, 2007
    Messages:
    8,561 (3.27/day)
    Thanks Received:
    1,916
    Remove sli bridge, clean thoroughly, and check.

    I understand you said this happens only with Skyrim, but Skyrim's a finicky game which will create problems other games wouldn't...
    Xorgetra says thanks.
  11. phanbuey

    phanbuey

    Joined:
    Nov 13, 2007
    Messages:
    5,201 (2.12/day)
    Thanks Received:
    973
    Location:
    Miami
    roll back drivers.
    Xorgetra says thanks.
  12. Black Panther

    Black Panther Senior Moderator™ Staff Member

    Joined:
    May 30, 2007
    Messages:
    8,561 (3.27/day)
    Thanks Received:
    1,916
    Could very well be the solution, and won't hurt to try.

    To play The Sims 3 I have to roll-back my drivers to those of a year and a half ago :eek:. The game only works with that one, and earlier ones. Otherwise I just get a freeze and have to reboot, without even the game starting.

    I suspect driver support for crossfire and sli is always weaker. :ohwell:
    Xorgetra and phanbuey say thanks.
  13. Xorgetra

    Xorgetra

    Joined:
    May 16, 2010
    Messages:
    230 (0.15/day)
    Thanks Received:
    15
    Location:
    Havana,Cuba
    I did what you told me to and IT WORKED!!! , I removed the Sli bridge , clean it , and put it back and now everything is OK , no \"Green Color\" anymore!! Now i can enjoy Skyrim how i like it :D!

    Thanks a lot mate!!!!
    Black Panther says thanks.
  14. phanbuey

    phanbuey

    Joined:
    Nov 13, 2007
    Messages:
    5,201 (2.12/day)
    Thanks Received:
    973
    Location:
    Miami
    And that is why the call her "Irradiated" :respect:

    (don't ask me what that means, I fail at coming up with cool nicknames)
    Xorgetra says thanks.

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page