1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

GTX 280/260 teaser drivers

Discussion in 'NVIDIA' started by Solaris17, Jun 12, 2008.

  1. newconroer

    Joined:
    Jun 20, 2007
    Messages:
    2,815 (1.09/day)
    Thanks Received:
    263

    Sometimes I get really curious about what other settings they use that they don't tell us about.

    As per this benchmark : http://img410.imageshack.us/img410/3715/112232498us4gp0.png

    A 280 only getting 20sh (roughly) fps at 1920 with NO AA?

    I was able to squeeze that with a GTS 640.

    1920X1200
    Vista
    Very High - all, including sound
    Supersampling AA enabled


    Maybe that graph is to represent minimum frame rates? Though even then, doesn't seem right.
  2. Cold Storm

    Cold Storm Battosai

    Joined:
    Oct 7, 2007
    Messages:
    15,014 (6.08/day)
    Thanks Received:
    2,999
    Location:
    In a library somewhere on this earth
    I've had the Nvidia Physx in system for the longest time. And, when I went from 32bit to 64bit Ultimate, I didn't have a problem... I just installed the Nvidia Physx drivers, and there I go... But, if you don't have the Ageia physx installed before trying, you will not have it in the control panel... But it will be under all programs and Nvidia Corporations.
  3. kingkongtol

    Joined:
    Apr 17, 2008
    Messages:
    70 (0.03/day)
    Thanks Received:
    2
    Location:
    Jogja, Indonesia Republic
    i have installed it, and can access nvidia physx control panel too, but like previous posts said, the physx option just greyed and cant checked. i think its just installed, but never working cause lack of physx drivers support for my g94...
    hiks...
  4. Cold Storm

    Cold Storm Battosai

    Joined:
    Oct 7, 2007
    Messages:
    15,014 (6.08/day)
    Thanks Received:
    2,999
    Location:
    In a library somewhere on this earth
    Oh, I read the post wrong when you said G94... Yeah, its so far working with just the G92 and new cards... You can expect them to start working for your system when they go for the update... Its not going but about a Month or so they say...
  5. kingkongtol

    Joined:
    Apr 17, 2008
    Messages:
    70 (0.03/day)
    Thanks Received:
    2
    Location:
    Jogja, Indonesia Republic
    yes i hope...
    hiks...
  6. Cold Storm

    Cold Storm Battosai

    Joined:
    Oct 7, 2007
    Messages:
    15,014 (6.08/day)
    Thanks Received:
    2,999
    Location:
    In a library somewhere on this earth
    It will be done, just don't know how long it will take. They aren't going to just give up on it all..
  7. Kursah

    Kursah

    Joined:
    Oct 15, 2006
    Messages:
    7,583 (2.68/day)
    Thanks Received:
    1,563
    Location:
    Missoula, MT, USA
    I hope someone can mod the driver support for PhysX so more cards can use it, I'm curious to see how stressed my card gets! I haven't installed 177.41's quite yet, still runnin on 177.39 beta's...I'll get around to it today tho.

    :toast:
  8. Cold Storm

    Cold Storm Battosai

    Joined:
    Oct 7, 2007
    Messages:
    15,014 (6.08/day)
    Thanks Received:
    2,999
    Location:
    In a library somewhere on this earth
    For some reason, my system doesn't like the 177.41 drivers. So I'll be going back to 177.39.. As for the Nvidia Physx.. Once this all dies down, we'll most likely have it all set!
  9. Kursah

    Kursah

    Joined:
    Oct 15, 2006
    Messages:
    7,583 (2.68/day)
    Thanks Received:
    1,563
    Location:
    Missoula, MT, USA
    Yeah I'm sure it's a matter of time, either NV will do the patch sooner than later or someone in the community will figure out a way. If someone can mod the PhysX to work on a 3850, I'm sure supporting other NV GPU's isn't far from our reach.

    Well maybe I'll sit the 177.41's out, seems quite a few are having issues with it, and I'm happy with the 177.39's performance thus far.

    :toast:
  10. pagalms

    pagalms New Member

    Joined:
    Feb 14, 2008
    Messages:
    783 (0.33/day)
    Thanks Received:
    142
    Location:
    Latvia
    If .41's [​IMG] to work, you can try .40's. I posted links to them in page #14. They don't need to be modded.
    BTW something makes me think that in next 2 or 3 days we will get .44's :)
  11. Cold Storm

    Cold Storm Battosai

    Joined:
    Oct 7, 2007
    Messages:
    15,014 (6.08/day)
    Thanks Received:
    2,999
    Location:
    In a library somewhere on this earth
    Pagalms: Your probably right with the timing maybe!? Lol... I'm downloading the 177.40 now.. for some reason the 177.39 didn't want to install for me.. Lol.. But, its all good. I'll be getting it done some time! :toast:
  12. OzzmanFloyd120

    OzzmanFloyd120 New Member

    Joined:
    Apr 3, 2008
    Messages:
    3,047 (1.33/day)
    Thanks Received:
    297
    Location:
    Pontaic Michigan
    Are the .41 drivers working for SLi and physx yet, I've been out of the loop working on my PC and I really don't want to download them to find out they still don't work. (I have 9600GTs in SLI and onboard 8 series)
  13. TheGuruStud

    TheGuruStud

    Joined:
    Sep 15, 2007
    Messages:
    1,613 (0.65/day)
    Thanks Received:
    165
    Location:
    Police/Nanny State of America
    Can't answer most of that but my buddy has a 9600 and the nvidia control panel crashes with .41s.
  14. OzzmanFloyd120

    OzzmanFloyd120 New Member

    Joined:
    Apr 3, 2008
    Messages:
    3,047 (1.33/day)
    Thanks Received:
    297
    Location:
    Pontaic Michigan
    Thanks, and I like your Avvy BTW.
    TheGuruStud says thanks.
  15. pagalms

    pagalms New Member

    Joined:
    Feb 14, 2008
    Messages:
    783 (0.33/day)
    Thanks Received:
    142
    Location:
    Latvia
    Looks like Nvidia guys got some sleep at last :D
    BTW ordered 8600GTS, so i'm much more waiting for G84 support :)
  16. Cold Storm

    Cold Storm Battosai

    Joined:
    Oct 7, 2007
    Messages:
    15,014 (6.08/day)
    Thanks Received:
    2,999
    Location:
    In a library somewhere on this earth
    Nice man! I can't wait! God I need my new video card!
  17. pagalms

    pagalms New Member

    Joined:
    Feb 14, 2008
    Messages:
    783 (0.33/day)
    Thanks Received:
    142
    Location:
    Latvia
    Yaay, got myself XFX 8600GTS to use as Physix card when support comes out :)
    First thing i'll do to it, is to change cooler, cuz stock one is freakin' loud :eek:
  18. Cold Storm

    Cold Storm Battosai

    Joined:
    Oct 7, 2007
    Messages:
    15,014 (6.08/day)
    Thanks Received:
    2,999
    Location:
    In a library somewhere on this earth
    Oh, I can't wait for this stuff to come out! I forget if its any card that will work, or what...
  19. wolf

    wolf Performance Enthusiast

    Joined:
    May 7, 2007
    Messages:
    5,541 (2.11/day)
    Thanks Received:
    842
    i have like 5 spare CUDA cards jsut to mess around with when full support is out :D
  20. Cold Storm

    Cold Storm Battosai

    Joined:
    Oct 7, 2007
    Messages:
    15,014 (6.08/day)
    Thanks Received:
    2,999
    Location:
    In a library somewhere on this earth
    I'm trying to find out which one to grab myself! lol
  21. pagalms

    pagalms New Member

    Joined:
    Feb 14, 2008
    Messages:
    783 (0.33/day)
    Thanks Received:
    142
    Location:
    Latvia
    8600GT/S with GDDR3 will be enough for Physx. ;)
    Damn it stinks - i swapped stock NB cooler with HR05-SLI and i can't put in 8600 anymore :banghead:
    Another reason to hate my board.
    Last edited: Jul 4, 2008
  22. Cold Storm

    Cold Storm Battosai

    Joined:
    Oct 7, 2007
    Messages:
    15,014 (6.08/day)
    Thanks Received:
    2,999
    Location:
    In a library somewhere on this earth
    Yeah, I need to grab that, and then a sli board... My striker II is dead and rma... Then off to a better ocer!
  23. psyko12

    psyko12

    Joined:
    Jun 5, 2007
    Messages:
    1,859 (0.72/day)
    Thanks Received:
    168
    Cries, I got win vista x64 runnin with sp1, and tweaked it as much as possible to be less hoggish, now I can't install the 177.41 drivers, with modded inf's from here... Tried forcing it but it stated "file not found" :(
  24. Skitzo New Member

    Joined:
    Apr 3, 2008
    Messages:
    720 (0.31/day)
    Thanks Received:
    86
    i gave up on 177.41 on vista x64, read too many e-places that it won't work. With 177.39 I've been getting occasional service layer failures so I'll prolly go back to 177.35 this weekend cause I had no problems with it. I havn't notice any large improvements above 177.35 anyways. (9600gt)
  25. psyko12

    psyko12

    Joined:
    Jun 5, 2007
    Messages:
    1,859 (0.72/day)
    Thanks Received:
    168
    Oh btw thank's for the quick reply, after download will try again... Btw I doin this on another rig, with a gigabyte 9800x2.. I'm not gonna leave my xp x64 machine till I get funds to buy a stronger machine heh, 177.41's work well with XP x64, this vista rig gives me pain lol, installing the vcard drivers that is...

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page