1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

GTX 280/260 teaser drivers

Discussion in 'NVIDIA' started by Solaris17, Jun 12, 2008.

  1. wolf

    wolf Performance Enthusiast

    Joined:
    May 7, 2007
    Messages:
    5,546 (1.99/day)
    Thanks Received:
    846
    thanks for that pagalms, hes gone to bed as its 2am local time for him and he works at 6, ill pass on the info about your file, and we'll see how that goes, what did you end up changing anyway? just adding the 9600GT DEV string?

    I'm very keen to help anyone and everyone get on 177.26 as they rock THAT hard :D

    agreed?
     
  2. candle_86 New Member

    Joined:
    Dec 28, 2006
    Messages:
    3,916 (1.34/day)
    Thanks Received:
    233
    wonder if this does anything for geforce 7 cards
     
  3. wolf

    wolf Performance Enthusiast

    Joined:
    May 7, 2007
    Messages:
    5,546 (1.99/day)
    Thanks Received:
    846
    I'm fairly sure it brings these big gains to any CUDA enabled card... so my guess is the 7 series just missed out.
     
  4. wolf

    wolf Performance Enthusiast

    Joined:
    May 7, 2007
    Messages:
    5,546 (1.99/day)
    Thanks Received:
    846
    Hey pagalms,
    could you plz add compatibility for an 8800GT to your vista x64 modded inf.

    me and my mate are having trouble getting it to work on his vista build.
     
  5. pagalms

    pagalms

    Joined:
    Feb 14, 2008
    Messages:
    783 (0.31/day)
    Thanks Received:
    142
    Location:
    Latvia
    No probs Wolf, i was at school for a while. Now i'm at home and i'll do it ;)
     
    Solaris17 and wolf say thanks.
  6. Psychoholic

    Joined:
    Jan 22, 2007
    Messages:
    517 (0.18/day)
    Thanks Received:
    55
    I got a pretty hefty boost in 3dmark vantage.. 69XX to 74XX
     
  7. wolf

    wolf Performance Enthusiast

    Joined:
    May 7, 2007
    Messages:
    5,546 (1.99/day)
    Thanks Received:
    846
    cheers man
     
  8. pagalms

    pagalms

    Joined:
    Feb 14, 2008
    Messages:
    783 (0.31/day)
    Thanks Received:
    142
    Location:
    Latvia
    Ok, this one should work with all G80, G92 and G94 cards.
    Here's what i've done:
    I took nv_disp.inf file from older drivers, copied and pasted in this *.inf file:
    all G80, G92 and G94 related lines from [Manufacturer] section, each core related lines under [ControlFlags] till [nv_Gxx_DOEB.GeneralConfigData] , and each core related lines under ; Localizable Strings .
    ;)
    Without all these 3 operations, drivers didn't worked on my G80, now they works :)
    If you guys have a question, just ask and i'll try to help ;)
     

    Attached Files:

    Last edited: Jun 16, 2008
    wolf says thanks.
  9. wolf

    wolf Performance Enthusiast

    Joined:
    May 7, 2007
    Messages:
    5,546 (1.99/day)
    Thanks Received:
    846
    still doesnt work...... any thoughts?
     
  10. pagalms

    pagalms

    Joined:
    Feb 14, 2008
    Messages:
    783 (0.31/day)
    Thanks Received:
    142
    Location:
    Latvia
    Damn, looks like i'm divided by zero :laugh:
    This one?
     

    Attached Files:

    wolf says thanks.
  11. wolf

    wolf Performance Enthusiast

    Joined:
    May 7, 2007
    Messages:
    5,546 (1.99/day)
    Thanks Received:
    846
    thanks again, passing it onto my mate
     
  12. wolf

    wolf Performance Enthusiast

    Joined:
    May 7, 2007
    Messages:
    5,546 (1.99/day)
    Thanks Received:
    846
    still no dice with those drivers man..
     
  13. pagalms

    pagalms

    Joined:
    Feb 14, 2008
    Messages:
    783 (0.31/day)
    Thanks Received:
    142
    Location:
    Latvia
    Sh, i'm out of ideas :(
    I was added everything i know :(
    Maybe try to replace whole *.inf from older drivers. Maybe this will help.
    Just sorry, i'm out of ideas :(
     
  14. Solaris17

    Solaris17 Creator Solaris Utility DVD

    Joined:
    Aug 16, 2005
    Messages:
    17,414 (5.10/day)
    Thanks Received:
    3,714
    Location:
    Florida
    that wouldnt work i tried that when i had problems(im not the one wolf i talking about) and it doesnt work because it doesnt add the right reg entries and it doesnt use all the .dll's because their were feweer in the old releases.
     
  15. Cold Storm

    Cold Storm Battosai

    Joined:
    Oct 7, 2007
    Messages:
    15,014 (5.70/day)
    Thanks Received:
    2,999
    Location:
    In a library somewhere on this earth
    all right guys.. I downloaded the drivers, then downloaded the modded .inf file... swapped out the file and i still get

    [​IMG]

    Don't know why it does it...
     
  16. OzzmanFloyd120

    OzzmanFloyd120

    Joined:
    Apr 3, 2008
    Messages:
    3,047 (1.24/day)
    Thanks Received:
    297
    Location:
    Pontaic Michigan
    Pagalms' post from last night helped me :D Thanks man.
    Last night the problems I was having had me so frustrated that I was willing to start learning how to code.
     
  17. pagalms

    pagalms

    Joined:
    Feb 14, 2008
    Messages:
    783 (0.31/day)
    Thanks Received:
    142
    Location:
    Latvia
    I was added every card support from 175.XX drivers in last attach, and looks like they worked only for two guys - me and Ozzman :(
    This is where my knowledge ends. BTW this was my first time when i'm modding drivers :)
     
  18. Solaris17

    Solaris17 Creator Solaris Utility DVD

    Joined:
    Aug 16, 2005
    Messages:
    17,414 (5.10/day)
    Thanks Received:
    3,714
    Location:
    Florida
    did a good job :)
     
  19. Cold Storm

    Cold Storm Battosai

    Joined:
    Oct 7, 2007
    Messages:
    15,014 (5.70/day)
    Thanks Received:
    2,999
    Location:
    In a library somewhere on this earth
    It looks like you did a good job on the modding. I used the modded drivers from the vista 32bit thread... So, I don't know what happened there... lol

    Great job man! :toast:
     
  20. pagalms

    pagalms

    Joined:
    Feb 14, 2008
    Messages:
    783 (0.31/day)
    Thanks Received:
    142
    Location:
    Latvia
    Thanks guys :toast:
    Cold Storm - maybe they didn't worked for you, because i took 64bit Vista's *.inf, since i'm using 64bit Vista.
    Hey, if someone can give me 32bit Vista's and XP nv_disp.inf files, i can try to mod them. :)
     
  21. Cold Storm

    Cold Storm Battosai

    Joined:
    Oct 7, 2007
    Messages:
    15,014 (5.70/day)
    Thanks Received:
    2,999
    Location:
    In a library somewhere on this earth
    Yeah, I saw that you had them as the Vista x64, so I didn't try it... But, I do thank ya for the insite for it all!
     
  22. pagalms

    pagalms

    Joined:
    Feb 14, 2008
    Messages:
    783 (0.31/day)
    Thanks Received:
    142
    Location:
    Latvia
    Please can you attach here your X86 nv_disp.inf file?
    I'll mod it and we'll see if it can help to other 32bit Vista users :)
    My download speed sucks too much to download whole driver package, so i'm downloading 175 from Nvidia homepage now.
     
  23. Cold Storm

    Cold Storm Battosai

    Joined:
    Oct 7, 2007
    Messages:
    15,014 (5.70/day)
    Thanks Received:
    2,999
    Location:
    In a library somewhere on this earth
    All right bro. Here you go.. And I thank you for the help. :toast:
     
    Last edited: Dec 22, 2009
    pagalms says thanks.
  24. pagalms

    pagalms

    Joined:
    Feb 14, 2008
    Messages:
    783 (0.31/day)
    Thanks Received:
    142
    Location:
    Latvia
    You're shure it's 32's? It pretty much looks like one of my first 64's :confused:
    P.S. XP's nv_disp.inf's are only welcome here :)
     
  25. Cold Storm

    Cold Storm Battosai

    Joined:
    Oct 7, 2007
    Messages:
    15,014 (5.70/day)
    Thanks Received:
    2,999
    Location:
    In a library somewhere on this earth
    well here is what I just downloaded from the website for 32 bit.. everything else is deleted so I know its right. :toast:
     
    Last edited: Dec 22, 2009
    pagalms says thanks.

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page