1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

GTX 580 Fan Trouble

Discussion in 'General Hardware' started by ShiBDiB, Apr 11, 2012.

  1. ShiBDiB

    ShiBDiB

    Joined:
    Jul 21, 2008
    Messages:
    4,063 (1.86/day)
    Thanks Received:
    754
    Location:
    Clifton Park, NY
    So I finally got my new parts for the system in my specs, the mobo/ram/cpu listed being the "new parts". And of course during the upgrade ive run into a problem, my GTX 580 (With accelero extreme plus) fans wont spin. I've narrowed it down to the card/fans by plugging my GTX 470 into the 3 pin connector and booting the system only to have its fans spin fine.

    I've tried the 3 pin connection to no avail, I've tried putting the 4 pin on a 3 pin (theirs no 4 pin slot besides the cpu fan on the board) to no avail, I've tried the 3/4 pin to molex converter to no avail (Albeit confusingly as I couldnt figure out which one was 7v and which one was 12v so I tried every combo). I'm outta ideas, the card worked great with my old socket 775 mobo and q9550. And I didnt short the card in the upgrade because it boots and is detected fine to the point where I can browse windows until it overheats and shuts down, the fans just wont spin. EVGA Precision shows the fan spinning at 100% or whatever I set it at, and the mobo bios shows somethign being plugged into the 3 pin sysfan and having it set at 100% yet the rpm still shows 0.

    Any help is appreciated, for now I'm on the laptop.
  2. erocker

    erocker Super Moderator Staff Member

    Joined:
    Jul 19, 2006
    Messages:
    39,492 (13.55/day)
    Thanks Received:
    13,904
    After trying to connect it to both the card and to a 4 pin molex connector and the fans still aren't working, the fans are dead, impeded by something or the wire is cut somewhere before the connector.
  3. ShiBDiB

    ShiBDiB

    Joined:
    Jul 21, 2008
    Messages:
    4,063 (1.86/day)
    Thanks Received:
    754
    Location:
    Clifton Park, NY
    Thats what I'm figuring... but how did a mobo cpu swap kill them? I was playing bf3 legit an hour ago.
  4. ShiBDiB

    ShiBDiB

    Joined:
    Jul 21, 2008
    Messages:
    4,063 (1.86/day)
    Thanks Received:
    754
    Location:
    Clifton Park, NY
    Taking a shot in the dark and doing a fresh windows install, was gonna do this either way to avoid any driver problems.

    Update:

    No go, and i managed to kill one of my HD's in the process.. guess im going back to my 470 and ordering a zalman cooler for my 580.... unlessssss, my 470 zalman fits on the 580.. time to google!
    Last edited: Apr 12, 2012

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page