1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

GTX 680 SLI Sync Problem

Discussion in 'NVIDIA' started by Live OR Die, Oct 7, 2012.

  1. Live OR Die

    Live OR Die

    Joined:
    May 19, 2007
    Messages:
    4,025 (1.46/day)
    Thanks Received:
    422
    This problem I'm getting in a few games Borderlands 2 and BF 3 i haven't tested any other games because i don't really play any others, But last night when playing around 5 hours of borderlands 2 i would see GPU01 drop in usage from around 50-60% to 5-25% While GPU02 would still be around 60% load, this causes bad frame drops which equal in lag any ideas? Temps never go over 60C.
     
  2. swchoi89 New Member

    Joined:
    Jan 20, 2012
    Messages:
    56 (0.05/day)
    Thanks Received:
    1
    Location:
    Toronto, Canada
    Hey, give this a try.... Took a loooong thread of messages to solve my issue with my GTX 670:

    Go to the nVIDIA Control Panel -> Look for the Power Management -> Change value from 'Adaptive' to "Maximum" or whatever else it's called.

    My GTX 670 used to drop in FPS and wouldn't fully utilize the GPU at the most random times (given that the temp never went above 63C)
     
    Live OR Die says thanks.
  3. Live OR Die

    Live OR Die

    Joined:
    May 19, 2007
    Messages:
    4,025 (1.46/day)
    Thanks Received:
    422
    Thanks ill give it ago.
     

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page