1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

GTX560Ti & Firefox incompatibility

Discussion in 'NVIDIA' started by Chewers, Nov 10, 2011.

  1. Chewers

    Chewers New Member

    Joined:
    Jan 11, 2011
    Messages:
    143 (0.10/day)
    Thanks Received:
    20
    Location:
    Latvia
    Hi lads.

    Since i upgraded my home pc have kinda weird issue. Problem is, when im browsing by using Mozilla Firefox 7 my graphic card drivers crash (Display Driver nvlddmkm stopped responding bla bla..) after ~3min screen comes back with this message. With previous version of 280.26 recovery was quick (~10sec.). Have anyone some ideas for this problem? As far i know, it's caused by voltage table and Adobe flash. In same time on Chrome everything runs smooth and nice. Thanks

    P.S. GPU MSI GTX560Ti Twin Frozer II OC (880/1050 stock now runs 1050/1210) it doesnt affect crashes.
     
  2. assaulter_99

    assaulter_99

    Joined:
    Dec 7, 2009
    Messages:
    1,793 (0.99/day)
    Thanks Received:
    277
    Well afaik, its a real issue a lot of people are having with NV cards. I for one am having it with mine. Its difficult to replicate the problem though, since some have it simply by browsing. I mostly have it happen when I save pictures (doesn't happen every time though, so its weird) Just upgraded to FF8, will have to wait and see if its cured.
     
  3. Chewers

    Chewers New Member

    Joined:
    Jan 11, 2011
    Messages:
    143 (0.10/day)
    Thanks Received:
    20
    Location:
    Latvia
    will try FF8.. Some of lads saying voltage table should be edited and that would solve problem. Only question on which currencies? :p
     
  4. heky

    heky

    Joined:
    Sep 9, 2009
    Messages:
    888 (0.47/day)
    Thanks Received:
    144
    Location:
    Slovenia, Europe
    Try the new 285.79 beta driver, it might help. Other than that, use Chrome, it rocks, imo.
     
  5. newtekie1

    newtekie1 Semi-Retired Folder

    Joined:
    Nov 22, 2005
    Messages:
    20,139 (6.11/day)
    Thanks Received:
    6,196
    Try disabling hardware acceleration in Firefox.
     
    Crunching for Team TPU 50 Million points folded for TPU
  6. stefanels

    stefanels

    Joined:
    Apr 19, 2008
    Messages:
    929 (0.38/day)
    Thanks Received:
    309
    Location:
    Transylvania (RO) working in Barcelona (ES)
    That thing happened to me to... I now use Chrome and today i updated with the new nVidia drivers, but i didn't try Firefox to see how it's acting now... I will try it and come back with the answer...
     
  7. Irish_PXzyan

    Irish_PXzyan

    Joined:
    Oct 30, 2006
    Messages:
    2,446 (0.83/day)
    Thanks Received:
    54
    Location:
    Republic Of Ireland
    I've never experienced any issues with my GTX 560Ti?? hmm!
    I better download the latest Nvidia drivers xD
     
  8. qubit

    qubit Overclocked quantum bit

    Joined:
    Dec 6, 2007
    Messages:
    9,873 (3.87/day)
    Thanks Received:
    3,503
    Location:
    Quantum well (UK)
    What you're seeing sounds very much like the problem I've reported here.
     
    stinger608 says thanks.
  9. stinger608

    stinger608 Dedicated TPU Cruncher & Folder

    Joined:
    Nov 11, 2008
    Messages:
    7,356 (3.33/day)
    Thanks Received:
    3,895
    Location:
    Wyoming
    I was just going to post that same thing Qubit! I have to wonder if that isn't the issue. Funny though, I have a GTX560 (non-Ti) and have not seen any of these issues.
     
    qubit says thanks.
    Crunching for Team TPU More than 25k PPD
  10. qubit

    qubit Overclocked quantum bit

    Joined:
    Dec 6, 2007
    Messages:
    9,873 (3.87/day)
    Thanks Received:
    3,503
    Location:
    Quantum well (UK)
    Hah - beat ya to it! :toast:

    It sounds very much like this could also be vendor/BIOS specific, doesn't it?

    My 580 has been pretty much flawless since I got it, I have to admit. Something I couldn't say for either brand in the past.
     
  11. Chewers

    Chewers New Member

    Joined:
    Jan 11, 2011
    Messages:
    143 (0.10/day)
    Thanks Received:
    20
    Location:
    Latvia
    With disabled HW acceleration still crashes. No will try FF8, will report.
     
  12. Chewers

    Chewers New Member

    Joined:
    Jan 11, 2011
    Messages:
    143 (0.10/day)
    Thanks Received:
    20
    Location:
    Latvia
    Nop, latest FF8 still crashes Nvidia drivers. Anyhow, im glad it's just a browser not BF3 :)
     
  13. Jeffredo

    Jeffredo

    Joined:
    Nov 30, 2006
    Messages:
    799 (0.27/day)
    Thanks Received:
    117
    Both a GTX 560 (non Ti) and GTX 460 did this to me with Firefox and any Nvidia 28X.XX drivers. It seems to be related to hardware acceleration supported by Firefox. I just switched over to Opera 11.5 and haven't had a single crash in over two weeks (and it did it ten times in three days with Firefox). I'll let Mozilla and Nvidia sort it - I got tired of the TDR black screens.
     
  14. micropage7

    micropage7

    Joined:
    Mar 26, 2010
    Messages:
    6,099 (3.57/day)
    Thanks Received:
    1,418
    Location:
    Jakarta, Indonesia
    what about portable FF?
     
  15. timma New Member

    Joined:
    Oct 10, 2007
    Messages:
    86 (0.03/day)
    Thanks Received:
    8
    try use Google Chrome and enable gpu accelerated canvas 2d,if same turn the card RMA.
     
  16. puma99dk|

    puma99dk|

    Joined:
    Aug 29, 2005
    Messages:
    3,468 (1.03/day)
    Thanks Received:
    783
    u can try Disabling 3D Vision it can make things crash, i did that when i could run 3DMark11 and Ungine Heaven Benchmark, bcs i read that it could cause them to crash, but it was the Lucid HydraLogix that actually did it but i have never had a crash for god knowns how long with my GTX570 and Nightly 11.0a1.

    but if u r disabling hardware acceleration than remember also change the gfx.direct2d.disabled in about:config

    [​IMG]
     
  17. Chewers

    Chewers New Member

    Joined:
    Jan 11, 2011
    Messages:
    143 (0.10/day)
    Thanks Received:
    20
    Location:
    Latvia
    Cant see nothing about hw acceleration in about:config :(
     
  18. puma99dk|

    puma99dk|

    Joined:
    Aug 29, 2005
    Messages:
    3,468 (1.03/day)
    Thanks Received:
    783
    u look after gfx.direct2d in about:config as on the pic i linked? u find HW Acceleration in Options under Advanced, but i only changed gfx.direct2d.disabled to true myself and i got no problems with my Nightly and GTX 570 as i said.
     
  19. Chewers

    Chewers New Member

    Joined:
    Jan 11, 2011
    Messages:
    143 (0.10/day)
    Thanks Received:
    20
    Location:
    Latvia
    Sorry, my bad - found it and set it to true. Will see, does it helps :)

    Yes - so far so good.. tnx
     
    Last edited: Nov 15, 2011

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page