1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

GTX760 Wrong values

Discussion in 'GPU-Z' started by SeanKoen, Dec 6, 2013.

  1. W1zzard

    W1zzard Administrator Staff Member

    Joined:
    May 14, 2004
    Messages:
    14,784 (3.93/day)
    Thanks Received:
    11,482
    Please check what the second tab in gpuz says for the same scenario
  2. SeanKoen

    Joined:
    Dec 6, 2013
    Messages:
    14 (0.05/day)
    Thanks Received:
    0
    With my overclock, the Core is @ 1267mhz.
  3. W1zzard

    W1zzard Administrator Staff Member

    Joined:
    May 14, 2004
    Messages:
    14,784 (3.93/day)
    Thanks Received:
    11,482
    What about reboot, no overclock, run gpuz, run 3d app
  4. SeanKoen

    Joined:
    Dec 6, 2013
    Messages:
    14 (0.05/day)
    Thanks Received:
    0
    After reboot on stock clock, 1149mhz in MSI kombustor, aswell as Unigine valley

    Edit: somehow Valley's in-app display gives 1202mhz
  5. W1zzard

    W1zzard Administrator Staff Member

    Joined:
    May 14, 2004
    Messages:
    14,784 (3.93/day)
    Thanks Received:
    11,482
    what do you see in gpuz sensors tab after reboot?
  6. SeanKoen

    Joined:
    Dec 6, 2013
    Messages:
    14 (0.05/day)
    Thanks Received:
    0
    GPU-Z gives me 1149mhz when running Kombustor or Valley, was what i meant in previous post :oops:

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page