1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Half life 2 + issues

Discussion in 'Games' started by i_am_mustang_man, Jul 26, 2006.

  1. i_am_mustang_man New Member

    Joined:
    Feb 7, 2006
    Messages:
    1,854 (0.57/day)
    Thanks Received:
    11
    Location:
    Boston
    I love HL2, LC, E1, everything

    so i installed two mods a while ago, day hard (meh) and fakefactory cinematic mod (kicks ass) in the opposite order

    after i installed dayhard, the game would crash when playing dayhard, so i uninstalled dayhard (wasn't very good either, esp due to the crashes and the long ass load times that HL2 has when first getting into the game (what's up with that anyways?)

    just started playing HL2 through again, and it crashes just like dayhard did. I uninstalled everything, and redownloaded it, but I still have issues, the only difference is that instead of every 5 minutes it's morelike every 25 minutes. just now, i'm shooting some manhackers (buzzzzzzzzZZZZZ oh shit they're behind me, and i'm next to an explosive barrel!) and a flaming barrel comes flying around the corner in front of me, i yell in (in real life), "OH SHIT!" and then my screen goes blank and the sound cuts

    i'm like wtf

    i feel my vidcard, it's not that hot (did it right away, i have the panel open with a fan blowing on it because goddamn i am not sacrificing performance for mother nature. fuck her. yeah that's right, fuck her), have definitely felt it hotter, but i don't know. I do a hard shutdown, and the damn mobo posts again without any input from me, but I still can't see it. meanwhile my monitor is saying shit like :check analog signal, and won't switch to digital where the signal is supposed to come in. I'm thinking it was a power surge, blew my sound, my video, and my gorgeous new monitor

    but then windows boots, i can tell because of the ring aling a ling a doooo to alert me that I have booted. oookay, my sound is ok

    then, all of a sudden my comp starts talking me. it's like : i am a robot (not really) this is microsoft's narrator. i'll read to you what is on the screen.

    so now i'm thinking it's a virus from god knows where (I don't really download anything other than steam and only visit shopping sites, paypal (my mind kind of flips at this thought) and email, after i check tpu of course) that is going to all of sudden say:

    HA HA HA HA. you've been pwnd

    but it doesn't it just keeps reading whatever is up

    so I plug in my monitor using an extra vga cable I have (analog) and then bam, my monitor comes back, but in digital. i've yet to unplug the analog plug because i want to see if anyone has any advice

    i wish i could've checked max temps on atitool before it booted, but it honestly wasn't that bad to touch, and i haven't had any overheating issues, anywhere close actually, since i installed this new ati silencer\

    worth noting, i put my hand by the intake fan on my ati silencer and it seems to be an exhaust, but this can't be right

    anyways, any ideas thoughts, laughing, would be great
     
  2. i_am_mustang_man New Member

    Joined:
    Feb 7, 2006
    Messages:
    1,854 (0.57/day)
    Thanks Received:
    11
    Location:
    Boston
    unplugging the vga cable did nothing

    it's almost as if the monitor needed to see that the shit it was searching for wasn't there, and paled in comparison to the digital signal
     

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page