1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Hard lock when using Gmail + facebook - interesting results

Discussion in 'General Software' started by Mussels, Mar 20, 2010.

  1. Mussels

    Mussels Moderprator Staff Member

    Joined:
    Oct 6, 2004
    Messages:
    46,046 (9.67/day)
    Thanks Received:
    13,702
    Location:
    Australalalalalaia.
    [​IMG]



    Anyone recognise this driver, and why it would be tied into Gmail? google says its an XP file, and it seems to be a cause for a re-occuring crash i've been experiencing (both times its happened, i was loading a facebook link via gmail)

    symptoms of crash is the mouse cursor freezing and unfreezing a few times, before the system hard locks. Oddly, on reboot my HDD wouldnt load - win 7 had to do some kind of auto repair before it could boot again.
     
    10 Year Member at TPU
  2. Namslas90 New Member

    Joined:
    Aug 27, 2006
    Messages:
    4,846 (1.19/day)
    Thanks Received:
    555
    Location:
    Earth
  3. Paulieg The Mad Moderator

    Joined:
    Feb 19, 2007
    Messages:
    11,960 (3.07/day)
    Thanks Received:
    3,054
    Location:
    Wherever I can find the iron.
    10 Year Member at TPU
  4. Mussels

    Mussels Moderprator Staff Member

    Joined:
    Oct 6, 2004
    Messages:
    46,046 (9.67/day)
    Thanks Received:
    13,702
    Location:
    Australalalalalaia.
    Wasn't that. was an official friends request page, system locked when loading the page. Very odd behaviour to be honest.

    Doesn't really.. nothing says what programs INSTALL this file, so i cant find out what it belongs to - it was signed in 2007, which says to me something si wrong.
     
    10 Year Member at TPU
  5. 95Viper

    95Viper

    Joined:
    Oct 12, 2008
    Messages:
    5,650 (1.71/day)
    Thanks Received:
    2,638
    Location:
    στο άλφα έως ωμέγα
  6. Mussels

    Mussels Moderprator Staff Member

    Joined:
    Oct 6, 2004
    Messages:
    46,046 (9.67/day)
    Thanks Received:
    13,702
    Location:
    Australalalalalaia.
    it shows up as clean in that test.

    i've deleted it for now anyway (well, dumped it in recycle bin) - the OS log says its blocked, so its not loading anyway
     
    10 Year Member at TPU

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)