1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Hardware Acceleration issue Windows 8

Discussion in 'General Software' started by Techtu, Nov 22, 2012.

  1. Techtu

    Techtu

    Joined:
    Mar 6, 2010
    Messages:
    2,143 (1.23/day)
    Thanks Received:
    499
    Location:
    In the night garden
    It all started not too long ago, around an hour now. I was watching some bitch fights on youtube and the likes of using IE10 when all of a sudden IE crashed, didn't think this was a problem as it promptly restarted itself... However I went to restart the current video and boom I hear bitches kicking and screaming but with a green screen. :confused:

    I'm happy enough to skip watching the bitches fight but at 8pm England time the football kicked off between Newcastle and Maritimo, which I really wanted to watch online as the missus is watching LOTR :eek:

    I've actually just come up with a solution for now (which lets me watch the game, well 2nd half) hence the thread title but its not a fix in any way whatsoever. All I've done is downloaded Firefox and disabled Hardware Acceleration.

    Anyone else had this error or may know of a fix?
     
    repman244 says thanks.
  2. mastrdrver

    mastrdrver

    Joined:
    Feb 24, 2009
    Messages:
    3,179 (1.50/day)
    Thanks Received:
    587
    Are you using the desktop version of IE or the app version?
     
  3. Techtu

    Techtu

    Joined:
    Mar 6, 2010
    Messages:
    2,143 (1.23/day)
    Thanks Received:
    499
    Location:
    In the night garden
    Desktop.

    EDIT: I get the same result no matter what way I use IE but I did just notice that when I disable Hardware Acceleration in Firefox it does something in IE too as it also lets the videos loaded there to play as they should but when I enable Hardware Acceleration in Firefox again the video in IE stops working.
     
    Last edited: Nov 22, 2012
  4. repman244

    repman244

    Joined:
    Apr 7, 2011
    Messages:
    1,114 (0.82/day)
    Thanks Received:
    458
    :laugh::laugh::laugh::laugh: Had a good laugh, thank you!


    Anyway, you have the latest graphic drivers installed? Did you try disabling HWA in flash player?
     
  5. Techtu

    Techtu

    Joined:
    Mar 6, 2010
    Messages:
    2,143 (1.23/day)
    Thanks Received:
    499
    Location:
    In the night garden
    I've doubled checked and double checked again to make sure everything is up to date which it is, as for disabling hardware acceleration... I can't find it anywhere.
     
  6. repman244

    repman244

    Joined:
    Apr 7, 2011
    Messages:
    1,114 (0.82/day)
    Thanks Received:
    458
    When watching a video on YT, right click on video, and you can disable HWA. Not sure if it will work but it's worth a try.
     
  7. Techtu

    Techtu

    Joined:
    Mar 6, 2010
    Messages:
    2,143 (1.23/day)
    Thanks Received:
    499
    Location:
    In the night garden
    It's really not there in IE10 - I already went to try this. :(
     
  8. Drone

    Drone

    Joined:
    Sep 1, 2010
    Messages:
    2,905 (1.85/day)
    Thanks Received:
    1,680
    Look in event viewer maybe you find error log there.

    Flashplayer in IE10 is updating automatically so technically it's always uptodate.


    :confused: Impossible. FF uses plugin, IE uses activex.

    I don't know what the trouble is but you can delete IE from programs and features and then install/re-enable it again. If you have W8 dvd of course. Or you can go back to the latest restore point. But if you say that problem exists in FF then maybe it's your drivers.
     
  9. Crap Daddy

    Crap Daddy

    Joined:
    Oct 29, 2010
    Messages:
    2,773 (1.83/day)
    Thanks Received:
    1,069
    Law-II says thanks.
  10. Techtu

    Techtu

    Joined:
    Mar 6, 2010
    Messages:
    2,143 (1.23/day)
    Thanks Received:
    499
    Location:
    In the night garden
    Honestly, I'll even install some screen recording program to show you if you'd like? Well actually it would probably be a video on my missus' phone of me enabling and disabling hardware accelerator and trying to play a video on youtube before and after.

    I thought it did, and no the last updates was on the 18th.
     
  11. mastrdrver

    mastrdrver

    Joined:
    Feb 24, 2009
    Messages:
    3,179 (1.50/day)
    Thanks Received:
    587
    It could be the hardware acceleration driver that the AMD drivers install. I've had problems with it in the past and I know you have to disable hardware acceleration in Media Player in W8 to keep it from crashing.
     
  12. Techtu

    Techtu

    Joined:
    Mar 6, 2010
    Messages:
    2,143 (1.23/day)
    Thanks Received:
    499
    Location:
    In the night garden
    Where is this option in Media Player?
     
  13. mastrdrver

    mastrdrver

    Joined:
    Feb 24, 2009
    Messages:
    3,179 (1.50/day)
    Thanks Received:
    587
    Under tools -> options tab -> uncheck "Turn on DirectX Video Acceleration for WMV files"
     

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page