1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Hawx B.s.o.d

Discussion in 'Games' started by troyrae360, Jul 9, 2009.

  1. troyrae360

    troyrae360 New Member

    Joined:
    Feb 2, 2009
    Messages:
    1,129 (0.56/day)
    Thanks Received:
    134
    Location:
    Christchurch New Zealand
    Ive recentley bought hawx and its a great game!!.
    It runs great with all eyecandy turned on and DX10, gets about 30-40 FPS @1920*1080

    BUT... if i forget to run it in dx10 mode it will play for about 1min in the air then BSOD!!

    WTF?
  2. k0rn_h0li0 New Member

    Joined:
    Feb 1, 2007
    Messages:
    1,180 (0.43/day)
    Thanks Received:
    46
    Location:
    Hometown CALI, Current WI.
    SS and error msg could help us to getting your computer fixed.

    did it boot up fine again?
  3. Dippyskoodlez New Member

    Joined:
    Jul 1, 2005
    Messages:
    5,061 (1.52/day)
    Thanks Received:
    230
    Location:
    Ohio
    Check your GPU driver.
    odameyer says thanks.
  4. troyrae360

    troyrae360 New Member

    Joined:
    Feb 2, 2009
    Messages:
    1,129 (0.56/day)
    Thanks Received:
    134
    Location:
    Christchurch New Zealand
    Yea, it boots up fine, and runs preferct in DX10 mode, just not DX9,.
    Im at work at the moment, error msg says Displaydriver stoped working ect, but i dont see why ALL my other games work fine! and i have a few games

    CAT 9.6
    odameyer says thanks.
  5. k0rn_h0li0 New Member

    Joined:
    Feb 1, 2007
    Messages:
    1,180 (0.43/day)
    Thanks Received:
    46
    Location:
    Hometown CALI, Current WI.
    hmm something seems to be locking up your computer when playing that game.

    SS are nice troy
    odameyer says thanks.
  6. troyrae360

    troyrae360 New Member

    Joined:
    Feb 2, 2009
    Messages:
    1,129 (0.56/day)
    Thanks Received:
    134
    Location:
    Christchurch New Zealand
    whats SS?
    odameyer says thanks.
  7. k0rn_h0li0 New Member

    Joined:
    Feb 1, 2007
    Messages:
    1,180 (0.43/day)
    Thanks Received:
    46
    Location:
    Hometown CALI, Current WI.
    screen shots. but i bet by bumpin this a little more gets some more attention to help you get you where to your at.
    odameyer and troyrae360 say thanks.
  8. troyrae360

    troyrae360 New Member

    Joined:
    Feb 2, 2009
    Messages:
    1,129 (0.56/day)
    Thanks Received:
    134
    Location:
    Christchurch New Zealand
    thanks for you help mate, I dont think is possable to grab a screenshot of a BSOD but I still dont see why it dose it, as I've never had bsod in this comp yet, im more intregued as to why its doing it really, as it works prefect on DX10 as i say every other game/3d app works fine.

    Im thinking maybe it installed a crouped DX9c on it or sumthing?
    But then none of my other dx9 games would work?

    Badley writen software?

    How ever im not too worred, ill just keep playin the game in DX 10.1
    odameyer says thanks.
  9. k0rn_h0li0 New Member

    Joined:
    Feb 1, 2007
    Messages:
    1,180 (0.43/day)
    Thanks Received:
    46
    Location:
    Hometown CALI, Current WI.
    mhm. you could try uninstall any old versions of that and getting a fresh clean install of the dx or change the settings to the game where it doesn't stress out the GPU too much.

    although you want to be careful if you crash too much things can turn out really bad
  10. troyrae360

    troyrae360 New Member

    Joined:
    Feb 2, 2009
    Messages:
    1,129 (0.56/day)
    Thanks Received:
    134
    Location:
    Christchurch New Zealand
    yea, might do that, however i would think DX10.1 at max settings would stress GPU out more than 9c?
  11. k0rn_h0li0 New Member

    Joined:
    Feb 1, 2007
    Messages:
    1,180 (0.43/day)
    Thanks Received:
    46
    Location:
    Hometown CALI, Current WI.
    90c is pretty hot. should try to be around 70-80c max. stock cooler?
  12. Kenshai

    Joined:
    Mar 2, 2008
    Messages:
    1,646 (0.70/day)
    Thanks Received:
    218
    Location:
    Raleigh, North Carolina
    It's a warm card, but I don't believe it is because of that. I actually think it is just Hawx in general. I've read about it causing random blue screens on perfectly stable rigs. I've never personally played it. Other than that perhaps try turning down your video card clocks a little bit and see if that helps.

    If it's a reference design then one core should be warmer than the other due to the fact that the second core is cooler by the warm air of the first core.
    troyrae360 says thanks.
  13. troyrae360

    troyrae360 New Member

    Joined:
    Feb 2, 2009
    Messages:
    1,129 (0.56/day)
    Thanks Received:
    134
    Location:
    Christchurch New Zealand
    yea, its not over heating
  14. troyrae360

    troyrae360 New Member

    Joined:
    Feb 2, 2009
    Messages:
    1,129 (0.56/day)
    Thanks Received:
    134
    Location:
    Christchurch New Zealand
    Yea, its not OCd at the moment, and its not over heating.
    must just be the game.
  15. k0rn_h0li0 New Member

    Joined:
    Feb 1, 2007
    Messages:
    1,180 (0.43/day)
    Thanks Received:
    46
    Location:
    Hometown CALI, Current WI.
    haha i wish it was always the games fault but its probably not. till then we sit and wait for the TPU members to digg in more
  16. Kenshai

    Joined:
    Mar 2, 2008
    Messages:
    1,646 (0.70/day)
    Thanks Received:
    218
    Location:
    Raleigh, North Carolina
    Is the game up to date?
  17. troyrae360

    troyrae360 New Member

    Joined:
    Feb 2, 2009
    Messages:
    1,129 (0.56/day)
    Thanks Received:
    134
    Location:
    Christchurch New Zealand
    No, Ive run out of bandwidth for the month.

    But anyhow it shouldnt have major problems like that at RC stage anyway
  18. Kenshai

    Joined:
    Mar 2, 2008
    Messages:
    1,646 (0.70/day)
    Thanks Received:
    218
    Location:
    Raleigh, North Carolina
    Do you know how many games that release and have an IMMEDIATE patch, literally not 3-4 hours after the release of the game? :)

    But other than that, it appears the game is up to date at version 1.02.


    Notes for 1.0.2 can be read here.


    Also which version of catalyst are you running?
    troyrae360 says thanks.
  19. troyrae360

    troyrae360 New Member

    Joined:
    Feb 2, 2009
    Messages:
    1,129 (0.56/day)
    Thanks Received:
    134
    Location:
    Christchurch New Zealand
    9.6
  20. troyrae360

    troyrae360 New Member

    Joined:
    Feb 2, 2009
    Messages:
    1,129 (0.56/day)
    Thanks Received:
    134
    Location:
    Christchurch New Zealand


    lol thats a sht load of fixes in that patch , ill have to get it when i get my bandwidth back up
  21. Kenshai

    Joined:
    Mar 2, 2008
    Messages:
    1,646 (0.70/day)
    Thanks Received:
    218
    Location:
    Raleigh, North Carolina
    Some people have issues with the 9.6 cats (remember some) the 9.7's were leaked here it may be part of your issue at least worth a shot at the very least.
  22. troyrae360

    troyrae360 New Member

    Joined:
    Feb 2, 2009
    Messages:
    1,129 (0.56/day)
    Thanks Received:
    134
    Location:
    Christchurch New Zealand
    Ill deffinitley get cat 9.7 as soon as my Bandwidth comes back lol, ive been cut back to dileup speed :banghead:
  23. EastCoasthandle

    EastCoasthandle New Member

    Joined:
    Apr 21, 2005
    Messages:
    6,889 (2.02/day)
    Thanks Received:
    1,505
    I skimmed through most of the of posts here. But did you try increasing the fan speed of your video card?
  24. troyrae360

    troyrae360 New Member

    Joined:
    Feb 2, 2009
    Messages:
    1,129 (0.56/day)
    Thanks Received:
    134
    Location:
    Christchurch New Zealand
    No, the graphics card isnt overheating, I dont know where k0rn_h0li0 got the "90c" from lol.
  25. AddSub

    AddSub

    Joined:
    Aug 9, 2006
    Messages:
    1,001 (0.34/day)
    Thanks Received:
    152
    I never had any serious stability issues with HAWX (what a short game!). Never a single crash. As for the heat, I myself personally forgot to load up a high-RPM EVGA Precision profile on occasion or two which resulted in both of my GTX 280 cards running in low 100's Celsius-wise for hours or until I realized what happened. I never had a heat-related crash and both cards are fine today, probably since nVidia's GPUs tend to automatically underclock/undervolt when they hit around 100C-105C.

    With that said, the last time I tinkered with an ATI/AMD GPU was with a HD4850 last year, and that experience was pretty short. Two days to be exact, since the card was artifacting at stock clocks on desktop. If this issue is occurring with other applications/games then it might be a hardware issue.

    Also, an overzealous anti-virus app could be causing something like this. Third-party modded video drivers or official drivers of beta variety might be the cause as well. Just too many variables. I would recommend downclocking and/or resetting all your hardware to stock clocks/settings and then either selectively cleaning up your OS install or creating a quick and clean install with latest drivers on a separate disk/partition to confirm that this is not a software issue.

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page