1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

HD 4870 & 4850 in CrossFireX with Catalyst 8.7 beta

Discussion in 'AMD / ATI' started by cool_recep, Jul 3, 2008.

  1. cool_recep

    cool_recep

    Joined:
    Oct 2, 2005
    Messages:
    344 (0.11/day)
    Thanks Received:
    63
    Location:
    Istanbul/Turkey
    Hi,

    As i have said before i have tested the new 8.7 driver and 4870 w 4850 Crossfire.

    Test System:

    X48T-DQ6
    QX7600
    4 GB DDR3

    First Test:

    HD 4800 Hotfix Driver

    [​IMG]

    Second Test:

    8.7 Beta Driver

    [​IMG]

    As you can see, there is a %3.7 increase in the performance.

    Third Test:


    8.7 Beta Driver 4870 + 4850 CrossFireX

    Note: In this test, i saw too many artifacts. In some parts the bench was fully invisible. There was just white screen but the bench has ended with no probs.

    And yes, i know this is a stupid combination :D

    [​IMG]

    The increase is %16.5

    BTW am i the first person to make such a combination?
     
  2. echo75 New Member

    Joined:
    Apr 11, 2008
    Messages:
    456 (0.19/day)
    Thanks Received:
    46
    Location:
    Denmark
    thanks for the info mate, i am on my way to pick up my 4870 card today so this info comes very timely, however i think u made a mistake in your screenshots there 2 of en are the same ;)

    Secondly, to answer your question if you were the first, Erocker here on TPU had also tried 4870 +4850 in xfire. theres a post on it too.

    Thirdly, the first 2 results u posted , they are with the 4870 right? if you repeat the tests can u reproduce the results (just to make sure it was not a fluke)

    cheers mate, keep the info coming :respect:
     
  3. echo75 New Member

    Joined:
    Apr 11, 2008
    Messages:
    456 (0.19/day)
    Thanks Received:
    46
    Location:
    Denmark
  4. cool_recep

    cool_recep

    Joined:
    Oct 2, 2005
    Messages:
    344 (0.11/day)
    Thanks Received:
    63
    Location:
    Istanbul/Turkey
    At the time you were reading the post i have realized the double pic and updated it, thanks :D

    As the first person i mean with the 8.7 Beta drivers. (I mean it now actually :D)

    I have the cards on the system running. If you want more bench just tell it.
     
  5. cool_recep

    cool_recep

    Joined:
    Oct 2, 2005
    Messages:
    344 (0.11/day)
    Thanks Received:
    63
    Location:
    Istanbul/Turkey
    As you can see i had a performance increase with 8.7 Beta.

    And also i want to add that i was not able to launch CCC with Hotfix driver.

    With 8.7 i was able to open CCC and enable CrossFireX
     
  6. echo75 New Member

    Joined:
    Apr 11, 2008
    Messages:
    456 (0.19/day)
    Thanks Received:
    46
    Location:
    Denmark
    cool thanks, i will use the 8.7 beta to try first then :)

    have you tried em with any games and checked FPS? for example Age of conan or even crysis benchmark?
     
  7. cool_recep

    cool_recep

    Joined:
    Oct 2, 2005
    Messages:
    344 (0.11/day)
    Thanks Received:
    63
    Location:
    Istanbul/Turkey
    Not yet. But i have some games on the PC installed. Do you want CrossFireX enabled or disabled during the tests?

    BTW during the tests:

    HD 4870 was about 68 Celcius
    HD 4850 was about 63 Celcius
     
  8. echo75 New Member

    Joined:
    Apr 11, 2008
    Messages:
    456 (0.19/day)
    Thanks Received:
    46
    Location:
    Denmark
    both one after the other so we can see what improvements (if any) please if you have the time :)
     
  9. cool_recep

    cool_recep

    Joined:
    Oct 2, 2005
    Messages:
    344 (0.11/day)
    Thanks Received:
    63
    Location:
    Istanbul/Turkey
    Here are the results:

    CFX Disabled:

    [​IMG]

    CFX Enabled:

    [​IMG]
     
    Last edited: Jul 3, 2008
  10. echo75 New Member

    Joined:
    Apr 11, 2008
    Messages:
    456 (0.19/day)
    Thanks Received:
    46
    Location:
    Denmark
    funny, from your results it seems that with crossfire disabled ur average FPS was around 32 and with crossfire enabled it was about 26. isnt it supposed to be the other way round?
     
  11. cool_recep

    cool_recep

    Joined:
    Oct 2, 2005
    Messages:
    344 (0.11/day)
    Thanks Received:
    63
    Location:
    Istanbul/Turkey
    Yes but if you look again you will see that the max FPS is higher with CFX enabled.
     
  12. mat9v New Member

    Joined:
    Jun 29, 2008
    Messages:
    46 (0.02/day)
    Thanks Received:
    4
    Well, I can't seem to get them to waork.... they install (Vista 64) and one card is sopported and working but the second card reports errors (system can't start device Error 43). I tried completely removing Catalyst, used driver cleaner but no luck. Any suggestions?
     
  13. cool_recep

    cool_recep

    Joined:
    Oct 2, 2005
    Messages:
    344 (0.11/day)
    Thanks Received:
    63
    Location:
    Istanbul/Turkey
    Do you use v8.7 Beta? Is the CrossFire bridge attached? Try with 32 Bit Vista...
     
  14. FelipeV

    FelipeV New Member

    Joined:
    Apr 1, 2008
    Messages:
    96 (0.04/day)
    Thanks Received:
    16
    Location:
    Brazil
    Whats settings ? this is Very High right ?
     
  15. cool_recep

    cool_recep

    Joined:
    Oct 2, 2005
    Messages:
    344 (0.11/day)
    Thanks Received:
    63
    Location:
    Istanbul/Turkey
    Yep. Very High.
     
  16. erocker

    erocker Super Moderator Staff Member

    Joined:
    Jul 19, 2006
    Messages:
    39,655 (13.29/day)
    Thanks Received:
    14,051
  17. wiak

    wiak

    Joined:
    Sep 5, 2004
    Messages:
    1,746 (0.48/day)
    Thanks Received:
    198
    Location:
    Norway
  18. cool_recep

    cool_recep

    Joined:
    Oct 2, 2005
    Messages:
    344 (0.11/day)
    Thanks Received:
    63
    Location:
    Istanbul/Turkey
  19. Bhairava

    Bhairava New Member

    Joined:
    Jul 14, 2008
    Messages:
    16 (0.01/day)
    Thanks Received:
    0
    Hi, i'm trying to activate CFX but it i have problem with both hotfix and 8.7 beta. CCC does not see the 4850 in the second second slot 16x.
    It's just curious that CCC detect the Crossfire only if i remove the CFbridge from de VGAs.
    Can you help me?
     
  20. mat9v New Member

    Joined:
    Jun 29, 2008
    Messages:
    46 (0.02/day)
    Thanks Received:
    4
    You are using 2 CF bridges I hope? I had that same problem when I had 2 4850 cards, only one was visible and Device manager reported one card had a problem and could not start. I uninstalled all Ati programs, ran driver cleaner in safe mode and finally installed driver "by hand" in Device manager. Then installed CCC. And finally it worked. Oh, you might try connecting some monitor to the second card, it sometimes miraculously helps Windows detect the card and set it active. I know it's strange but it sometimes works...
     
  21. Bhairava

    Bhairava New Member

    Joined:
    Jul 14, 2008
    Messages:
    16 (0.01/day)
    Thanks Received:
    0
    Ok i will try, thanks.
     

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page