1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Heating Problem

Discussion in 'Overclocking & Cooling' started by omri7, Aug 19, 2006.

  1. omri7 New Member

    Joined:
    Jul 30, 2006
    Messages:
    13 (0.00/day)
    Thanks Received:
    0
    hello

    i have problem with my readon x850 pro temp.
    my card gets temp of 85 when he under work (GAME TIME).
    and i need exit form the game to let him cool.
    i with my cooling stock.
    i have 2 question:
    1)this temp are normal for my core (r480)?
    2)i need an recommendation for new cooling to my readon..

    big thanks anyone who can help me
  2. giorgos th.

    giorgos th. New Member

    Joined:
    Nov 10, 2005
    Messages:
    1,543 (0.48/day)
    Thanks Received:
    117
    Location:
    Athens - Hellas
    this stock thing sucks.
    i suggest going to an AC silencer..i saw HUDGE difference.
  3. omri7 New Member

    Joined:
    Jul 30, 2006
    Messages:
    13 (0.00/day)
    Thanks Received:
    0
    first of all thank u for your fast response.
    if i will change the cooling of my card then i will can to do overclocking?
    or to flash him to xt?
    the temp will be stable?
  4. gygabite

    gygabite New Member

    Joined:
    Dec 18, 2005
    Messages:
    489 (0.15/day)
    Thanks Received:
    6
    Location:
    Aschaffenburg,Germany
  5. JC316

    JC316 Knows what makes you tick

    Joined:
    Jan 24, 2006
    Messages:
    9,362 (2.99/day)
    Thanks Received:
    903
    My X850 Pro would go to 73*C stock. I used ATI Tray tools to modify the fan settings, then it never went over 60*C. Also what kind of case cooling do you have?
  6. omri7 New Member

    Joined:
    Jul 30, 2006
    Messages:
    13 (0.00/day)
    Thanks Received:
    0
    jc316

    the case is not the reason of card heating i know that because all the other components
    with stock cooling and they have a normal temp..
  7. pt

    pt not a suicide-bomber

    Joined:
    Mar 11, 2006
    Messages:
    8,982 (2.91/day)
    Thanks Received:
    208
    Location:
    Portugal
    the stock cooler could have a bad install

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page