1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

*help* borderlands locks up

Discussion in 'Games' started by amd/atifiend, Nov 19, 2009.

  1. amd/atifiend New Member

    Joined:
    Nov 18, 2009
    Messages:
    99 (0.05/day)
    Thanks Received:
    4
    Location:
    Amelia, VA
    just installed and updated borderlands yesterday.

    my system is as follows:

    cpu: 940 b/e stock clock for the moment
    mobo: msi k9a2 platinum 1.7 bios
    ram: 8gb crucial ballistix ddr2 800 oced to 1066
    gfx: 3 sapphire 4870's heatpipe versions stock clocked
    hdd: 3ware 9690 si with 6 raptors in raid 0 and each raptor has a heatpipe cooler and a fan in front of it.
    psu: thermaltake tough power 1200w psu.
    OS: vista ultimate 64bit
    cpu cooler: TRUE black edition w 2 90 cfm fans in push/pull config.

    the games seems to randomly freeze and i have to power off my machine. i have a standard background b/c the animated ones caused problems with the gfx drivers when i ran games.

    im thinking there is a gfx driver problem here. i am running catalyst 9.11, i disabled catalyst ai, i disabled cfx and i stock clocked the cpu and gfx cards.

    i also am running the latest main board drivers and dx drivers(which came with the game).

    i didn't get alot of time to mess with it but i guess i will stock clock the ram next.

    any other suggestions?
     
  2. bigtye New Member

    Joined:
    Apr 10, 2008
    Messages:
    212 (0.09/day)
    Thanks Received:
    36
    Location:
    Melbourne
    Perhaps a corrupted save game file? Are you loading the same game each time. perhaps start a new character and play through that for a bit to see if it runs fine.

    I recently had a lock up in Borderlands as well and since then the game keeps locking up a couple of minutes in. I am also experiencing other problems with my graphics card though, so i'm trying to nail those down before solving my Borderlands problem.

    Would be interested though if you work out your problem.

    Tye
     
  3. Marineborn

    Marineborn New Member

    Joined:
    Jan 17, 2009
    Messages:
    2,144 (1.02/day)
    Thanks Received:
    312
  4. amd/atifiend New Member

    Joined:
    Nov 18, 2009
    Messages:
    99 (0.05/day)
    Thanks Received:
    4
    Location:
    Amelia, VA
    I have made some progress, last night I turned off the dynamic shadows, dropd the filtering to 8x and turned off the "call outs" whatever they are and it worked fine for a couple hours until i quit playing. I have dropped the filtering to 8x before so I don't think that was it and i turned the call outs back on. I will play it again tonight to see if the problem comes back. I bet it is the dynamic shadows causing the issue.

    I'll keep you updated. i'll also check out marineborn's ini change too. thx peeps.
     

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page