1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Help Enabling Hybrid PhysX

Discussion in 'Graphics Cards' started by Gjohnst4, Jul 7, 2010.

  1. Gjohnst4

    Gjohnst4 New Member

    Joined:
    Apr 1, 2009
    Messages:
    223 (0.11/day)
    Thanks Received:
    25
    Location:
    Batavia IL
    Hello!
    To begin, I have been strictly an ATI user for the last 4 years. So I am very unfamiliar with Nvidia's control panel and driver packages.

    I am trying to enable Hybrid Physx using a 5850 and an 8800gt.

    I was under the impression that the Beta 257.15 Nvidia drivers currently on their web site still allowed the hybrid configuration with ATI cards (because there were so many complaints when they took it down?)

    So! I installed the 8800gt, installed the Beta 257.15 drivers, installed the lasted PhysX system software (09.10.0224). Restarted my machine. I assumed I would have to enable PhysX, but there is not category I can find for it under the control panel or in the start menu.

    My monitor Is hooked up via DVI from the 5850. There is not connection from the 8800gt.

    I went to Screen resolution, Hit Detect, Two blank screens show up captioned "Another display not detected". I choose one of these two and select available display output from 8800gt; then I select "try to connect anyway with VGA." I then extend the display to "both" monitors.

    Run GPU-Z, and PhysX is not Checked.

    Thought these were the correct steps. Where did I go wrong?

    Thanks for the help.
  2. JrRacinFan

    JrRacinFan Served 5k and counting ...

    Joined:
    Mar 17, 2007
    Messages:
    19,414 (7.22/day)
    Thanks Received:
    4,483
    Location:
    Youngstown, OH
  3. Gjohnst4

    Gjohnst4 New Member

    Joined:
    Apr 1, 2009
    Messages:
    223 (0.11/day)
    Thanks Received:
    25
    Location:
    Batavia IL
    Shouldn't there be a section for PhysX in the Nvidia control Panel? It seems Odd there is not.
  4. JrRacinFan

    JrRacinFan Served 5k and counting ...

    Joined:
    Mar 17, 2007
    Messages:
    19,414 (7.22/day)
    Thanks Received:
    4,483
    Location:
    Youngstown, OH
    Wasn't even there for me also.
  5. Gjohnst4

    Gjohnst4 New Member

    Joined:
    Apr 1, 2009
    Messages:
    223 (0.11/day)
    Thanks Received:
    25
    Location:
    Batavia IL
    Well I ran Fluid and received a score of 35. I will now run it again with the 8800gt disabled.
  6. Gjohnst4

    Gjohnst4 New Member

    Joined:
    Apr 1, 2009
    Messages:
    223 (0.11/day)
    Thanks Received:
    25
    Location:
    Batavia IL
    Same Score. Only difference was in the lower right hand corner of the results screen it no longer said "crossfire" which is odd considering it was an 8800gt enabled the first run. I am at a loss.

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page